¿Como se quita el retraso del sonido con el ordenador?

#1 por javi.t el 19/09/2008
Bueno pues el problema que tengo es con el ordenador y el programa de efectos Jesusonic, al tocar la guitarra el sonido se retrasa un monton por los altavoces y es muy dificil tocar algo y que suene despues por el altavoz. ¿Alguien sabe alguna solucion para que el altavoz suene a la vez que la guitarra?
Es sistema operativo es W.Vista y la targeta Realtek HD
Adjunto un esquemilla de como lo tengo conectado por si influyera en algo la forma de conectarlo en esto.

Saludos y gracias de antemano por las respuestas.:saludo:

http://www.myspace.com/javi.t

Subir
#2 por JmFernandez el 19/09/2008

---------------------------------------------------------------------
JmFernadez - Co-administrador - http://WWW.GUITARRISTAS.INFO

Subir
#3 por cferalva el 19/09/2008
Hola Javi.T, no sé si habrás usado el buscador o no, pero hay varios hilos donde se habla de tu problema.

A ver si te sirven estos:

http://www.guitarristas.info/foro/f84/configurar-nuestra-tarjeta-de-sonido-cubase-guitar-rig-amplitube-etc-30427/
http://www.guitarristas.info/foro/f5/recuperado-configuracion-del-guitar-rig-2-ac97-5844/

suerte!
Subir
#4 por Ángel Santana el 22/09/2008
El problema que tienes se denomina latencia, y no es nuevo.

Los chips de sonido incluidos en las placas de los ordenadores están bien para jugar o ver un DVD, pero no son apropiados para producción musical o aplicaciones dedicadas al audio.

Los famosos drivers ASIO que verás por ahí tampoco son la solución.

Yo te recomiendo que compres una tarjeta de sonido con poca latencia o una interfaz de audio. Yo tengo la UCA202 de Behringer (45 euros) y cumple su cometido perdectamente. Edirol (Roland) también tiene modelos sencillos y económicos. Échale un vistazo también a las soluciones de Line 6 o M-Audio.

La Behringer UCA202 bien configurada te da una latencia de tan sólo 7 ms, es decir, bajísima. Suena aceptablemente bien e incluso tiene una salida digital óptica. Lo malo es que con ella no podrías reproducir MIDI si fuera tu caso (aunque creo que con el chip de sonido que tienes tampoco ibas a poder tocarlo en tiempo real).

Soy informático y músico aficionado, así que cualquier duda que pueda resolverte... ;)
Subir
#5 por javi.t el 22/09/2008
Gracias por las respuestas, probe con el Asio pero sigue igual asique echare un ojo a las interfaces de audio que recomienda AngelSPA.

Saludos

http://www.myspace.com/javi.t

Subir
#6 por cferalva el 22/09/2008
AngelSPA escribió:
Los famosos drivers ASIO que verás por ahí tampoco son la solución.

Yo te recomiendo que compres una tarjeta de sonido con poca latencia o una interfaz de audio. Yo tengo la UCA202 de Behringer (45 euros) y cumple su cometido perdectamente. Edirol (Roland) también tiene modelos sencillos y económicos. Échale un vistazo también a las soluciones de Line 6 o M-Audio.

La Behringer UCA202 bien configurada te da una latencia de tan sólo 7 ms, es decir, bajísima. Suena aceptablemente bien e incluso tiene una salida digital óptica. Lo malo es que con ella no podrías reproducir MIDI si fuera tu caso (aunque creo que con el chip de sonido que tienes tampoco ibas a poder tocarlo en tiempo real).


Para conectar la guitarra al PC y que se escuche, con la Realtek AC'97 INTEGRADA EN PLACA es más que suficiente.

Yo es la que uso y tengo una latencia de 4 ms. Si sigues las indicaciones del post de JMFernandez al dedillo, se te queda en 4 ms...



2784648d7e2aead76c.jpg
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo