Como hacer un cable para conectar la guitarra al iPhone

  • 2
#13 por keper el 06/11/2010
He revisado tu esquema del cable para la psp slim y lo he comprobado, se corresponde exactamente al del iphone.

Creo que con ese esquema quedan totalmente claras las conexiones.

A ver si la semana que viene me puedo hacer con un jack stereo y lo pruebo.

Gracias por completar el post con ese esquema y perdonar por si en un principio no me expliqué lo suficiente claro.

Comunidad de reviews/analisis http://www.High-Gain.es

Subir
#14 por choki el 08/11/2010
Bueno, pues este fin de semana terminé el cable y va bastante bien, ayer lo estuve probando con la versión gratuita de Amplitube.

La única pega es que se oye un ruido de fondo, no se hasta que punto es normal o no...
Subir
#15 por keper el 08/11/2010
A mi no me hace absolutamente ningún ruido, ni con Amplitube LE ni con AmpKit+, revisa las soldaduras o las masas por que tienes que tener algo mal.

Comunidad de reviews/analisis http://www.High-Gain.es

Subir
#16 por choki el 08/11/2010
Pues revisé bien todas las conexiones de masa con el multímetro...

Tal vez sea la calidad del cable que sea susceptible a interferencias no se...

Intentaré revisar todas las masas de nuevo esta tarde.
Subir
#17 por inseikiwiki el 08/11/2010
Esta tarde lo pruebo, que me ha picado el gusanillo mazo.
Gracias por el aporte!
Subir
#18 por keper el 17/11/2010
Alguien más ha hecho el cable? os funciona sin problemas no?

He estado probando resistencias con distintos valores y la verdad es que los cambios no son muy apreciables, supongo que mi oido no da para mucho :D

Comunidad de reviews/analisis http://www.High-Gain.es

Subir
#19 por choki el 17/11/2010
Pues el otro día estuve revisando las conexiones de masa y en principio todo está correcto...se me sigue oyendo ruido de fondo cuando no toco la guitarra.

Para comprobarlo lo que hice fue con el multímetro en medidor de continuidad tocar todas las masas para ver que están juntas (coraza jack guitarra, coraza jack cascos y terminal de masa del conector macho que va al ipod).

Todos están conectados eléctricamente.

También probé las masas de los 2 cables RCA que van la masa de los cascos y estaban OK.

No entiendo, estoy pensando que tal vez sea porque el cable de guitarra es de mala calidad no se...lo monté con un jack macho de guitarra cortando un cable que me sobraba por ahí.
Subir
#20 por ivanterrible el 28/06/2011
Hola chicos!!

Refloto este post varios meses, para comentaros que con unos pocos conectores, voy a intentar hacerlo con un cable de nokia 5800 (Plug 3,5 a 3xRCA).

El caso es que, el famoso cable tiene una cajita, que no sé que leches lleva dentro... puede ser que lleve algo soldado como lo que proponéis aqui por tema de impedancias o no tiene sentido?

Un saludote!!! voy a ver si lo desmonto...

EDITO: ah, una cosa... (a lo mejor digo una gilip...) el hecho de que las pastillas de la guitarra sean activas, influye en que haya que poner algún componente al cable? (que como fría el aipoun me muero, juas :P )

Laney irt studio / Vox v112nt / Gibson LP Studio / Washburn x200 pro

En busca de grupo jevy antistress!!! :P

Subir
#21 por ivanterrible el 02/07/2011
Hola chicos!!!

Bueno, pues aquí tengo el cable con todo montado, pero tengo un probema de "input: none"... que me lleva frito. Resulta que creo que tengo todo segun las conexiones marcadas, el filtro puesto, peeeero... solo detecta imput cuando cierro circuito, es decir, cuando junto nucleo del cable de la señal de la guitarra con la masa... y esto se extiende hasta el jack final de la guitarra, es decir que si en el propio jack antes de enchufarlo a la guitarra lo hago, vuelve a detectar entrada pero si no vuelve a input none... porfa... sabeis como puedo solucionarlo???

gracias y saludos!!!!

EDITO: en la posicion central, puente y mastil, sí que detecta señal y se oye, pero con muchiiiisimo ruido y pitidos, se ve que cierra circuito...

por cierto la guitarra es de pastillas activas. con una electroacustica tampoco detecta. He visto en algun otro post de internet que el jack de 3.5 puede llevar las conexiones de masa y señal de la guitarra al revés que en nuestro esquema... tiene algún sentido?

Laney irt studio / Vox v112nt / Gibson LP Studio / Washburn x200 pro

En busca de grupo jevy antistress!!! :P

Subir
#22 por sabasgr68 el 17/01/2012
Saludos! Sé que el post tiene tiempo inactivo, pero pregunto: alguien más ha hecho el cable y le ha funcionado? Yo apenas me topé ayer con este tema (buscando justamente alguna forma de conexión como ésta) y quiero intentarlo, pero al parecer sólo le ha funcionado al creador del post y a otra persona (choki), pero a otro (ivanterrible) no le ha ido bien.

Asó que cualquiera que pueda hacer un nuevo aporte será muy bienvenido. Espero hacerlo pronto y comentaré qué tal me fué.

Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo