Como enchufo el bafle 2x12 al engl blackmore

#1 por memingem el 17/01/2011
Hola, me acabo de comprar un bafle harley benton 2x12 vintage en thomann y a la hora de conectarlo al ampli tengo dudas, he ido leyendo por los foros pero no me acabo de aclarar.

La cabina tiene un boton que pone mono 8 ohmios stereo 16 ohmios. la cosa esta en que si muevo ese boton enchufado a donde sea se activan o los dos altavoces a la vez o solo uno. Curiosamente se pone en estereo donde dice mono (no se si hago algo mal aqui):roll:

el ampli tiene una salida de 16 ohmios para un bafle segun el manual y dos salidas left right de 8 en paralelo.

Adjunto imagen para ver donde y como tengo que enchufar y donde he de poner el boton de la pantalla.

He leido que la cabina son dos celestion de 16 pero que funciona a 8 ohmios. ¿es normal? entonces puedo poner el boton de la cabina para que suenen los dos altavoces enchufado a un paralelo de 8 ohmios?

También dudo de si con ese boton activas los dos altavoces, la suma no sera de 16 ohmios al ir los dos de 16 ya que estan en serie (al ir los dos a la vez) i no es como si enchufaras a 16 ohmios.

Siento el tocho y el lio que tengo. Os dejo una foto y a ver si alguien me dice como y donde enchufar la pantalla para que suenen los dos altavoces a la vez y no queme nada.

un saludo.
Archivos adjuntos:
Sin título 2.jpg
BBCode:
Subir
#2 por shalashaska el 17/01/2011
Por lo que puedo ver, creo que sería, una de dos:

1) Mono. Enchufas un cable de carga en el 3º ó 4º enchufe del ampli (los que tienen debajo lo de 1x8 ohms, 2 x16 ohms). Ese cable lo llevas hasta el LEFT (creo que da igual, pero por si acaso) de la harley benton, con el interruptor en la derecha (8 ohms mono).

2) Stereo. Enchufas un cable de carga en el 3º y otro en el 4º (2x16 ohms sería) y los llevas al LEFT y RIGHT de la harley benton, con el interruptor a la izquierda (16 ohms stereo).

Creo recordar que cada v30 de la pantalla aguanta 60 w y que el engl son 100, si no fuese así mira que la pantalla aguante la carga del ampli.
Subir
#3 por kaworu el 17/01/2011
Hola,

Tal y como yo lo entiendo, tienes 2 altavoces de 16 Ohms en paralelo, lo que suma 8 Ohms de impedáncia.

Debes conectar las dos tomas de la pantalla a los conectores 3 y 4 del ampli 8 Ohm paralelo (2 x 16 Ohm), y poner el selector en right (stereo 16 Ohm).

Por lo que creo equivocarte puede salirte caro!

Suerte y que lo disfrutes!!!
Subir
#4 por memingem el 17/01/2011
Ante todo gracias por las respuestas.

Esta tarde he enchufado el cabezal a la pantalla poniendo el cable de carga en la tercera conexión del ampli 8 ohmios y en el left de la pantalla con 8 ohmios mono.

Suenan los dos altavoces bastante potentes.

Los celestion de la pantalla son de 60w 16 ohmios, yo creo que al sonar los dos a la vez deberian de sumar 60+60 en total 120w, de sobras para el ampli que es de 100w, pero veo que el ohmiaje se rebaja a la mitad al ir dos a la vez.

correjirme si me equivoco, creo que ya lo empiezo a comprender.

Lo que también pienso es que si lo enchufara en estereo, entendiendo que estereo es enchufarlo con un cable para cada de cada toma de 8 ohms a left y right de la pantalla contando que son 16 ohmios en estereo y cada altavoz de 60w, seria como enchufarlos en paralelo cada uno y no sumaria watios pudiendo dañar los altavoces seriamente al ser mas potente el amplificador.

No se si estoy equivocado pero para no dañar esta pantalla y el ampli siempre deberia de sonar los dos altavoces a la vez para sumar watios en la toma de 8 ohmios (la tercera o cuarta del cabezal).

Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo