Como eliminar el ultimo rastro de ruido?

  • 1
#1 por alter.mann el 26/10/2010
Hola, expongo primero mi equipo:
Ensayo en un local del ayuntamiento (lo cual no se muy muy bien la instalacion electrica que tendrá), pero valla, tengo un Randall RG75 100wtt, ibanez RGA42 A (pastillas activas), y un UM300 beringer y un supresor de ruido berinhger.
El problema está cuando hablamos de volumenes altos, (2-3-4)
que se oye un ruido de fondo como
fuuuzzzz en el amplificador (solo cuando está el canal overdrive).
Mi supresor de ruido elimina los pitidos por completo y un poco de ese ruido, pero a tales volumenes sigue sonando ese fuzz. Me he dado cuenta, que al conectarnos a las pantallas y monitores y poner el volumen al 2-3-4 tmb en la tabla, se escucha tmb ese fuzz, aunque no esté ni el canal distorsion de mi amplificador activado. He deducido dos posibles cosas:
1- que siempre que lo pongas a volumenes altos se esdcuchará este ruido de fondo (entoncesno entiendo porque los grupos famosos lo ponen aun mas fuerte y no se oye nada de esto)
2- Sea problema de masa, por algun motivo...

Alguien le pasa? O alguien sabe como arreglarlo?
Subir
Baneado
#2 por danibg el 26/10/2010
prueba a subir el volumen, sin conectar nada en el amp, para ver si el ruido proviene de este

:saludo:
Subir
#3 por alter.mann el 27/10/2010
Sigue pasando lo mismo, aunque mi ampli no esté conectado...
Subir
#4 por skamot el 27/10/2010
Tambien puede ser devido a si hay fluorescentes como iluminacion, a veces pueden haber interferencias, lo ideal seria conectar el ampli en otro sitio o lugar para ver si hace lo mismo o lo hace mas o menos ..

Yo en mi casa tengo un engl screamer que hace bastante ruido de fondo, y pensaba que era el ampli, pero cuando lo llevo al local de ensayo no hace nada de ruido, por lo que deduzco que hay interferencias en mi casa ( cosa que aun no he podido solucionar, no se si hay filtros para eso ) ....

En fin, pruebalo a ver ...
Subir
#5 por alter.mann el 27/10/2010
Pues la verdad esque los hay en el local dodne ensayamos jeje, asi que probaré a apagarlos mientras tocamos aver si suena ese ruido.
Otra cosa que tal vez pruebe a usar una pila para los padales en ves de usar el adaptador, he leido por ahi que el adaptador puede hacer masa :S
Subir
#6 por Phantom Lord el 27/10/2010
Alter.Mann escribió:
Pues la verdad esque los hay en el local dodne ensayamos jeje, asi que probaré a apagarlos mientras tocamos aver si suena ese ruido.
Otra cosa que tal vez pruebe a usar una pila para los padales en ves de usar el adaptador, he leido por ahi que el adaptador puede hacer masa :S


Si el adaptador no es el adecuado, puede meter ruido, y hasta darte un calambre, comprobado empíricamente :D Por probar que no quede. Saludos.
Subir
#7 por alter.mann el 27/10/2010
Hombre, el adaptador me lo vendieron en la tienda de guitarras y es Un marshall(la marca) especial para pedales que le venden a todos asi que no será de eso. Probé lo del pedal y no tiene nada que ver. Apagé las luces pero apenas se notaba la diferencia y seguia ese ruido.
Lo que hice fue conectar la tabla a un micro solamente, cuando lo ponia a tope el volumen no se escuchaba NADA de ruido de fondo, al enchufar el ampli ya si se escuchaba, sobre todo al poner el canal overdrive. Me fije que la tabla tenia un control de GAIN, que estaba al emdio, al bajarlo a 2,5 o a 1 ya no se escuchaba nada de ese ruido en las pantallas, pero en cambio en el amplificador seguia sonando el ruido de fondo...S
Subir
--113495--
#8 por --113495-- el 28/10/2010
pueden ser mil cosas:

-fluorescentes.
-teléfonos móviles.
-transformadores eléctricos.
-la instalación eléctrica no tiene conexión a tierra.

y os contaré una experiencia que tuve, las tormentas eléctricas también pueden ser la causa aunque éste no es el caso xD

saludos
Subir
#9 por alter.mann el 28/10/2010
Transformadores?? Yo conecto cerca del amplificador el transformador del pedal, pero no se si te refieres a eso. Cerca es a 1 metro metro y medio...
Subir
--113495--
#10 por --113495-- el 28/10/2010
Alter.Mann escribió:
Transformadores?? Yo conecto cerca del amplificador el transformador del pedal, pero no se si te refieres a eso. Cerca es a 1 metro metro y medio...


transformadores mal aislados, pero dudo que el problema sea ese
Subir
#11 por alter.mann el 28/10/2010
entonces no se que podrá ser...
Subir
#12 por country el 28/10/2010
yo tengo un bugera 333xl (cabezal) y me pasaba lo mismo. Lo tenía sobre una pantalla 4x12, y ambas cosas sobre una mesa, es decir, que el cabezal quedaba mas o menos a 1.7 m de altura.
Bueno, pues como toco en un sótano con fluorescentes, y la altura del sótano es de 2.3 m, resulta que al bajar el cabezal+pantalla de la mesa y dejarlo en el suelo, el ruido ha disminuído muchísimo... y me pasaba igual que a tí, en el canal de distorsión. Supongo que era que estaba muy cerca de los fluorescentes.

Mi canal de youtube: http://www.youtube.com/user/atocountry?ob=0

La página web de mi grupo: http://www.salida80.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo