Cómo conectar pedal de delay?

  • 2
#13 por RFrusciante el 02/06/2014
#11 #12 Pero mientras no tocaba tenía el pedal conectado al ampli pero el ampli no estaba enchufado a la pared, por lo que no creo que sea eso, no?
Y además seguía la luz encendida. Aunque supongo que lo más probable es que se haya acabado la pila, si .

¿Qué me recomendáis para no estar comprando pilas?

Gracias a todos por las respuestas!
Subir
mod
#14 por Rius el 02/06/2014
RFusciante escribió:
¿Qué me recomendáis para no estar comprando pilas?
Que lo utilices con un transformador :)

Como te ha comentado un compañero, los Delays chupan pilas que da miedo: tienes que usarlo con un tranformador si o si. Por el precio de 2 pilas de las "caras", tienes un cacharro como este: http://www.thomann.de/es/thomann_ntac109.htm

Pregunta en una tienda de electrónica. En las ferreterías lo más fácil es que te claven, como te podría haber pasado con la pila. 4.5 (menudo disparate...)
Subir
#15 por JCGuitar el 02/06/2014
RFusciante escribió:
Pero mientras no tocaba tenía el pedal conectado al ampli pero el ampli no estaba enchufado a la pared, por lo que no creo que sea eso, no?

Si mira, si el cable que va de la guitarra al input de dicho pedal esta conectado y estas usando bateria, aunque del otro lado osea del output que va el cable para el ampli no este conectado y/o el ampli encendido esta se gastará, es mas si pones el pedal en tu mano y le conectas un cable al input sin ningun instrumento ahi este consumira la bateria.

Rius escribió:
Que lo utilices con un transformador :)

Asi es !

Saludos!
Subir
#16 por RFrusciante el 02/06/2014
#14 #15 De acuerdo, gracias a ambos! :D
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo