Como cambiar las valvulas a un amplificador Fender Super Champ XD

#1 por xaviman el 14/01/2011
Hola a todos,
el otro día estaba tocando con el grupo y mi ampli Fender SCXD empezó a sonar como a lata, me pilló en medio del solo y en caliente estuve tentado a darle una patada! pero con una gran dosis de sangre fría me contuve y al llegar a casa vi que una de las válvulas no se encendía... desmonté el panel trasero y el cristal cayó.... estaba rota!

He realizado un pequeño tutorial de cómo cambiar estas válvulas en este pequeño gran amplificador, adjunto los enlaces de Internet en los que me he basado para adquirir estos conocimientos, ademas os adjunto unas cuantas fotos del proceso, espero que os sea de utilidad.

Materiales de repuesto: AMPTEK.ES - Distribuidores desde 1996 - Búsqueda

Web de HOWTOS valvulas: How to Replace a Tube in an Amplifier | eHow.com

Proceso de cambio de valvula paso a paso:

Como sacar una válvula:
Material necesario: toalla o trapo
1 Asegúrese de que el amplificador ha sido apagado y quitar el cable de alimentación y se deja enfriar si se ha utilizado recientemente.
2 Envuelva un paño libre de pelusa o una toalla pequeña alrededor de la válvula que desea eliminar. Esto protegerá a sus manos en caso de que el cristal se rompa.
3 Sujete la válvula firmemente a través de la toalla o un paño y tire hacia arriba de la toma. Las válvulas no giran en el zocalo , así que evite cualquier movimiento de giro que pueda dañar las terminales del enchufe.
Mientras estiramos la valvula deberemos presionar para abajo la pinza que lleva el zocalo de sujeccion de las valvulas.

Video: How to Remove Power Tubes on an Amplifier: Changing Tubes on Vacuum Tube Amplifiers | eHow.com
Leer mas: How to Remove Valve Tubes From Guitar Amplifiers | eHow.com http://www.ehow.com/how_6735495_remove-valve-tubes-guitar-amplifiers.html#ixzz1AtyM62IE

Instalación de valvulas y comprobacion del BIAS:
Material necesario: Destornilador de estrella. Destornillador plano con aislamiento. Multimetro de precision.

El amplificador ha de haber estado apagado unos 30 minutos, evitar tocar nada de la placa del circuito impreso por riesgo de descarga electrica de 300 V.

La parte de cristal de las válvulas nuevas no se tocará con los dedos, se deberá usar un trapo para evitar que la grasa de la mano quede en el cristal pues provocaria que estas se calentaran mas de la cuenta.

1 – Quitar el cable del altavoz y desmontar la tapa trasera negra sacando los cuatro tornillos.
2 – poner al amplificador para abajo y quitar la valvula averiada(ver el turorial de arriba), si es la 6v6 de la etapa de potencia hay que cambiar la pareja para resultados óptimos.
3 – Instalar las válvulas nuevas asegurandose que queden bien fijas en el zocalo
4 – Desmontar el chasis quitando los 4 tornillos de la parte superior del amplificador, cuidado no caiga.
5 – Volver a conectar el cable del altavoz, encender el amplificador con el chasis desmontado y dejarlo unos 10 minutos para que se calienten las nuevas válvulas, observar que se encienden y que el color no es muy intenso.
6 – Ajustar el BIAS a 40mV, ver detalles concretos mas abajo, el resumen es:

No tocar nada del chasis directamente con la mano! Ponerse mejor guantes de goma!
Retirar el chasis. Colocar el chasis de lado en algun lugar para que las válvulas no esten forzadas ni toquen con nada. Conectar el altavoz. Usar un clip o pinza de cocodrilo para conectar el negativo del Multimetro al chasis, se puede usar un agujero de los tornillos. En la placa de circuito hay un potenciometro azul (R6) - se necesita un destornillador plano(con mango aislado de goma o plastico, por favor!). Ajustar el multímetro para voltios de corriente continua (hay que leer -40 milivoltios o 0.04 voltios). De fábrica viene ajustado mas o menos en el centro.


2 puntos diferentes de lectura:

En la resistencia R20
Conectar el borne negro (masa) del multimetro al chasis y con el borne rojo tocar el extremo de la resistencia R20 (el extremo más cercano a la marca que pone"R20"). Comprobar la lectura de tension y ajustar el potenciometro R6 hasta que sea de 40 mV.


En el pin de las válvulas:
Conectar el borne negro (masa) del multimetro al chasis y con el borne rojo comprobar la lectura de tension en el pin 8 de cada valvula de potencia. El pin 1 está marcado el pin 8 esta justo a la izquierda si tenemos el chasis hacia abajo. Ajustar el potenciometro R6 hasta que la lectura sea de 40 mV.

6 - Apagar y montar de nuevo, usar con una guitarra conectada durante unos 30 minutos con el volumen al 1, esto deberia ser suficiente para escuchar que todo funciona bien y darle tiempo a las valvulas a asentarse...


Saludos!
Xaviman
Archivos adjuntos:
SCXD01.jpg
BBCode:
SCXD02.jpg
BBCode:
SCXD04.jpg
BBCode:
SCXD05.jpg
BBCode:
SCXD06.jpg
BBCode:
SCXD07.jpg
BBCode:
SCXD09.jpg
BBCode:
Subir
3
#2 por rioj el 27/01/2011
Gracias xaviman.

¿Esos 40 mV serian igual para cualquier superchamp XD y para cualquier modelo de valvulas mientras sean 6v6?....o por el contrario habria que medir en el chasis de cada amplificador y tener en cuenta la marca de las valvulas.

Un saludo.
Subir
#3 por xaviman el 27/01/2011
Hola Rioj,

después de mucha literatura leída por foros sobre el tema, el valor mencionado siempre es de 40 mV, independientemente del fabricante de las válvulas, eso si, el modelo es la 6V6.
Creo que la lectura que obtendrás nada mas ponerlas sera de pocos milivoltios de diferencia, quizás de 37 a 39. Habitualmente se comenta que estos amplis vienen mas bajos de fabrica, por tanto deberás de subir la tensión hasta llegar a los 40mV.
He de comentarte que la calidad del multimetro es importante, pues yo probé con otro mas malo (de los baratos) y marcaba totalmente diferente.

Para los mas puristas (y entendidos) existe un valor en la propia válvula con la que calcular la tensión de BIAS, suele estar marcado en la caja. Pero a la hora de la verdad los 40mV es el estándar.

ya comentaras que tal te ha ido.
Subir
1
#4 por rioj el 27/01/2011
No , si todavia no necesito cambiarlas ni mucho menos , el ampli esta nuevo. Lo que pasa que estaba buscando informacion porque yo pensaba que mientras fuesen las mismas valvulas no habia que ajustarlo.

Sin embargo ayer lei por varios sitios que aun siendo las mismas si que es conveniente, y tambien que igualmente es conveniente cuando las valvulas tengan 100 y 500 horas ya que dicen que las tensiones en valvulas nuevas y las ya rodadas no son las mismas.

Todo esto que lei , unido a lo que habia encontrado sobre como hacerlo(antes de ver tu post) y con el añadido de unas tarifas que vi en un par de sitios que se iban a los 130 euros por cambiar una pareja de 6v6 me metieron miedo e incluso estaba pensando en vender o cambiar el ampli ahora que funciona perfecto y quitarme de problemas y seguir con mi anterior ampli que no me disgusta para nada.

Me he impreso tu post y descargado las fotos, lo guardare para cuando me sea necesario hacerlo. Gracias a el lo veo un poco mas sencillo.

Gracias de nuevo. +1

Un saludo.
Subir
#5 por xaviman el 28/01/2011
Si, tienes razón, la tensión de BIAS en necesaria ajustarla cuando cambias las válvulas y también con una cierta periodicidad (pero sin pasarse!) y siempre según las horas de uso que le has dado al ampli.

Me alegro que te haya ayudado el post. Sigue con el SCXD que el buen ampli!

Un saludo.
Subir
#6 por erjosel el 06/04/2011
Me ha servido mucho tu explicación!!! Gracias.
Subir
#7 por Dannybag666 el 06/04/2011
ola espero que me puedas ayudar, las valvulas de mi ampli son 4 el34, el ampli es marshall de 100w, ahora tiene 2 (creo que son potenciometros) perillas juntas uno al lado de la otra, y me dijeron que es 1 perilla por cada par de valvulas ahora e usado el ampli sin ajustaqrle el bias, pero yte despues de un dia ya no quiero seguir usandolo sin antes ajustarlo tienes alguna idea de que valores debe tener con el multimetro?

Un experto es alguien que te explica algo sencillo de forma confusa de tal manera que te hace pensar que la confusión sea culpa tuya!!

Subir
#8 por xaviman el 11/04/2011
Hola,
¿que modelo tienes exactamente?
¿has probado a buscarlo en algún foro? Siendo un Marshall, seguro que hay mucha documentación.
Subir
#9 por erjosel el 12/04/2011
Hola xaviman.
Perdona mi ignorancia, pero hace unos dias le cambie la valvula de previo a mi super champ y ajusté a 40mv como explicas.
Todo bien, lo unico es q el sonido limpio empieza a rajar al 5-6, mi pregunta es, si seria posible ajustarlo de forma q tarde un poco mas en "rajar"
Gracias.
Subir
#10 por xaviman el 12/04/2011
Ummm, curioso, ¿por que cambiaste esta valvula?¿ para intentar mejorar el sonido?
para este tipo de ampli, esta válvula no es del preamplificador sino del inversor. La tensión del BIAS afecta a las 2 válvulas de potencia, y este comportamiento que comentas suena a que tenga que ver con estas ultimas. En mi caso, al fallar una de ellas, el amplificador a partir del 5 sonaba distorsionado y sin cuerpo.
Subir
#11 por erjosel el 12/04/2011
vale, es q al desmontar y tomar medidas las dos de potencia parecían estar bien y esta mal.
Pero ya te digo qno tengo mucha idea, de todas fromas cambiaré las de potencia q tengo 2 nuevas y a ver q tal.
Subir
#12 por davecruzr el 11/06/2011
disculpa tengo un musicman con 2 6l6 de potencia pero al subir el volumen despues del 5 empieza a distorsionar y un bulbo se ilumina mas k otro deveria cambiarlos y cual seria el ajuste del bias 40mv gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo