Cambio de válvula - Marshall 8080

#1 por diego.1686 el 22/11/2010
Hola gente cómo están? Ante todo muchas gracias por recibirme, soy nuevo en la comunidad.

Les cuento que tengo un Marshall Valvestate 8080. Como muchos sabrán, esta linea de amplificadores trae una válvula ECC83 en el pre. El equipo lo tengo hace unos dos años, está realmente impecable, lo compré de primera mano. Según me dijo su anterior dueño, es de principios de los 90 y no se le ha hecho ningún service.

Últimamente vengo notando que los canales de distorsión suenan muy chillones, como que le falta cuerpo al sonido. Lo comparé con otro 8080 y con un Valvestate de 100w y la diferencia es notoria. Me dijeron que podría ser la válvula, que de a poco esté muriendo. Me puse a investigar y encontré esto en la página oficial de Marshall:

"Where pre-amp valves are concerned, the most common fault is microphony : a high pitched whistling noise which is apparent all the time, whether anything is plugged into the amp or not. This is often caused by the first pre-amp valve in the chain and can sometimes be cured by simply swapping pre-amp valves around. Other pre-amp valve related problems include; lack of volume, loss of bottom end, thinning of the sound and loss of all top-end frequencies. Again it is best to replace all the pre-amp valves at the same time.

Where the higher end Valvestates which contain pre-amp valves are concerned, the symptoms of valve failure will be similar except that the older range [models 8040, 8080, 8100, 8200 and 8280] only had the valve operational in the boost channel, whereas in the new models [VS65R, VS100R, VS100RH and VS265] the pre-amp valve operates on all channels."


Por lo visto puede ser ese el problema...

Quisiera saber si a alguien le ha pasado algo parecido con equipos de esta serie y si me puede aconsejar en algo... Para agregar información les puedo decir que se me ocurrió abrir el equipo y prenderlo, para ver cómo encendía la válvula. El color es normal pero la luz es muyyy tenue, no se si esto esta bien o que, pero la verdad me llamo bastante la atención lo poco que prende.

Espero puedan ayudarme.

Desde ya muchas gracias!!! Saludos a todos

Diego
Subir
#2 por TonyGT-Ibiza el 22/11/2010
la valvula solo afecta al sonido del canal distorsion,si solamente tienes el problema en dicho canal saca la valvula y metele una ECC83 y a correr,es asi de sencillo siempre y cuando el problema solo afecte al canal distorsion que es el caso tuyo tal y como lo cuentas,la solucion es bien sencilla.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo