Cableado pantalla 4x12

--433551--
#1 por --433551-- el 20/01/2016
Buenas. He buscado mucho por internet pero no me aclaro y necesito un poco de ayuda...

Tengo una Marshall 4x12 cargada con unos celestion g12-80 que van a 15 Ohm cada uno. La pantalla la compré hace tiempo y parece recableada. Es una pantalla mono. El cableado es el siguiente:

7b7dee523368f536470282a46813cb67o.jpg

Lo que me gustaría saber es si actualmente está funcionando a 16 Ohm...

Un saludo a todos!
Subir
#2 por despista2 el 20/01/2016
Los dos altavoces de la izquierda del dibujo están puestos en serie, los dos de la derecha también están puestos en serie, y ambas series están puestas en paralelo; así que la impedancia total son 15Ω. Puedes conectarla a una salida de 16Ω sin problema.
Subir
1
--433551--
#3 por --433551-- el 20/01/2016
Ok! Gracias compañero!
Subir
--433551--
#4 por --433551-- el 31/01/2016
Justo ayer soldé el jack pero sólo me funcionan los altavoces de la izquierda (según el dibujo). :(

Alguien sabe qué puede ser???
Subir
#5 por despista2 el 31/01/2016
Seguramente has usado una hembra de jack con contactos de desconexión a la inserción, como esta:
S4_1282.jpg
Aunque aparentemente hay contacto entre los terminales de un lado y los de el otro, cuando insertas la clavija, ese contacto se abre. Normalmente se usan cuando tienes dos hembras en la placa de conexiones de la pantalla, para tener la posibilidad de usarla en mono (conectando una sola clavija) o en stereo (conectando dos). Para usarla sola tienes dos opciones: Des-soldar los cables de los altavoces que no suenan y soldarlos en los mismos terminales de los que suenan, o soldar dos puentecillos entre los terminales de un lado y los de el otro. No uses la pantalla hasta que no hagas el cambio, que estás cargando el amplificador con el doble de impedancia que la que espera encontrarse.
Subir
1
--433551--
#6 por --433551-- el 31/01/2016
Ei gracias de nuevo! Luego pruebo a ver...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo