cable de corriente de ampli ayuda¡

#1 por Noel mc el 07/11/2009
bueno, ya estoy aqui de nuevo
el problema que tengo es que me consegui un ampli fender princeton 112 plus, pero en el cable de corriente le hace falta la patita de tierra, y no se si lo que zumba es el ampli o es mi guitarra, mi guitarra es una squier strat, tengo con ella como 1 año y medio.

y es muy molesto ese ruidito

esto tiene reparacion? y es necesario cambiar en cable o se puede hacer algo?

muchas gracias
Archivos adjuntos:
IMG00129.jpg
BBCode:
Subir
#2 por frasco el 07/11/2009
compañero
es un ampli norte americano y estás en otro pais???

Si es asi mira que la frecuencia de las corrientes sea la misma...
si es la misma...se compra una clavija, se corta ese cable y se sustituye por la otra que tenga toma de tierra. no costará mas de 2-3 euros una buena clavija.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#3 por Luararriaga el 07/11/2009
hola:saludo:
ahah si mira como dice frasco
la frecuencia de las corrientes depende de cada pais
hay de 50y de 60 = como hay 110 y 120 volts :roll:
no parece muy importante, pero ps solo necesitas cambiar
la clavija :p
suerte;)

Do it Yourself man! ............... Rock Alternative

Subir
#4 por Noel mc el 07/11/2009
pero esa parte si llega a afectar mucho el sonido del ampli?
Subir
#5 por frasco el 07/11/2009

y según tengo entendido puede llegar a quemarlo.

Además yo tengo una teleca squier y tambien zumba bastante pese a que la apantallé.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#6 por Noel mc el 07/11/2009
muchas gracias.

bueno por lo que veo tu eres de los mas fregones del foro,
hace unas cuantas horas abri un tema sobre el apantallamiento de mi guitarra,y quisiera saber a detalle como hacer masa,

segun lei que se solda un cable abajo de la pastilla del mastil y se ajusta a un tornillo del golpeador ¿pero nadamas es ahi donde se hace masa y no se le quita ningun cable de los potes?

pero mi guitarra, esta muy cuidada no la he abierto para nada, ni si quiera le he cambiado pastillas, y es que no se por que la conecto a un equipo de sonido mas grande, y lo unico pues es la estatica que se escucha no se escucha nada cuando (logico) toco las cuerdas, y cuando ya la conecto a amplis se escucha eso, pero tal ves sea el ampli por que al anterior que lo conectaba igual no tenia esa patita pero me dijeron que no afectaba en nada, y hasta apenas hace unos momentos que me dijeron que si afectaba, y pues me quede con la duda

muchas gracias
---------------------------------
con respecto al cable
quiero que me ayuden a como lo puedo encontrar
vi en la parte de atras y los numeritos que tenian eran los siguientes:

input power
120v-60Hz
180w

bueno dices eso espero que me puedan decir, el cable de cuantos watts o voltios es, muchas gracias
Subir
#7 por frasco el 07/11/2009
çun cable de esos de alimentacion de un ordenador puede valerte perfectamente. ero ya te digo que sustituir la calvija respetando el cable tampoco es dificil. No hay que soldar nada, solo retiras la funda del cable y atornillas los cables en los lugares indicados dejando el cable de masa (normalmente reconocible porque va a rallas bicolor) en esa tercera patita.

pd.- para hacer masa en el apantallado no tienes que tomarla desde la base de una pastilla, tambien lo puedes hacer desde la carcasa de un pote o desde el jack o desde el selector y que haga contacto con el apantallado. Con eso será suficiente. :ok:

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#8 por martin69m el 18/02/2012
noel mc escribió:
bueno, ya estoy aqui de nuevo
el problema que tengo es que me consegui un ampli fender princeton 112 plus, pero en el cable de corriente le hace falta la patita de tierra, y no se si lo que zumba es el ampli o es mi guitarra, mi guitarra es una squier strat, tengo con ella como 1 año y medio.

y es muy molesto ese ruidito

esto tiene reparacion? y es necesario cambiar en cable o se puede hacer algo?


hola, yo tengo el mismo problema por lo que parece, primero pense que era la viola y la probe en un ampli valvular que si es la viola tendria que sumbar muchisimo(esos amplis son muy sensibles) yno, la viola esta perfecta. mi ampli no tiene tercer patita, para eso tengo que sustituir el cable (por un cable envainado con tres cables adentro) y la ficha de dos patas por una de tres,cambias el cable y ficha y el tercer cable va soldado en la plaquita del ampli. luego debes verificar que la instalacion de tu casa tenga el tercer cable a masa (de lo contrario es en vano) si no lo conectas. yo lo estoy por hacer, si funciona te comento y tratas de hacerlo, nos vemos y suerte
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo