Bugera 333-212

#1 por tokero el 12/04/2010
Buenos dias a todos:

Tengo un combo Bugera 333 - 212 el normalito, sin control de ruido y sin compresor.
3 canales, valvulas 6L6 y 120 watt.

El ampli viene de fabrica con 2 conos de 12" a 8ohm conectados en serie y el selector de impedancia puede cambiarse entre 4, 8 y 16 ohm. y viene configurado a 16 ohm supuestamente si los conos estan conectados en serie la suma de sus impedancias da 16 y la seleccion es correcta, supuestamente.

Bien lo compre en octubre de 2009, llevo tocandolo practicamente 2 o 3 veces por semana en local y nunca me ha dado problemas, el sonido me gusta y estoy bastante contento.
Pero ayer cuando lo conecte, se oía un mosquito, tanto en limpio como en distorsión y no era de continuo, a veces se oía otras veces se pasaba.

Probe varias guitarras y varias configuraciones, sin cambiar las impedancias o el "Dumping" como ellos lo llaman que es la retención de los conos, y seguía haciendo el ruido.

Alguna explicación?

Otra cosa... recordad, conos de 12" a 8 ohm conectados en serie, 16 ohm resultantes, y el ampli con selector de 4, 8 y 16 ohm. bien.

Actualemtne lo tengo a 16 ohms pero me parece y siempre me ha parecido que me elevaba demasiado el volumen de la señal cuando el potenciomentro del volumen "master" ni siquiera llegaba a la posición 3 - 4.

Si lo coloco a 8 ohms habria algun problema, estoy sobre saturandolo al estar a 16 ohms?

Gracias por vuestro tiempo! un saludo a todos!
Subir
#2 por Yaco550 el 29/05/2010
Hola
eso del mosquito es una valvula ke esta mal. lo mas seguro ke una de las del previo.me acavo de comprar un bugera y ami ya me vino asi con el mosquito de serie.haber si me cambian la valvula gratis.para eso pague 650 €urazos por el.:|
Subir
#3 por rafa-gas el 29/05/2010
El compañero no se equivoca.

Si te había estado funcionando bien, y de un día para otro empieza a hacerte cosas raras, no lo dudes, es una válvula.

El 90% de los fallos en el sonido de un ampli a válvulas vienen de alguna válvula. Y por lo que dices del uso que le das, ya iba siendo hora de cambiárselas.

Es lo que tiene. Es duro pero es cierto. Tener un ampli a válvulas implica eso, gasto económico en mantenimiento. Si tienes un ampli a válvulas tienes que saber que por lo menos una vez al año vas a tener que gastarte entre 100 y 150€ en cambiarle las válvulas. Es lo que hay.



saludos.

Mi canal de Youtube: http://www.youtube.com/user/MyRafagas?feature=mhee

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo