Ayuda a reparar pastillas de una Schecter Strat años 80

#1 por creanec el 25/05/2009
Hola a todos,
Vereis al cambiar las pastillas del golpeador viejo al nuevo, hice todas sus conexiones, pero al conectar al jack para probar si sonaba bien, lo unico que consigo en un sonido de masa espantoso, si subes el volumen de la guitarra, el ruido sube y viceversa, el tono hace que el uido pasa de insoportable a pegarte un tiro. El caso es que tengo el esquema, que al ser unas pastillas muy viejas, lo tengo guardado como oro en paño. ¿alguna idea de que puede pasar? ¿he soldado algo mal o me lo he cargado sin mas? :roll:
Os subo el esquema para le echeis un ojo.
984244a1a5898c608d.jpg

Y unas fotillos del montaje, deciros que solo he desoldado y soldado en los potes, los cables desde las pastis hasta los switch no los he tocado. Como la foto excede el tamaño permitido en el foro os he dejado un enlace para que veais como esta montado.
01
Ya se que no se ve muy nitido, pero no he conseguido hacerlo mejor, lo siento.
Bueno a ver que me podeis decir.
Saludos.:saludo:

Mi equipo: Strato artesana/JTV 59/ Fender stratocaster japan
THR 5

Subir
#2 por ramonpolispan el 25/05/2009
Pues parece un problema de masa. La cuestión es que no veo ningún cable negro que vaya hasta el puente. Recuerda que el circuito necesita que las cuerdas tengan masa.
Subir
#3 por creanec el 25/05/2009
ok, volvere a revisar las conexiones, me quedo mas tranquilo sabiendo que no parece que me haya cargado nada.
ahora me voy al sobre que mañana hay curro.

Mi equipo: Strato artesana/JTV 59/ Fender stratocaster japan
THR 5

Subir
#4 por juanhis77 el 26/05/2009
Fijate si no se jodio algun pote, que suele pasar cuando lo sueldas.

Antes los micros funcionaban bien verdad?

http://www.facebook.com/sheena.esperanza

Subir
#5 por creanec el 26/05/2009
los micros funcionaban de manera impecable, sobre los potes, ¿como lo compruebo? parece que funcionan, ya que el volumen lo sube y baja y el tono abrillanta u oscurece el sonido, ya me entiendes. ¿se puede haber roto alguno de todos modos?

Mi equipo: Strato artesana/JTV 59/ Fender stratocaster japan
THR 5

Subir
#6 por creanec el 04/11/2009
Arreglado, el problema.
Tenia el ptenciometro del volumen "cascao", la de vueltas que le he dado al esquema :mad:.
Bueno en fin, tengo supersonido original schecter USA del ´79.

Mi equipo: Strato artesana/JTV 59/ Fender stratocaster japan
THR 5

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo