ayuda! problemas con una Consola amplificada.

  • 1
#1 por michifos el 04/06/2013
Buenas noches, quizas no es el foro correcto ni la categoria para pedir ayuda sobre este tema, pero no pude encontrar otra categoria mas cercana sobre amplificacion en el foro :(.
pasa que tengo una consola amplificada behringer europower pmp6000 de 1600wats de potencia y dos parlantes o monitores aereos wharfedale evp x15.
el problema es que no se por que siento que al armar la consola con los parlantes. no suenan tan fuerte como crei que deveria. y los uso solo para ensayos en un cuarto de 5mx10m, y es un ambiente cerrado con unas cuantas ventanas de vidrio, pero cerradas.
tengo una banda de metal gotico. y bueno en los ensayos. no logramos ecualizar bien para ensayar a gusto. basta con decir que los niveles de volumen de cada canal, es decir el teclado, el bajo, la guitarra los tengo q poner casi a tope, (no tenemos amplis de guitarra ni de bajo, los comprare a fines de este mes) y la voz mas alto aun. y por que? por que la bateria suena fuerte. y si no pongo los volumenes a 0 minimamente la bateria nos opaca a los demas, y jamas en ningun local donde ensayé, vi que pusieran tan alto los volumes, y el lugar donde ensayamos es pequeño 5x10m. y la salida de la consola de 1600Watts! :mad: , es decir deveriamos romper los vidrios si le pusiesemos a tope los volumenes, en un local tan pequeño, pero no.

esta es la consola
behringer_PMP6000_Left.jpg

y estos son los parlantes que tengo
1323684480-14943100.jpg

en las especificaciones de potencia de salida de la consola son las siguientes:
tiene dos salidas L y R, con coneccion del tipo sepakon, a los que conecto los dos parlantes wharfedale.
y tiene opciones de salida:
1 MAIN L/MAIN R (stereo)
2 MON (monitor)/MONO
3 BRIDGE (puente mono)
yo lo estoy usando en modo STEREO osea MAIN1/MAIN2

y en el manual las especificaciones tecnicas son:

RMS@ 1% THD ambos canales con señal:
8ohm por canal = 300W
4ohm por canal = 600W
RMS@ 1% THD modo puente mono:
8ohm por canal = 1200W
Potencia en picos, ambos canales con señal:
8ohm por canal = 400W
4ohm por canal = 800W
Potencia en picos, modo de puente mono:
8ohm por canal = 1600W

no se que significa RMS@ 1% THD

y las especificaciones de los parlantes son estos
POWER HANDLING
300 watts continuous
600 watts program
1200 wats peak
impedance: 8ohm

talvez tenga que ver la impedancia de los parlantes?
quizas estoy haciendo mal. o entendiendo mal el funcionaiento de la consola.
el trayecto de los volumenes de cada canal. van desde -60db hasta +10db, algo asi (-60db-------------0db---+10db). y yo para que podamos oirnos bien todos en el ensayo tengo que poner los volumenes en 0db. minimamente pero el 0db esta casi al final del trayecto del volumen, aun asi. me parece poco para lo que ofrecen los parlantes y la cosola, y en un local tan pequeño.
o quizas devo conectar los speakon de otra forma, por que en las salidas principales de la consola hay unas especificaciones, de positivo y negativo, se ve en la imagen:

behringer-pmp-6000-p939050.jpg

si alguien me entiende por favor ayudenme. esto me esta dando demasiados dolores de cabeza. :russian_roulette:
o talvez es normal que tenga que llegar a 0db en los volumenes, a mi me dijeron que mas arriba del 0db ya es exceso.
por favor. agradezco de antemano su ayuda.
Saludos.
Archivos adjuntos:
consola opciones de salida.PNG
BBCode:

Cuando me entero de que hablas a mis espaldas, me reconforta saber que estoy por delante tuyo.

Subir
#2 por michifos el 07/06/2013
bueno, creo que nadie vio el post o nadie quiere ayudarme. tendre q buscar algun tecnico =(

Cuando me entero de que hablas a mis espaldas, me reconforta saber que estoy por delante tuyo.

Subir
#3 por fuerte el 07/06/2013
Nosotros en el local tuvimos la misma mesa- al final desistimos- un problema detrás de otro- reverb no va, bajadas de nivel, nunca más esa marca

Un saludo guitarrero

Subir
#4 por hellvilleRock el 08/06/2013
#3
Cierto lo de la marca y de los problemas que todos sabemos, pero eso no le aporta nada al compañero.

Hola Michifos.
Bueno, ante todo tranquilo; empezaré diciendote que con esa potencia y tratandose de un local o recinto de ensayo tan pequeño tendrias que tener volumen para tapar al bateria por supuesto, y para quedaros sordos tambien.
Es de suponer que te has leido el manual y no tienes ningun fader, pote de gain, etc por ahi al minimo o conmutador en off que haga atenuar ese volumen que dices que no tienes.
Vamos al lio:

michifos escribió:
devo conectar los speakon de otra forma, por que en las salidas principales de la consola hay unas especificaciones, de positivo y negativo

Por supuesto!!, ¿que cable utilizas?, ¿de carga?, te diré, no se si sabes, que no puedes utilizar un cable de instrumento para esta salida de potencia y debe de corresponderse la polaridad, es decir positivo de salida a positivo de altavoz, tal y como te indica la consola, ¿lo has comprobado?, he estado echando un vistazo al manual y lo pone muy clarito.
Si llevas la polaridad invertida, el sonido final lo encontraras carente de cuerpo, opaco y sin graves, ojo que puede estar ahi el problema.

michifos escribió:
1 MAIN L/MAIN R (stereo)
2 MON (monitor)/MONO
3 BRIDGE (puente mono)
yo lo estoy usando en modo STEREO osea MAIN1/MAIN2

¿Como conectas a los altavoces las salidas OUTPUT A / OUTPUT B?

michifos escribió:
talvez tenga que ver la impedancia de los parlantes?

Tiene mucho que ver pero en tu caso no te preocupes por que no tienes ahí el problema.

michifos escribió:
no se que significa RMS@ 1% THD

Te está indicando la respuesta maxima de salida en cada modo de conexion y su porcentaje de distorsion armonica; a ésto ni caso.
Bueno espero tu respuesta y vamos descartando si te parece.
Saludos y ánimoo hombre!!!!

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#5 por michifos el 13/06/2013
Hola hellvilleRock, antes que nada gracias por ayudarme, realmente necesito ayuda, y perdon por la demora en la respuesta, crei que nadie habia comentado este post. pero por si acaso decidi echarle un vistazo y ahi estabas tu intentando ayudarme. te lo agradezco infinitamente!

me he fijado en todo lo que me dijiste, y la verdad esta todo correcto. de los output de la consola, los conecte del 1+ de la consola al pisitivo del parlante y del 1- de la consola al negativo del parlante. cuando pongo musica en el imput del CD/TAPE suena fuerte, el problema es cuando conecto los instrumentos.

he intentado ponerlo en modo MONO PUENTE, ya que tiene esa opcion, Es decir; conecto el 1+ de la consola al positivo del parlante y el 2+ de la consola al negativo del parlante, luego el segundo parlante le conecto en paralelo.
dicen que en modo puente los poderes entregan 4 veces mas de potencia que en modo Stereo. asi que lo probe y efectivamente note la diferencia al ponerle musica desde el CD/TAPE Imput. y tambien senti una mejor calidad en el sonido a pesar de estar en MONO.
Pero luego le conecte un bajo pasivo... y en el canal donde lo conecte le subi la ganancia hasta masomenos la mitad o un poco mas. y el volumen a 0 (un poco mas de la mitad de todo el recorrido del fader) y luego de tocar un ratito senti que en uno de los parlantes empezo a hacer un chasquido cada que tocaba una cuerda del instrumento. es decir. si yo hacia PAM!! con el bajo al mismo tiempo se oía como si una piedrita o algo parecido rebotara dentro de la caja del parlante., solo se siente eso en un parlante, el segundo parlante esta bien.

al fin entendi lo del RMS. es la potencia normal que entrega la consola. es decir en modo puente con parlantes de 8ohm(como los mios) entrega 1200w continuamente y 1600w solamente en picos altos, y en modo stereo cada canal entrega 300w a cada parlante respectivamente.

Pero hay algo que aun no entiendo. si en modo bidge la consola entrega 1200w en un solo canal (Output B) y ahi es donde conecte dos parlantes en modo paralelo. (es decir de la CONSOLA al PARLANTE1 y del PARLANTE1 al PARLANTE2), los 1200 wats que salen de la consola por ese único canal en MONO, se dividen en dos y comparten 600w cada parlante? o los 1200w estan yendo todo solo al PARLANTE1?.
Ya que cada parlante entrega 600wRMS y 1200w solo en picos altos.

Lo digo por que el PARLANTE1 es que tiene esos ruiditos extraños.

Porfavor aclarenme ese dato,

lo del volumen es cierto. necesitamso un volumen suficiente para tapar la bateria y volvernos sordos. eso es lo que pasa, alguien por ahi me comento de que el local que tengo esta bien solo que el techo es muy bajito(2.70m de alto) y que cuando el techo es mas alto se disipa un poco mas el sonido de la batería sobre todo. no se si eso sea cierto, que alguien me ilustre, viendo eso hemos pensado mudarnos a un local casi del mismo tamaño pero mas alto en mi casa. esta vacio y hay arto reberb jeje ojala que cuando nos instalemos ese reberb desminuya.

Cuando me entero de que hablas a mis espaldas, me reconforta saber que estoy por delante tuyo.

Subir
#6 por Andrés Vargas - chempi el 13/06/2013
Como estan conectando los instrumentos a la consola? directo? o usan algun tipo de previo, lo digo porque la señal de la guitarra o el bajo directo es demasiado baja, y por mas que los pases por la consola no va a ser suficiente para alcanzar un volumen suficiente, yo solia ensayar sin amplificadore, solo con una consola amplificada y una bateria electronica, eso si la conexion de las guitarras y bajos a la consola era a traves de procesadores multiefectos, y nunca tuvimos problemas de volumen, la consola era de 200 W por canal a 8 ohm, la bateria era la unica que le teniamos que subir casi todo el volumen, porque daba muy poca salida.

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
#7 por hellvilleRock el 13/06/2013
michifos escribió:
cuando pongo musica en el imput del CD/TAPE suena fuerte, el problema es cuando conecto los instrumentos.

Claro, ese es el tema, Chempi a dado en el clavo, no puedes llevar los inatrumentos directos a mesa,necesitas cajas de inyeccion para adaptar impedancias.
Con razon no teneis volumen.
Saludos

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#8 por michifos el 13/06/2013
ya lo sabia, queria saber si estaban atentos.

Cuando me entero de que hablas a mis espaldas, me reconforta saber que estoy por delante tuyo.

Subir
#9 por michifos el 13/06/2013
jaja, esta bien es broma jeje. bueno si, pero solo el bajo lo conectamos directo, la guitarra lo coencto con preamp, el boss me-70 y bueno el teclado si es drecto . osea, la voz, el teclado y el bajo los conecto directo. pero la voz! es por xlr.

Cuando me entero de que hablas a mis espaldas, me reconforta saber que estoy por delante tuyo.

Subir
#10 por michifos el 13/06/2013
chempi escribió:
Como estan conectando los instrumentos a la consola? directo? o usan algun tipo de previo, lo digo porque la señal de la guitarra o el bajo directo es demasiado baja, y por mas que los pases por la consola no va a ser suficiente para alcanzar un volumen suficiente, yo solia ensayar sin amplificadore, solo con una consola amplificada y una bateria electronica, eso si la conexion de las guitarras y bajos a la consola era a traves de procesadores multiefectos, y nunca tuvimos problemas de volumen, la consola era de 200 W por canal a 8 ohm, la bateria era la unica que le teniamos que subir casi todo el volumen, porque daba muy poca salida.

Hola chempi, entonces tendre que comprar un preamp para el bajo, eso no sabia jeje. gracias.

hellvilleRock escribió:
Claro, ese es el tema, Chempi a dado en el clavo, no puedes llevar los inatrumentos directos a mesa,necesitas cajas de inyeccion para adaptar impedancias.
Con razon no teneis volumen.
Saludos


Gracias hellvillerock, lo pense en algun momento pero no crei que fuese cierto... pero ahora lo que me preocupa es el ruidito del parlante que mencione arriba.

michifos escribió:
he intentado ponerlo en modo MONO PUENTE, ya que tiene esa opcion, Es decir; conecto el 1+ de la consola al positivo del parlante y el 2+ de la consola al negativo del parlante, luego el segundo parlante le conecto en paralelo.
dicen que en modo puente los poderes entregan 4 veces mas de potencia que en modo Stereo. asi que lo probe y efectivamente note la diferencia al ponerle musica desde el CD/TAPE Imput. y tambien senti una mejor calidad en el sonido a pesar de estar en MONO.
Pero luego le conecte un bajo pasivo... y en el canal donde lo conecte le subi la ganancia hasta masomenos la mitad o un poco mas. y el volumen a 0 (un poco mas de la mitad de todo el recorrido del fader) y luego de tocar un ratito senti que en uno de los parlantes empezo a hacer un chasquido cada que tocaba una cuerda del instrumento. es decir. si yo hacia PAM!! con el bajo al mismo tiempo se oía como si una piedrita o algo parecido rebotara dentro de la caja del parlante., solo se siente eso en un parlante, el segundo parlante esta bien.

al fin entendi lo del RMS. es la potencia normal que entrega la consola. es decir en modo puente con parlantes de 8ohm(como los mios) entrega 1200w continuamente y 1600w solamente en picos altos, y en modo stereo cada canal entrega 300w a cada parlante respectivamente.

Pero hay algo que aun no entiendo. si en modo bidge la consola entrega 1200w en un solo canal (Output B) y ahi es donde conecte dos parlantes en modo paralelo. (es decir de la CONSOLA al PARLANTE1 y del PARLANTE1 al PARLANTE2), los 1200 wats que salen de la consola por ese único canal en MONO, se dividen en dos y comparten 600w cada parlante? o los 1200w estan yendo todo solo al PARLANTE1?.
Ya que cada parlante entrega 600wRMS y 1200w solo en picos altos.

Lo digo por que el PARLANTE1 es que tiene esos ruiditos extraños.

Porfavor aclarenme ese dato,

lo del volumen es cierto. necesitamso un volumen suficiente para tapar la bateria y volvernos sordos. eso es lo que pasa, alguien por ahi me comento de que el local que tengo esta bien solo que el techo es muy bajito(2.70m de alto) y que cuando el techo es mas alto se disipa un poco mas el sonido de la batería sobre todo. no se si eso sea cierto, que alguien me ilustre, viendo eso hemos pensado mudarnos a un local casi del mismo tamaño pero mas alto en mi casa. esta vacio y hay arto reberb jeje ojala que cuando nos instalemos ese reberb desminuya.

Cuando me entero de que hablas a mis espaldas, me reconforta saber que estoy por delante tuyo.

Subir
#11 por Andrés Vargas - chempi el 13/06/2013
Trata con el bajo a traves del procesador de guitarra a ver si te suena el mismo problema en el parlante, igual el bajo directo le puede faltar una ecualizacion optima para lograr el sonido, esto te lo digo porque con el bajo directo en la consola con mucha ganancia incluso puedes llegar a saturar el canal, y quizas ese ruido que oyes es cuando satura el canal de la planta, prueba con el me-50 y el bajo a ver que tal.

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
1
#12 por michifos el 14/06/2013
Ayer conecte el teclado y tambien note el ruidito de una piedrita rebotando sobre todo cuando tocaba notas en octabas bajas con synth o pads... Creo q ya averie el parlante... Ahora lo volvi a conectar en modo stereo. Por que no estoy seguro de que los watts se dividan cuando conecto los parlantes en paralelo. Osea si de la consola sale 1200w le tocaria a 600w a cada parlante conectados en paralelo... O los 1200w recae solo al primer parlante.´quizas esa fue la causa de esa averia en el parlante.

Cuando me entero de que hablas a mis espaldas, me reconforta saber que estoy por delante tuyo.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo