Una ayuda para conectar tanque de reverb

#1 por batabuntu el 10/06/2010
Buenas foreros, he tirado del buscador y por lo que he podido entender creo que lo que quiero hacer no se puede hacer, pero me gustaría que me lo confirmáseis. El caso es que hace tiempo murió mi valvestate 200 bi-chorus, el cual tenía un tanque de reverb que aún conservo. Cuando murió me pillé un peavey windsor que no trae reverb y había pensado en conectar a través del lazo de efectos el tanque de reverb. La reverb viene con dos cables de rca y en cada uno le he puesto un adaptador de jack para que entren por el lazo de efectos (adjunto imagen). ¿Puedo encender el ampli teniéndolo así conectado o volará por lo aires? Si se pudiera conectar ¿habría alguna forma de ponerle un potenciómetro para poder regular la intensidad de reverb, ya que el ampli no lleva para regular el nivel de señal del loop.

Muchas gracias a todos por vuestra ayuda.




990424c10ac5bb8289.jpg
Subir
#2 por lebru el 10/06/2010
No creo que pase nada si lo conectas, quiero decir que no pienso que se vaya a espropear el ampli, pero tambien pienso que tampoco vas a tener rever.

El tanque de rever lleva una electronica asociada y especifica para el, los muelles del tanque en cada estremo llevan unos sensores capatadores, o como quieras llamarlos, y yo creo que las señales que manejan son diferentes a las generadas por cualquier pedal o efecto que se conetan al lazo de efectos.

Pienso que no pasara nada por que pruebes a conectar el tanque, pero tampoco puedo darte garantias, a ver si alguien lo confirma.
Subir
#3 por ramonpolispan el 10/06/2010
Seguramente no pasa nada, ni sonará. Te falta todo el integrado que controla el reverb. El tanque de reverb no es otra cosa que una caja de latón con 1 ó 2 muelles tensos dentro. Entra la señal filtrada por el ampli y sale modificada.
Subir
#4 por batabuntu el 11/06/2010
En primer lugar muchas gracias a todos por responder. He hecho la prueba y aquello ni para atrás ni para adelante, vamos que no funciona. He estado investigando por la red y resulta que para que el tanque de la reverb funcione lleva una pequeña alimentación, por los ohmios con los que trabaja y tal. La verdad es que no me he enterado mucho porque estaba en inglés, pero el caso es ese, que para que funcionase haría falta alimentar el tanque con una pequeña tensión, así que nada, lo vuelvo a guardar en el cajón y ya me pillaré un reverb. Gracias por vuestro interés.
Subir
#5 por lebru el 11/06/2010
batabuntu escribió:
En primer lugar muchas gracias a todos por responder. He hecho la prueba y aquello ni para atrás ni para adelante, vamos que no funciona. He estado investigando por la red y resulta que para que el tanque de la reverb funcione lleva una pequeña alimentación, por los ohmios con los que trabaja y tal. La verdad es que no me he enterado mucho porque estaba en inglés, pero el caso es ese, que para que funcionase haría falta alimentar el tanque con una pequeña tensión, así que nada, lo vuelvo a guardar en el cajón y ya me pillaré un reverb. Gracias por vuestro interés.


No se te ocurra meterle alimentacion al tanque y conectarlo al ampli, que entences si que te puedes cargar algo.
La señal que maneja el tanque no pasa por los muelles, algunos quizas lo piensen, pero no es asi como funciona, el tanque en cada extremo de los muelles lleva un sensor, (Captador) pero no va conectado electricamente a los muelles, en realidad son unas bobinas, podriamos compararlo con un microfono o un altavoz, digamos que el altavoz estaria en un extremo del tanque y en el otro el microfono que capta la señal del altavoz pero distorsionada por los muelles, pero estos, como ya dije no estan conectados electricamente.

Asi es como yo lo entiendo, no soy profesional, no tengo formacion al respecto, pero a grosso modo creo que es asi.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo