ayuda con midi guitar pro y sonar 4

#1 por baltico909 el 03/11/2010
Hola soy nuevo en este foro.Hace poco instale el sonar 4,inporto un midi creado desde el guitar pro.al reproducir el tema en sonar el tema se escucha mas lento y algo cortado,pregunte a un profesor y me dijo que se devia ala latencia que tenia que configurar,una segunda opinion me dijo que instalara el asio4 all,lo baje e instale pero resulta que sigo con el mismo problema ,mi consulta es como se deve configurar el asio4 all con el sonar 4 o otra solucion a mi problema.ojala me puedan responder a esta pregunta gracias
Subir
#2 por asphix el 03/11/2010
Por lo regular en el midi se tienen pocos problemas de este tipo, sobre todo porque esta cargado en el programa y no esta por la entrada a la tarjeta de audio, posiblemente tenga que ver con la velocidad de bpm en el sonar y con el vst con el que lo reproduces, podrias dar mas detalles de memoria, cpu y tarjeta de audio?

Los problemas de latencia se originan en las entradas de la tarjeta de audio y no con la reproduccion...

-----------------------------------------------------
La falta de talento se puede compensar con disciplina...

Subir
#3 por baltico909 el 04/11/2010
Mira es un pc basico

Intel Pentium 4 631, 3000 MHz

Intel Lakeport-G i945GC

Tarjeta gráfica NVIDIA GeForce 8400 GS

Tarjeta de sonido Realtek ALC888 es lo que hay

1 gb de ram


Lo de la latencia tmb me parecia raro por lo que escribiste, tu el sonar recien lo estoyempesando a ocupar no e instalado vst,estoyy recien metiendo en este asunto de programas,pero es el mismo que ocupa guitar pro

la idea es solucionar el problema e ir aprendiendo,por que quiero comprar una buena interfaz para grabar mis temas de guitarra.
---------------------------------
asphix,oye le modifique el bpm y hay se me areglo la cosa jaja gracias men,no c por que no c me paso por la mente antes ,pero tengo una duda si es un archivo "midi " el standar de comunicacion por que no entro con el bpm de guitar pro chao te pasaste
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo