Ayuda: Mi pedalera prende pero no suena

#1 por pegateunviaje el 16/06/2011
hola que tal?, les comento; acabo de comprar una pedalera
v-amp behringer multiefectos con el pedal de expresión...

El tema es que prende todo, las luces, responden los pedales, pero al conectarlo al ampli no larga sonido, es mas, hace un sonido como de descarga...:mad:

otra cosa... la fuente (transformador, trafo) me vino roto (podrán ver en la foto) y compré otro... estuve leyendo y es probable que sea eso, podrían recomendarme las caracteristicas del que tengo que comprar para que ande?

Adjunto las imagenes de las cosas .

th_251463203_2011_06_16_16_21_07_771_122_464lo.jpg th_251491101_2011_06_16_16_21_17_622_122_569lo.jpg th_251553155_2011_06_16_16_21_24_842_122_660lo.jpg
th_251582776_2011_06_16_16_21_35_921_122_89lo.jpg th_251614442_2011_06_16_16_21_49_751_122_24lo.jpg th_251638214_2011_06_16_16_22_12_468_122_500lo.jpg
th_825166784_2011_06_16_16_22_23_361_122_573lo.jpg th_251701632_2011_06_16_16_22_36_580_122_542lo.jpg th_251732314_2011_06_16_16_23_53_32_122_490lo.jpg
th_251764423_2011_06_16_16_24_04_205_122_46lo.jpg

la 6ta foto es el transformador original (esta cortado el cable, en la union) y la 7ma foto es el que compre yo.

Gracias al que pueda darme una mano!
Subir
#2 por Turbo Benzina el 17/06/2011
comprueba que el voltaje del trafo que compraste y la polaridad coincidan con lo que necesita el pedal

si lo conectaste a un voltaje superior o con polaridad inversa es posible que algun componente se haya dañado

Sexo, Rallyes y Rock & Roll

Subir
#3 por u7pa el 17/06/2011
Si, lo que te indica el compañero es verdad.
Revisa en el manual el tipo de adaptador, fuente, trafo, como sea :risa: tenga el voltaje que necesite tu pedal, ese que tienes en la foto no son recomendables, lo que puedes hacer, con ese adaptador es llevarlo a donde lo compraste y que te lo regulen para que te de el voltaje exacto que debe dar, y repito revisa el manual de nuevo ahí te indica el voltaje exacto que necesita tu pedal para funcionar y la polaridad.
Podría ser algo de los cables que usas?, o algo de la guitarra o ampli, n esta de mas revisar para descartar eso.

Saludos :brindis:

Importancia del Pedal Eq
http://www.guitarristas.info/foros/importancia-pedal-ecualizador/155589
Usar Google como buscador en http://www.guitarristas.info
http://www.guitarristas.info/foros/usar-google-para-buscar-guitarristasinfo/197726

Subir
#4 por Turbo Benzina el 17/06/2011
u7pa escribió:
ese que tienes en la foto no son recomendables,


¿por que no?


ese adaptador es universal, sirve para todo tipo de aparato que funcione con CC (DC en ingles) (entre 3 y 12 V, tambien tiene selector de polaridad)

simplemente lee las instrucciones y sabras regularlo, el tema es si lo conectaste antes con polaridad inversa o a mas de 9V (que supongo es lo que necesitara tu multiefecto)

Sexo, Rallyes y Rock & Roll

Subir
#5 por u7pa el 17/06/2011
Turbo Benzina escribió:
¿por que no?
Ese adaptador es universal, sirve para todo tipo de aparato (entre 3 y 12 V, también tiene selector de polaridad)


:leyendo: De servir sirve compañero y muchas veces sacan de apuros, pero se recomienda tener un adaptador de voltaje fijo a uno de esos, que si bien lo puedes poner tanto en pedales de 9V como en 12V funcionan.
Al referirme a "Regularlos" es que si tú al adaptador universal lo pones en 9v o 12v algunos pedales no funcionan o dan fallas, ¿por qué?, pues porque ese tipo de adaptadores no dan o sobrepasan los 9v o 12v exactos que necesita el pedal para funcionar a eso me refiero con "Regularlos" o “Ajustarlos”, lo digo por experiencia y gracias a un amigo que antes de vendérmelo me hizo el favor de regularlo, pues ya sabía de ese tipo de fallas. :)
Lo de la polaridad pues eso sí, siempre rígete el manual del pedal

Importancia del Pedal Eq
http://www.guitarristas.info/foros/importancia-pedal-ecualizador/155589
Usar Google como buscador en http://www.guitarristas.info
http://www.guitarristas.info/foros/usar-google-para-buscar-guitarristasinfo/197726

Subir
#6 por pegateunviaje el 17/06/2011
gracias amigos por el interés...
Ayer después de tanto andar con la pedalera pude descubrir de última, que efectivamente el inconveniente estaba en la fuente.
El tema es que necesita una fuente especifica para este tipo de aparatos; ya que probé con diferentes transformadores, voltios, marcas, amperes, etc y nunca anduvo, algunas veces prendia y no emitia sonido y otras veces ni siquiera prendía.

Solo al final lleve a un primo sonidista y músico, que bastante entiende de estas cosas y probó con un transformador de 9v de un pre amp que tiene y le funciono bárbaro.
Asi llegué a la conclusion de que no se alimentan con cualquier cosa estos bichitos.

El tema está ahora en poder conseguir y comprar uno que me sirva.

gracias por la ayuda.

espero que a alguien le sirva de experiencia.
Saludos!
---------------------------------
otra cosa... ahora mande el transformador para ver si lo pueden arreglar...
cuando lo tenga pongo las caracteristicas que debe tener para que ande la pedalera.
Subir
#7 por Turbo Benzina el 18/06/2011
pegateunviaje escribió:
gracias amigos por el interés...
Ayer después de tanto andar con la pedalera pude descubrir de última, que efectivamente el inconveniente estaba en la fuente.
El tema es que necesita una fuente especifica para este tipo de aparatos; ya que probé con diferentes transformadores, voltios, marcas, amperes, etc y nunca anduvo, algunas veces prendia y no emitia sonido y otras veces ni siquiera prendía.

Solo al final lleve a un primo sonidista y músico, que bastante entiende de estas cosas y probó con un transformador de 9v de un pre amp que tiene y le funciono bárbaro.
Asi llegué a la conclusion de que no se alimentan con cualquier cosa estos bichitos.

El tema está ahora en poder conseguir y comprar uno que me sirva.

gracias por la ayuda.

espero que a alguien le sirva de experiencia.
Saludos!
---------------------------------
otra cosa... ahora mande el transformador para ver si lo pueden arreglar...
cuando lo tenga pongo las caracteristicas que debe tener para que ande la pedalera.


compraste un adaptador universal y no lo configuraste para lo que pedia la pedalera? :shock::shock:

Deberias haber leido el manual

Sexo, Rallyes y Rock & Roll

Subir
#8 por u7pa el 18/06/2011
:risa: :risa: :risa:

Ves por experiencia uno habla, no es de ir y comprar no más.
Ahí atrás de todo pedal donde se conecta la fuente tiene indicado con cuanto de voltaje funciona 9V, 12v, 18V o debajo del mismo tiene escrito la leyenda de cuanto voltaje necesita.
El tuyo es de 9V :ok:

Pero a buena hora que solo es eso y no algo mas difícil de reparar.

Saludos

Importancia del Pedal Eq
http://www.guitarristas.info/foros/importancia-pedal-ecualizador/155589
Usar Google como buscador en http://www.guitarristas.info
http://www.guitarristas.info/foros/usar-google-para-buscar-guitarristasinfo/197726

Subir
#9 por luchoguitarrista el 18/06/2011
yo tube el mismo problema con el rp255 de digitech, me compre uno de los que tu tienes, y no me sirvio, al final entre tanto cargador que me consegui, no me quedo de otra que tener que arreglar el original mio, creo que es un problema de voltaje, igual que con los netbook, si no tienes uno con una entrada y un voltaje determinado, no te funcionara de manera optima
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo