Ayuda mi guitarra (comprada de segunda mano) no suena

  • 1
#1 por bepostabi el 14/11/2011
Hola

Llevo muchos años tocando la guitarra yo solo y ahora con la informatica hago mis propias canciones yo solo y me ha animado a tocar la guitarra con mas entusiasmo. La cuestion es que siempre he tenido unas guitarras de gama baja o muy baja, y me decidi hace unos dias a comprarme una un poco decente. Vi una hellraiser sunset en el foro de esta misma pagina y me decidi a comprarla.

Me ha llegado hoy a la mañana pero hasta hace un rato no he podido probarla porque estaba currando. Cuando la he conectado ... nada ... no se oye nada. Lo primero que me ha llamado la atencion a sido lo duro que esta la entrada de jack, y que en vez de entrar de un golpe, requeria 2.

En el primer golpe, con medio jack fuera la guitarra suena, pero claro el cable se mueve y crea ruidos. Por otro lado y como dato si os puede abrir los ojos para ayudarme, cuando mueves el volumen de las pastillas suena un ruido como el de un scratch de un DJ.

gui1.jpg

Este seria la forma logica en la que deberia de entrar el jack. Pero de esta forma no suena nada.

gui2.jpg

Dejando el jack a medio meter, tal como aparece en la foto la guitarra suena, pero como he dicho antes al moverse los cables crea ruidos. Ademas del ruido scracth de DJ cuando mueves los volumenes de las pastillas.

gui3.jpg

He desmontado todo lo de atras, en principio todo esta soldado en su sitio prefectamente, no hay nada suelto.

Bueno este es mi problema, alguno de vosotros me puede ayudar?

Muchas gracias por adelantado
Subir
--396960--
#2 por --396960-- el 14/11/2011
se que parecerá una pregunta estupida pero.. lleva pastillas activas? has comprobado si lleva pila?? en caso de que lelva has probado a cambiarla?

saludos!

P.D. me hago al cargo de que es una putada , comprarse una schecter de puta madre y llegar con toda la ilusión , enchufar y que no funcione. pero tranquilo todo tiene solución!
Subir
#3 por bepostabi el 14/11/2011
c4reless escribió:
se que parecerá una pregunta estupida pero.. lleva pastillas activas? has comprobado si lleva pila?? en caso de que lelva has probado a cambiarla?


Si lleva pastillas activas y si lleva pila, aunque no la he cambiado porque la he conectado hace un ratito, vamos que las tiendas estan cerradas. Aunque me parece raro que sea esa la solucion (no estaria mal), porque sino no entiendo porque con el jack a medio meter suena.

PD: Hombre yo que queria probar una guitarra decente, y mi chinorris suena mejor (por lo menos suena) jejeje
Subir
#4 por cesarj_fernandez el 14/11/2011
Hola, ante todo darte la enhorabuena por la adquisicion y tambien tranquilizarte que al final todo parece complicado pero no lo es.

Segun lo que explicas y viendo la primera foto, parece que la pletina de arriba te hace contacto con la punta del jack y esta pletina no debe hacer contacto ahi, sino abajo.

Prueba a ponerle un poquito de cinta aislante en esa parte para que no toque con el jack, creo que puede estar ahi el problema. Por eso al moverlo te hace ruidos y metido del todo no suena.

Si esto no funciona, revisa todas las soldaduras incluso las del selector, potes, etc.

Ya nos iras contando como va el tema, espero que se arregle.

Mis páginas de Música:

https://www.facebook.com/rock.u.club

https://www.twitter.com/rockuclub

Subir
--396960--
#5 por --396960-- el 14/11/2011
ehmm.. pues no se, ten en cuenta que sin pila no suena. has probado a cambiar el cable? ( el del jack ) creo recordar también que con depende de que cable no funcionaba mi guitarra..
Subir
#6 por ebl1960 el 14/11/2011
Lo mismo digo una barbaridad, ¿pero no será una entrada stereo?
Subir
#7 por bepostabi el 14/11/2011
cesarj_fernandez escribió:
Hola, ante todo darte la enhorabuena por la adquisicion y tambien tranquilizarte que al final todo parece complicado pero no lo es.


Gracias.

cesarj_fernandez escribió:
Segun lo que explicas y viendo la primera foto, parece que la pletina de arriba te hace contacto con la punta del jack y esta pletina no debe hacer contacto ahi, sino abajo.


Debe de ser cosa de la foto, pero no, no toca la punta. En la primera foto.

c4reless escribió:
ehmm.. pues no se, ten en cuenta que sin pila no suena.


Mañana cuando salga de currar lo primero que haré sera comprar la pila.

c4reless escribió:
has probado a cambiar el cable? ( el del jack ) creo recordar también que con depende de que cable no funcionaba mi guitarra..


No, solo tengo un cable. En principio deberia de funcionar, ya que el bajo y la otra guitarra funcionan correctamente con el.

----------

He desmontado tambien la entrada de la chinorris para ver las diferencias. Asi a bote pronto, la chinorris solamente lleva una conexion al jack.

gui4.jpg

Tambien veo que hay un cable rojo que viene desde donde esta la pila, y que un cable rojo tambien llega a la conexion del jack. Asi pues mi deduccion (en plan super positivo) es que puede ser por la pila. Deduzco (con imaginacion) que el jack tiene una conexion normal y otra que es la de la pila. La conexion que hace cuando la tengo medio metida es la normal y por eso suena. Cuando la meto entera hace la conexion de la pila, que al estar gastada pues no suena. Hombre ... si imaginacion ya le hecho ya!!! jejeje
Subir
#8 por rioj el 14/11/2011
ebl1960 escribió:
#6Lo mismo digo una barbaridad, ¿pero no será una entrada stereo?
Si tiene pastillas activas tienen que serlo porque de lo contrario se le estaria gastando la pila en todo momento.

Saludos.
Subir
#9 por bepostabi el 14/11/2011
ebl1960 escribió:
Lo mismo digo una barbaridad, ¿pero no será una entrada stereo?


rioj escribió:
Si tiene pastillas activas tienen que serlo porque de lo contrario se le estaria gastando la pila en todo momento.


necesita un jack diferente?
Subir
#10 por rioj el 14/11/2011
Necesitas el que tienes. si te refieres al jack macho del cable que sea mono yo creo que no debe haber ningun problema si todo esta conectado como debe.

Pero espera que te conteste alguien que sepa mas de estas cosas.Lo mismo es solo lo que estais hablando sobre la pila gastada. Yo la verdad nunca he tenido pastillas activas y no te se decir como se comporta cuando se gasta la pila.

Saludos.
Subir
#11 por bepostabi el 14/11/2011
Pues creo que le vamos a dar el premio C4RELESS por acertar, felicidades ... y a mi el de mas pardillo por desmontar la guitarra y volverme loco cuando el problema era la pila. Eso espero toquemos madera ... coño y sin poder tocar la guitarra hasta mañana a la noche ... que putada ... pardillo que soy un pardillo

Alguien escribió:
Metalchus

Hombre, mientras no tengas que tocar en directo no tiene mayor riesgo, cuando se esta acabando la pila, al menos en mi caso, el sonido va degenerando hasta que llega un punto en que la guitarra no suena.
Subir
#12 por Campoy el 14/11/2011
La verdad es que por la pinta que trae el cable si es muy posible que sea de un jack estereo
:saludo:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo