Ayuda con mi footswitch de marshall

#1 por tuato el 23/01/2016
Hola, tengo un footswitch de marshall para cambiar de canales y tengo un problema que no logro resolver. Me dejo de funcionar y lo lleve a un amigo electricista que me dijo que no había continuidad en uno de los cables (blanco). Al de poco me lo dio y dijo que ya esta arreglado, ayer comprobé que no es así, lo conecto y veo que para que funcione debo mover el cable del pedal, y aun asi, solo cambia de limpio a distorsión, pero no entre los dos canales de distorsión que hay.

Bueno, tengo algún conocimiento de electrónica y lo he abierto, le he pasado el multimetro y parece estar todo correcto, he revisado el cable y a simple vista no hay pellizcos ni roturas, mientras paso el tester voy pulsando los botones y todo parece estar en orden.

Ya no se que hacer, creo que he agotado todas las opciones ¿alguna idea?


Gracias
Archivos adjuntos:
yyy.jpg
BBCode:
Imagen295.jpg
BBCode:
Imagen292.jpg
BBCode:
Subir
#2 por surkaster el 24/01/2016
Pero mides en el jack? El cable está bien?
Subir
#3 por tuato el 24/01/2016
Si, coloco una punta en el jack y otra en el conector del pedal, mido tanto el apantallado (BLANCO) como los otros dos y dependiendo del modo en el que este el interruptor tiene o no continuidad. Es por eso por lo que me llama mucho la atencion que no logre cambiar de canal. Se que no es del conector hembra del marshall porque en el ultimo ensayo al dejar el cable del pedal en una postura en concreto funcionaba. Pero ya digo que ayer estuve comprobándolo en el local con el ampli, y no había manera, ni doblando el cable ni empujándolo ni estirando un poco.
Subir
#4 por surkaster el 25/01/2016
tuato escribió:
Se que no es del conector hembra del marshall porque en el ultimo ensayo al dejar el cable del pedal en una postura en concreto funcionaba


A ver si va a ser precisamente esa hembra, que tenga el contacto flojo, has probado a doblarlo un poquito?

Supongo que el negativo del jack macho del pedal es el común, mide entre este y las otras dos puntas (lo que sería L.R e un estéreo) y pulsa los interruptores por si las moscas.
Subir
#5 por LANDA el 25/01/2016
Primer paso, identificar donde van los cables en el conector. Mide continuidad como se muestra en el dibujo y anota que cable corresponde a cada posición. La continuidad debería estar siempre, no importa si se oprimen o no se oprimen los pulsadorares. Si no tienes continuidad siempre, es porque el cable o el Plug están dañados.
Archivos adjuntos:
Cables Swich pedal Marshall.jpg
BBCode:
Subir
#6 por tuato el 25/01/2016
Es todo un misterio, resulta que como bien dices, si pongo una punta en un extremo de un cable y la otra en el otro, no me da continuidad, pero si aprieto los pulsadores si me da. No tiene lógica, ya que el pulsador no influye en el recorrido del cable. De todas formas, ¿alguien sabe como se comprueban esos pulsadores con un multimetro? lo digo para salir de dudas, es lo único que me queda por comprobar.

Gracias.
Subir
#7 por surkaster el 25/01/2016
Amos a ver, el verde es la masa, el culo del jack, los otros tiene que ser la punta y el medio, te tiene que dar continuidad sin tener que tocar nada, si te da al tocar es porque estás tocan distintos cables y al cerrar te da continuidad.

Para probar los pulsadores , pones las puntas del tester en las puntas donde hay cables y pruebas, habrá en un sentido que te de siempre continuidad por el diodo, si es así le das la buelta al tester, a ver....

Pero los switch funcionan ya que antes has dicho que no te daba continuidad y al pulsar sí....algo hace
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo