Ayuda con guitarra que corta el Sonido!

#1 por dimebagmuñoz el 21/10/2010
Hola, tengo una guitarra Aria pro II XL-STD con las siguientes caracteristicas

specs
Body: Alder
Neck: Maple, Bolt-on, Smooth-heel
Fingerboard: Rosewood
Number of Frets: 22
Scale Length: 648mm (25-1/2 inches)
Pickups: OS-1 Single Coil X 2, OH-1 Humbucking x1
Controls: Volume x 1, Tone x 1, PU Selector Switch x 1, Coil Tap Switch x 1
Tailpiece: VFT-1 Tremolo
Hardware: Black
Finishes: Black (BK), Midnight Blue (MDB), Candy Apple Red (CA)


339984cc067eeb4efe.jpg

Esta guitarra a estado años conmigo :D y la verdad siempre me a gustado muchisimo su sonido :ok:, por el timpo de musica que me gusta tocar a mi, pero de un buen tiempo para aca he tenido un problema, al momento de tocar cualquiera de las cuerdas ya sea al aire o pisando alguna cuerda el sonido no dura o se mantiene :( , se escucha unos 3 segundos y despues ya no se escucha nada, y esto pasa con la guitarra en sonido limpio y con efectos.

He intentado de todo para saber porque hace esto, ya he intentado tocando con otro amplificador y con otros efectos y el resultado es el mismo.

Tambien he intentado con varias marcas de cuerdas, las que siempre utilizo son las Ernie Ball Super Slinky o las Ernie Ball Rock and Roll, siendo el resultado el mismo..

Alguien me podria ayudar a decifrar el dilema, alguien me comento una vez que lo mas seguro es que las pastillas ya hayan dado lo que tenian que dar y que lo mejor seria cambiarlas, y de ser asi cuales pastillas me recomiendan, yo por lo general toco Trash, Speed, Death, Power y de vez en cuando algo de Heavy.

ojala alguien me pueda ayudar con este problema.

Gracias

What doesn't Kill Me Make Me Stronger

Subir
#2 por elcalanitas el 21/10/2010
hola, la verdad ami nunca me ha pasado eso, el problema de las cuerdas no creeo que sea, ya que todas son iguales prácticamente, pues si el problema igual esta en las pastillas que reciben mal el sonido, pues igual estan desgastados los imanes o algo por el estilo, y si fuera el caso, yo las pastillas te recomendaría. EMG SET SA/SA/81 BLACK - Thomann Cyberstore Español

o unas pastillas DiMarzio.
Espero que te fuera de ayuda, saludos.
Subir
#3 por ABusLux el 21/10/2010
Dudo muchísimo que sea de las pastillas... Te pasa con las tres? Suponiendo que sí, no sería lógico que Fuera tema de las pastillas, ya que cada una de ellas mostraría el problema (o no) en diferente grado.

Está el mástil bien reglado? Tienes trasteos? Sucede exactamente lo mismo con la primera y con la sexta cuerda? 3 segundos de sonido las dos? cuando dices "en limpio" es conectando la guitarra directamente al ampli, o a través de los pedales apagados o pedalera en bypass?

Mis crímenes, en vídeo: http://www.youtube.com/user/ABusLux
Try not. Do. Or do not. There is no try.

Demo CD con The Soblime

Subir
#4 por dimebagmuñoz el 21/10/2010
ABusLux fijate que si tengo algunos trasteos en la 3er cuerda en los trastes 15 y 16, pero nada mas es esa cuerda y nada mas en esos trastes, todo lo demas suena bien.

El efecto de cortar el sonido sucede con todas las cuerdas, desde la primera hasta la sexta, al igual que todas las cuerdas al mismo tiempo..

y te explico el problema se presenta con la guitarra conectada directamente al ampli, con mi pedalera en Bypass y ultimamente utilizo mucho el Amplitube Metal, y aun asi tengo el problema, es por lo cual ya no encuentro cual puede ser el problema.

What doesn't Kill Me Make Me Stronger

Subir
#5 por ABusLux el 21/10/2010
Pues sí que es extraño, porque si fuera un problema "normal" de sustain la 6ª te daría algo más de jugo que la 1ª, y si dices que sólo tienes trasteos en dos trastes de una cuerda, posiblemente tanto el mástil como las selletas del puente sigan más o menos correctamente reglados.

Pero reitero que me extraña que sea un problema de las pastillas. A ver si se pasa por aquí alguno de los luthiers del foro.

Mis crímenes, en vídeo: http://www.youtube.com/user/ABusLux
Try not. Do. Or do not. There is no try.

Demo CD con The Soblime

Subir
#6 por dimebagmuñoz el 21/10/2010
Asi es , como tu dices el problema es bastante extraño porque ya he pasado por bastantes posibles soluciones y la ultima que me queda es cambiar las pastillas, pero si le cambio las pastillas quiero comprarles unas buenas que me den un muy buen sonido, le traigo hechado el ojo a una Seymor Duncan SH-13 Dimebucker™, para obtener un sonido bastante heavy, pero no quisiera gastar en valde para obtener el mismo problema

Ya hasta he conectado la guitarra a el sistema de audio que tiene un amigo que toca en un grupo y el ya tiene un equipo profesional y nada, y el a usado su guitarra Ibanez con mi equipo y se escucha todo bien, si se sostienen los tonos..

Es por eso que me estoy volviendo loco porque ya no se que pueda tener..

What doesn't Kill Me Make Me Stronger

Subir
#7 por julianz96 el 22/10/2010
PUEDE QUE EL PROBLEMA SEA EL PUENTE...
:temacerrado:
Subir
#8 por dimebagmuñoz el 26/10/2010
Nadie mas que me aporte alguna idea de porque le sucede esto a mi guitarra???..

La verdad sigo desesperado tratando de encontrar la causa de este efecto tan raro

What doesn't Kill Me Make Me Stronger

Subir
#9 por nico1 el 21/08/2011
Ami tambien Me pasa lo mismo tengo una freeman stratocaster y suena cuando quiere, la desarme y me fije y no tenia nada. luego abri la salida del cable y no se me cortaba mientras tocaba. Ese problema me siguie no se que hacer!!
:preocupado:
Subir
#10 por Fade to blackened el 22/08/2011
yo concuerdo con lo que ya te dijeron, puede ser el puente que no detiene las vibraciones

saludos :saludo:

"so close no matter how far...."

Subir
#11 por rioj el 22/08/2011
¿No tendras las pastillas demasiado cerca de las cuerdas?

Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo