Ayuda con Guitar Rig 4 por favor

#1 por Agustin Miranda Machado el 24/04/2016
Bueno, yo probé el Guitar rig 4 en casa de una amigo que poseia un cable que era de un extremo la entrada de la guitarra y en el otro la entrada a la laptop. La cosa es que lo probe y funcionó de lo mas bien. Como el ya no lo utilizaba, me lo dio entonces intente hacer lo mismo que hice con su laptop en la mia. El problema es que configure el GR con Asio4all y todo, pero solo parece reconocer el sonido "ambiente" (del microfono interno de la laptop" en vez de la guitarra, que la tengo conectada. No se que pueda ser pero le agradeceria mucho a alguien si me puede ayudar. Cabe decir que ambos laptops tenian solo una entrada de Audifonos/Microfono. El cable tiene como una especie de "entrada adicional" que va con un cable AUX a un parlante y por ahi sale el sonido. El cable es este: http://www.guitarfriendly.net/griffin-guitarconnect-cable-review/
Subir
#2 por Lucas el 29/04/2016
Me paso lo mismo la primera vez que instale guitar rig en mi computadora, no recuerdo si tuve que descargar un programa aparte, pero fijate en la barra de abajo de windows (osea donde aparecen las ventanas de los programas abiertos, la hora, y eso) debes tener una flecha al lado del reloj y el idioma, fijate si hay un programa llamado asio4all o algo asi, me acuerdo haberlo toqueteado un poco hasta que se soluciono mi problema, si no lo tenes trata de descargarlo
Subir
#3 por Agustin Miranda Machado el 30/04/2016
El Asio4all lo tengo, esta todo configurado pero no se lo que pasa
Subir
#4 por Lucas el 08/05/2016
Perdon por responder tarde, fijate dentro del asio de activar y desactivar cosas, no recuerdo que es pero hay algo que interfiere con el cable rocksmith
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo