Ayuda guitar rig 3 windows 7

#13 por almudi el 08/10/2009
No si ya tengo la 2.9 el problema es que cuando lo conecto al line in no se escucha nada de nada, si lo pongo en el micro se oye sin guitar rig y con el, pero me da mucha latencia y si configuro el guitar rig cn el asio4all al estar conectado en el micro deja de escucharse
Subir
#14 por borjamaris el 16/11/2009
Tengo el mismo problema. En windows Xp consegui hacerlo funcionar con los driver ASIO m corria muy bien. Tengo una realtek HD y en windows 7 me es imposible conigurar nada. No me v ni elguitar rig (al final consegui haer que sonara la guitarra pero con muchiiiisias interferncias y consumindo un 40% de CPU cuando en XP me consumia unos 11%).Tampoco e conseguido hacer funcionar el adobe audition ya que la opcion de "audio input" no me sale como en XP solo me sale la de digital input que esa no funciona. Vamos un desastre. Estoy pensando en ponerme XP solo para grabar :(:( es una pena
Subir
#15 por almudi el 16/11/2009
El otro dia probando el cubase y el Ezdrummer, me di cuenta que al seleccionar los drivers Asio4all tmpoco funcionaba, sin embargo sin ellos se oia todo bien, cn el guitar rig me pasa lo mismo pero claro si los asio4all me va con mucha latencia y no se puede tocar asi, osea que el problema me viene de los drivers pero no se que hacer... :no_lo_se:
Subir
#16 por borjamaris el 17/11/2009
me pasa lo mismo, sin los asio consegui hacer sonar la guitar en guitar rig pero con latencia
Subir
#17 por almudi el 17/11/2009
Stamos en las mismas si...no consigo una solucion si la encuentras dimela porfavor, o si alguien del foro sabe como solucionarlo a ver si nos puede ayudar.
Subir
#18 por sanchin el 05/02/2010
Que tal soy nuevo en el foro, yo en mi notebook tuve muchos problemas para quw sonara guitar rig 4 en Windows 7, hasta que pude solucionar luego de varias horas de intento, así que en mi recién estrenado blog he subido un tutorial de como lo hice, espero les ayude.

Saludos!!!

Ir a mi Blog
Subir
#19 por moffeta el 31/05/2010
Sanchin escribió:
Que tal soy nuevo en el foro, yo en mi notebook tuve muchos problemas para quw sonara guitar rig 4 en Windows 7, hasta que pude solucionar luego de varias horas de intento, así que en mi recién estrenado blog he subido un tutorial de como lo hice, espero les ayude.

Saludos!!!

Ir a mi Blog


Ese blog no existe ... si puedes subir por aqui el manual ..!!! gracias!

http://imageshack.us/a/img16/2492/40678710151288552915598.jpg

Subir
#20 por bealzeth el 11/01/2011
Hola a todos!! he instalado el guitar rig 3 en mi nueva lap top (es una toshiba satellite con windows 7) y si funciona, no hay latencia ni nada, pero a la hora de tocar mi guitarra suena como distorsionada (algo asi como si tuviera un efecto de octavas jajajaja, pero no es eso) y no se como solucionarlo. Tengo el asio instalado tambien. Gracias xD
Subir
#21 por thecrazy el 12/01/2011
Si estas por el micrófono tienes que quitar la amplificación que windows 7 le coloca por default.

^CrAzY^

Subir
--367656--
#22 por --367656-- el 13/01/2011
saludos a todos.

para lo que han tenido problemas con el guitar rig y windows 7 les voy a explicar la solucion al problema de que no se te escuche la guitarra o de que haya mucha latencia.

pasense por este post hecho por mi en taringa si lo desean descargar totalmente full mas presets variados

[Enlace editado por la moderación. No está permitido poner links a descargas de material con copyright]

lo primero que debemos tener en cuenta es que ya tenemos instalados el driver asio4all que es el que permite la reduccion de la latencia y mejorar un poco mas el sonido de la tarjeta integrada de nuestra pc,lo podemos bajar de aca ASIO4ALL - Universal ASIO Driver es totalmente gratuito.

hecho esto y suponiendo que ya tenemos instalado el guitar rig y la guitarra conectada al line in ,vamos al icono de sonido en la barra de tareas le damos click derecho y en dispositivos de reproduccion , en la ventana que nos sale nos va a mostrar el dispositivo de reproduccion predeterminado , damos clik derecho sobre este y le damos deshabilitar y luego aceptar.

ya con esto podemos entrar a configurar nuestro guitar rig , pero hay que tener en cuenta que mientras lo usamos todo lo demas en nuestra pc queda sin sonido , ya una vez adentro del programa vamos a "file" donde dice "audio and midi settings"

dibujoot.th.png

luego sale esta ventana , en el lugar que dice driver , seleccionamos el asio4all

dibujo2dh.th.png

ahora seleccionamos la pestaña routing y elejimos la salida para el sonido en este caso los parlantes del pc.

dibujo6s.th.png

aca configuramos el asio4all dandole en asio config , damos click en la llave y podemos utilizar esta configuracion que aparece en la imagen o experimentar hasta encontrar la que nos guste , el tamaño del bufer es para definir la latencia y la calidad del sonido ,si el bufer es menor menos latencia ideal para placas de sonido integradas aunque perdemos un poco de calidad en el sonido y si aumentamos el bufer el sonido es de mejor calidad pero no lo recomiendo si tenemos una tarjeta muy basica seria mejor esta opcion para una de mejor calidad

52645173.th.png

si de casualidad despues de terminar este proceso se oye un ruido muy molesto vamos hacia el boton que dice gate y lo vamos girando a la derecha hasta que este desaparezca o no se escuche mucho porque es normal que las tarjetas basicas se saturen y sobretodo en distorciones , ya con esto solucionamos el problema pero perdemos bastante sustain

dibujo9t.th.png

el programa esta muy bien si solo se desea practicar o hacer pequeñas grabaciones ,ya para otras cosas seria mejor tener una trajeta de sonido de mejor calidad para sacarle mas provecho.

espero que le sea util a alguien y me disculpan las tomas es que aun estoy aprendiendo a manejar el editor :risa: y no las pude subir sin tener que darle click a cada una,y los fallos que puedan haber al explicarlo , cualquier duda envienme un mensajito.:saludo::risa:
Subir
#23 por bealzeth el 13/01/2011
hola! una cosa...dices que cuando haces esa configuración todo lo demás queda sin sonido? tambien el reproductor de windows y otros programas como guitar pro?. xD
Subir
--367656--
#24 por --367656-- el 13/01/2011
si amigo bealzeth todo el resto del sonido muere y el guitar pro no arranca por esa razon tienes que cerrar y volve a habilitar el sonido eso es todo , es lo unico molesto.:oops:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo