Problema con Realtek HD, Guitar Rig, Windows 7

#1 por moffeta el 25/05/2010
Hola gente, bueno espero estar posteando en el lugar correcto esta vez.
Bueno tengo mi placa onboard Realtek High Definition Audio
Actualice mi Sistema operativo a Windows 7 Ultimate Final 32bits
Tengo instalado Guitar Rig 3

Mi problema es que.. raramente este windows no me instalo bien la placa de audio.. o sea.. me la reconocio y todo.. pero por ejemplo en windows XP me instalaba los controladores de la placa... en windows 7 solo me instalo la placa con el sonido.. pero ningun controlador (software para ecualizar y toda chucheria)

Ahora esto..instalo ASIO4all.. y no me habilita la line In... despues de toquetear y toquetear.. me la acepto.. entro al guitar rig.. pero se deshabilita o sino me la detecta y se mueven los visores de medision de sonido del guitar rig.. pero no suena nada...:roll:
Toqueteando toqueteando.. lo pude hacer andar.. pero no me dejaba reproducir nada en winamp mientras usaba guitar rig.. por ejemplo... asi que ya me pudrio la cabeza.. no se como configurar la puta placa para que ande bien todo.. ensima donde toque algo ya se me desconfiguro todo de nuevo..

Esto no me pasaba en windows XP... pero pasa que windows 7 me anda mucho mejor!! y no me gustaria sacarlo! solo por eso..:|


Alguien que alla tenido algun problema similar que me de una mano??
Gracias!!

http://imageshack.us/a/img16/2492/40678710151288552915598.jpg

Subir
#2 por thecrazy el 25/05/2010
Que modelo de tarjeta madre tienes? Por lo general esto se soluciona colocando los drivers actualizados de audio para windows 7 recuerda que los drivers que coloca son muy básico para que tengas sonido y salir del paso.

Si no sabes que tarjeta madre tienes puedes averiguarlo sin desarmarla, solo usa cpuid.
http://www.cpuid.com/cpuz.php

32 Bits http://www.cpuid.com/download/cpuz/cpuz_154.zip

Pestaña Mainboard / Model

^CrAzY^

Subir
#3 por moffeta el 26/05/2010
thecrazy escribió:
Que modelo de tarjeta madre tienes? Por lo general esto se soluciona colocando los drivers actualizados de audio para windows 7 recuerda que los drivers que coloca son muy básico para que tengas sonido y salir del paso.

Si no sabes que tarjeta madre tienes puedes averiguarlo sin desarmarla, solo usa cpuid.
http://www.cpuid.com/cpuz.php

32 Bits http://www.cpuid.com/download/cpuz/cpuz_154.zip

Pestaña Mainboard / Model


TheCrazy... buenas... bueno mira.. mi mother es una MSI K9N6PGM-F/FI (MS-7309) (eso me tira el everest) con chipset nVIDIA.

Ahi pongo una imagen para que veas el modelo de placa de audio realtek que viene integrada..Tambien tengo una Soundblaster 5.1 pero no me la toma el windows.. y no se si vienen drivers :s .

Ahora pude hacerlo andar.. pero el tema es cuando uso el winamp no puedo usar el guitar rig..y viceverza... :roll:
Archivos adjuntos:
everest audio.jpg
BBCode:
configsonido.jpg
BBCode:
Asio4ALL.jpg
BBCode:

http://imageshack.us/a/img16/2492/40678710151288552915598.jpg

Subir
#4 por eddietrooper el 26/05/2010
Con la mayoría de tarjetas de sonido convencionales no se puede reproducir sonido fuera del Guitar Rig mientras se usa porque los ASIO acaparan todo el control del sonido. De todos modos en vez de usar Winamp puedes cargar las bases o la música que quieras que suene en el propio reproductor que trae el Guitar Rig, al menos es así en el GR4 (no conozco el Guitar Rig 3)

Escucha mi nuevo tema!!
http://www.guitarristas.info/foros/wizard-and-glass-nuevo-tema-cantado/277273

Descárgate mi 2º CD:
http://www.guitarristas.info/foros/eddietrooper-descarga-gratuita-mi-2-cd/234428

Subir
#5 por moffeta el 26/05/2010
eddietrooper escribió:
Con la mayoría de tarjetas de sonido convencionales no se puede reproducir sonido fuera del Guitar Rig mientras se usa porque los ASIO acaparan todo el control del sonido. De todos modos en vez de usar Winamp puedes cargar las bases o la música que quieras que suene en el propio reproductor que trae el Guitar Rig, al menos es así en el GR4 (no conozco el Guitar Rig 3)


Tendre en cuenta lo del GR4, pero el tema es que en XP no me pasaba esto.. instalaba los drivers de audio y se instalaban bien todo lindo.. instalaba el GR3 y listo ... podia usarlo sin dramas.. junto con internet y todo lo demas

Ahora si uso GR3 no escucho ni Winamp, ni audio de Internet ni otra cosa que no sea GR3.. me explico?... como que en Windows 7 solo me toma 1 salida de audio siendo que en XP me tomaba varias.. pienso que debe estar ahi el problema.
(aclaro siempre usando la misma placa madre para XP y Seven)

Descargue los drivers controladores de audio para Seven.. pero lo unico que hizo fue instalarme ese software para equalizar y toda esa chucheria.. que no me soluciona nada...

Ahora.. Seven me toma dos tipos de salidas de audio..
Realtek (Salida altavoces) y Realtek (Salida digital) se los muestro en las imagenes ... no se que onda eso??? :roll:

Es todo muy complicado... sencillamente no se que hacer...
---------------------------------
Ayer instale unos Driver Kx v5.10.3541 que lei en un foro que podian ayudar... pero a mi personalmente no me funciono.. se instalaron lo mas bien pero cuando reinicie me tiro error..

Ya se me acabaron las ideas.. pero el tema es que no quiero volver a XP.. Seven me anda de 10!! mucho mejor que XP

http://imageshack.us/a/img16/2492/40678710151288552915598.jpg

Subir
#6 por thecrazy el 27/05/2010
moffeta escribió:
TheCrazy... buenas... bueno mira.. mi mother es una MSI K9N6PGM-F/FI (MS-7309) (eso me tira el everest) con chipset nVIDIA.

Ahi pongo una imagen para que veas el modelo de placa de audio realtek que viene integrada..Tambien tengo una Soundblaster 5.1 pero no me la toma el windows.. y no se si vienen drivers :s .

Ahora pude hacerlo andar.. pero el tema es cuando uso el winamp no puedo usar el guitar rig..y viceverza... :roll:
Aquí tienes los drivers actualizados para la tarjeta:
http://www.msi.com/index.php?func=driverfile&dno=2423&i=0

Olvídate de la soundblaster el soporte para windows 7 es nulo osea queda como un dispositivo desconocido por eso es que se vende barata en mercado jejeje

Saludos

^CrAzY^

Subir
#7 por jaimealm el 27/05/2010
Y aunque la pagina vaya mal, y la descarga muy lenta, has probado a instalar los drivers de la pagina realtek?
Subir
#8 por moffeta el 28/05/2010
thecrazy escribió:
Aquí tienes los drivers actualizados para la tarjeta:
http://www.msi.com/index.php?func=driverfile&dno=2423&i=0

Olvídate de la soundblaster el soporte para windows 7 es nulo osea queda como un dispositivo desconocido por eso es que se vende barata en mercado jejeje

Saludos


Gracias viejo por los drivers.. espero q funcionen! ojala!! voy a probarlos y te cuento si?!!

Saludos!! :brindis:

http://imageshack.us/a/img16/2492/40678710151288552915598.jpg

Subir
#9 por vidalsh el 28/05/2010
mi recomendacion es que dejes de usar winamp...

fue muy pero que muy bueno en su dia, pero hoy no es nada, muy anticuado, sobre todo porque ya no se desarrolla mas...winamp esta caput...terminado...jejeje

y te lo dice alguien que conoce a Justin, el desarrollador de winamp que ahora es el "Jefe" por asi decirlo, y el que se encarga de implementar REAPER... quizas el mejor secuenciador actual y el que tiene por delante el mejor futuro...

los foros de cubase, sonar, logic y otros tantos son siempre muy aburridos...todo el mundo preguntando como se hace esto, como se hace aquello, y las respuestas siempre son las mismas, asi o asa...

los foros de reaper en cockos son lo mas didactico que he visto nunca en desarrollo de audio, y Justin alli es considerado un extraterrestre de la progamacion...

alli todos hemos pasado por cubase, logic, sonar, fl, reason y lo que sea...todos llegamos a reaper despues de haber pasado por mil secuenciadores, de los mas grandes...

y cada uno expone lo que quiere...yo quiero que esto se haga como en cubase, y yo que lo haga como sonar y el otro que lo haga como logic y otro mas que dice que lo haga como acid...

el resultado final es que tienes algo que es mucho mas facil que el resto de secuenciadores porque ha sido pensado por usuarios del resto de secuenciadores...jejeje
Subir
#10 por corolla el 28/05/2010
El problema principal lo tienes en el windows 7... que SI!!!! que sa sé que no quieres quitarlo, pero es lo que hay... es una plataforma muy reciente y todavia los fabricantes no se han adaptado con sus controladores... esperamos que con un poco de tiempo la situación empiece a estabilizarse.
Lo que te ocurre basicamente es que la versión de los controladores para tu placa base actualizados a windows 7 no habilita la función "full duplex" de tu tarjeta de sonido, impiendo la capacidad de reproducir/grabar al mismo tiempo.
No te puedeo aportar ninguna solución porque creo q de momento no la hay.... trata de probar y bajar drivers de aquí para allá haber si das con algo o actualiza tu tarjeta de sonido pero asegurate bien que trabaje bajo S.O. windows 7.
Suerte y saludos.
Subir
#11 por moffeta el 28/05/2010
Y si no?.. pero bueno es que justo me quede sin amplificador... y lo unico que me quedaba era la PC! jejeje.. ahora instale estos drivers que me paso CRAZY.. no pude toquetear mucho.. los instale y me instalo el controlador de la realtek.. con los ecualizadores y demas bolas..
asi que voy a probar cuando tenga tiempo a ver que pasa... sino... sera como dijo el compa de arriba.. habra que esperar o comprarse una placa de sonido como la gente.. tal vez esa es otra opcion no?? una placa de sonido buena??

http://imageshack.us/a/img16/2492/40678710151288552915598.jpg

Subir
#12 por corolla el 28/05/2010
De hecho... yo tengo dos ordenadores... uno asi para ofimatica, juegos, y chorras con windows 7 y admito que funciona cojonudo.... un sistema operativo muy estable y rapido.... luego tengo el otro ordenata exclusivo para musica (es mas potente que el otro pero en cambio va mas lento... es precisamente por el S.O.), pero no tengo previsto hacer el cambio... tengo demasiados softwares y hardware que no conseguiría el driver adecuado... he leido que a muchos usuarios les pasa practicamente con cualquier aplicación hasta con puertos usb e impresoras.
saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo