ayuda por favor!! selector de 5 posiciones

#1 por andresylucas el 17/03/2010
gente , una duda corta pero importante y q me esta desquisiando...

mi selector de 5 posiciones no funciona en la posicion media...

ya cambie el selector viejo q tenia porq no funcionaba en la guitarra la posicion media... tiene 2 humbucker y una simple...y resulta q ahora al selector nuevo le pasa lo mismo...q puede ser?

yo me asegure de soldarlo mas que bien....sera q esta sucio?

y si es asi, con q producto o liquido se puede limpiar el selector?

gracias por su ayuda gente...:saludo:
Subir
#2 por urielvelaz el 17/03/2010
sheca el diagrama de coneccion del selector, probablemente este mal el cableado, no el selector.

visita mi canal de YOUTUBE: u2uriel

Subir
#3 por ABusLux el 17/03/2010
O que la pastilla del medio a pasado a mejor vida? Pero antes que nada, lo que dice Urielvelaz... A revisar el cableado.

Mis crímenes, en vídeo: http://www.youtube.com/user/ABusLux
Try not. Do. Or do not. There is no try.

Demo CD con The Soblime

Subir
#4 por wrojo007 el 18/03/2010
Yo empezaría probando la cápsula con chicotes conectada directo al Jack 3,5 (Plug o como le digan), si es que la cápsula funciona te darás cuenta al conectar la guitarra al amplificador.. No es necesario soldarla y too eso... Ahora, si la cápsula no funciona tendrás que verte en la obligación de comprarte una nueva..xD , bueno, avisa de todos modos

Death Metal Técnico Progresivo ctm!!

Subir
#5 por andresylucas el 18/03/2010
el tema es q la cambie y anduve varios dias...tengo q levantar un poquito la palanquita para q funcione en la posicion del medio...
Subir
#6 por lugaca el 02/04/2010
Pues eso suena a mala conexión del propio switch, no?
Haz lo que ya han dicho, prueba a enganchar la pastilla directamente al jack...

Suerte!

En la jungla de seis cuerdas... y las maderas que las sujetan...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo