[Ayuda]Compre una Yamaha EG112 Mala!

#1 por vecktor el 20/02/2011
Saludos, soy nuevo en el foro y queria saber si alguien me puede ayudar con la reparacion de esta guitarra que me gusta pero no la he hecho funcionar... Por alli escuche que el Switche de este modelo se daña bastante, aqui esta el problema:
Suena solo cuando el Switche esta en la ultima posicion (en el Hambucke de abajo) asi que probe las otras pastillas y estan perfectas, pero no se como comprobar por medio de la resistencia (El simbolo de Omega) el Switche.

El potenciometro de Tono esta oxidado, quiciera que alguien me envie una foto o me diga como debe estar conectado el potenciometro de Tono, intentare hacer un diagrama para mas o menos explicar como esta mi potenciometro de tono:

2124344d61333aad2de.jpg

El Rojo es el positivo que llega al potenciometro, el punto azul es todos los cables negativos conectados y de ahi sale al cuerpo de la guitarra. y lo anaranjado es el capacitor.
El potenciometro de tono esta lleno de oxido por arriba, pero como suena 1 pastilla no creo que influya mucho.

El Switche como ya dije antes solo suena en la 5ta posicion, no encontre oxido y nada aislado en el Switche asi que no se.
Ayuda porfavor >-< ya quiero tocar mi guitarra =c
---------------------------------
Bump! (si no sabes que es lee en las reglas de los foros xP)
Subir
#2 por Alex Alons el 20/02/2011
pues que raro yo tengo la misma guitarra que tu desde hace un año y nunca me a dado problemas con el selector ni pastillas ni nada y espero que siga asi todo :)
no te puedo ayudar ya que no entiendo mucho de electronica lo siento si descubro algo te intentare ayudar :)

"La música despierta más que las palabras, más que la mente, la música despierta el alma"

Subir
#3 por vecktor el 21/02/2011
hermano y no podrias hacerme el favor de abrir tu guitarra y tomarle fotos a todo y pasarmelas? >_<
---------------------------------
Bump... necesito ayuda =/
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo