ayuda con bugera 333 212

#1 por steelbanshee el 13/09/2010
Buenas, pues pedi un bugera por thomann, que me ha llegado hoy, el 333 212, y como no estoy todavia muy puesto en als vlvulas....
Aver, para que se caliente un poco tengo que encerderlo, y poner el standby a la vez? (si es asi, a los 3 segundos suenan unos pequeños crujidos que no me dan nada de buena espina)

O simplemente dejo el standby bajado y el power arriba u.u

perdonad mi nivel de noob en mayusculas, pero prefiero preguntaros a hacerlo yo y cargarmelo xD

Jackson Lover

Subir
#2 por pablomuri el 13/09/2010
Yo diria que primero se pone en standby para que se calienten las valvulas y despues se enciende. Pero de todas formas espera a que alguien que sepa más te lo confirme.
Subir
--246440--
#3 por --246440-- el 13/09/2010
pablomuri escribió:
Yo diria que primero se pone en standby para que se calienten las valvulas y despues se enciende. Pero de todas formas espera a que alguien que sepa más te lo confirme.


Exacto... Dejas en Stand-By por unos minutos y empezas a tocar....
Subir
#4 por jaerus el 26/07/2011
Tienes que encender el ampli en on con el stand-by bajado, dejalo un minutillo o incluso un poco mas para que vaya calentando y luego enciende el stand-by. Si enciendes los dos a la vez lo mas seguro es que rompas el ampli, y si lo haces al reves tambien se romperá con el tiempo. Cada dos añetes si lo sueles usar, deberias revalvulearlo entero. Un cordial saludo
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo