Ayuda con amplificador Randall rt100

#1 por devilbeat el 04/06/2010
bueno me compre este amplificador usado y no me vino el manual , la cosa es que es a valvulas, pero se satura cuando le subo el volumen al canal limpio (uso un pedal boss gt10).... como evitar esto? ademas este ampli tiene un cooler atras, pero nunca lo vi prenderse, ¿se prende cuando se calienta mucho o debe prenderse siempre????..... no encuentro informacion del ampli en la pagina y peor aqui, es como si no existiera... es 2x12" y dos canales clean, overdrive... me dijero que es a valvulas, y adelante hay un vidrio donde se ve dentro del ampli y se ve la valvula(creo que es, es como un foco alargado naraja)
uso el gain en 3, bass y treble 5....

RT_100_RANDALL_01_1.jpg
Subir
#2 por sirgonzalo el 12/08/2011
mmm prueba sacarle mas bajo y subirle treble y yo le dejo el level como en 8 y le regulo el volumen con el gain... anda sin problemas asi el mio.
Subir
#3 por Matt97 el 05/01/2012
Hola ! ... La verdad encontre este post porque estaba buscando a alguien que me diera una opinion de este amp y no encuentro , puesto que este amp no sale en la pag randall es como #devillbeat dice " es como si no existiera" xD , bueno ¿ que tal anda el Ampli ? ¿ vale la pena comprarselo , toco ritmos bien pesados y estoy en una banda ¿ soporta? o me deberia comprar otro o ahorrar mas para otro ?

Gracias (:
Saludos...

Mi canal deYoutube http://www.youtube.com/thepacci1 :)

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo