Ayuda Amplificador 70W

#1 por Kiredef el 16/06/2016
Hola, buenas a todos, soy nuevo por aca.

Tengo un problema de hace dos años jajaja, hemos hecho en el colegio un amplificador de 70W, con pre, fuente +38 , -38 (Mi fuente tira +41V -41V) y el amplificador con transistores MJ15003.
Al encenderlo el amplificador anda por lo menos 1 minuto y luego de subirle los bajos o el volumen alto se apaga de repente por proteccion y al tocar los transistores de potencia (MJ15003) estos están hirviendo, hasta con el disipador, me han salido unas ampollas por tocarlo jajaja.. Le eh camabiado varios componentes (MJ15003, MPSA92 Y 42, Diodos 1N5004) para ver si era eso pero sigue sin funcionar.

Hace 2 años lo hice y todavía no aguanto 1 hora funcionando :sudor , aca les dejo imagenes de el cableado por dentro, y sus respectivos esquemas:

C3E.jpg
233.jpg
125.jpg
0F3.jpg
548.jpg
6B8.jpg
C38.jpg
1BB.jpg
640.jpg
AEC.jpg
Subir
#2 por Kiredef el 16/06/2016
UP, alguna solución probable? D:
Subir
#3 por montes el 16/06/2016
Una posibilidad es que tengas mal ajustado el bias de cada final, este ajuste deje una pequeña tensión de polarización en cada transistor, si esta muy alta se calentaran más y si esta muy baja tendrás distorsión por cruce. De todas formas tienden a calentarse bastante, pero no a esa temperatura, al final saltaran.
Mira también la impedancia total del los altavoces, si la bajas demasiado también tendrás problemas.
Ese radiador también debería ir montado en la parte exterior de la caja para que ventile bien, no puedes dejarlo dentro, apenas si hay circulación de aire.

HELL AIN'T A BAD PLACE TO BE
EL INFIERNO NO ES UN MAL SITIO PARA ESTAR

Subir
#4 por Kiredef el 16/06/2016
Que vendría a ser un "bias", supongo que acá en Argentina no se le dice así o no conozco.. O te refieres a los presets?
El altavoz lo eh medido y da sus 8 ohms y respecto al disipador mis compañeros lo tienen igual y no les pasa nada ._.
Subir
#5 por montes el 17/06/2016
Supongo que tienes un potes para ajustar el bias de cada base del transistor, no lo consigo ver bien pero hay dos potes que controlan las bases de dos transistores MPSA42, esto es el ajuste del bias. Dan una tensión mínima en las bases de los MJ'S para que siempre estén conduciendo y no se produzca distorsión por cruce, parece que pone preset pero no lo acabo de leer bien. Si tienes el ajuste muy alto se calientas más, por que conducen demasiado. También estas alimentándolo con más tensión que tus compañeros.
Evita enrollar el cable que sobra del altavoz estas creando una bobina, cuando te digo lo de la impedancia es medir la impedancia total de todo el conjunto de altavoz trompetas y bocinas.

HELL AIN'T A BAD PLACE TO BE
EL INFIERNO NO ES UN MAL SITIO PARA ESTAR

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo