averia en marshall valvestate 80w

#1 por malgar.m el 20/12/2009
Acabo de comprar un marshall valvestate de 80v apero no va bien,es como si se le interrunpiera la alimentacion de forma itermitente y entonces se apaga la luz de encendido en el selector de canal y no suena, muchas veces si mueves un poco el ampli parece que toma vida pero se vuelve a ir de nuevo. ¿Alguien sabe que puedo hacer?
Subir
#2 por frasco el 20/12/2009
revisar la toma de corriente y el fusible.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#3 por T-TOPS el 20/12/2009
mismo problema y ampli de un colega,

se solucionó tras comprobar soldaduras medio sueltas en un condensador y otro componente mas que no recuerdo.
Esto suele ocurrir por las vibraciones que genera el propio ampli o algun golpe que otro
Subir
#4 por malgar.m el 20/12/2009
Muchas gracias espero que sea así, por que no aprece que sea muy grave ni costoso si fuera solo eso no?al menos eso espero , por que la verdad me siento engañado ya que compré el ampli hace una semana de 2º mano y el primer dia me sonó bastante bien y al siguiente este problema puufff. Además no se donde llevarlo, he pensado en un especialista en electrónica general, pero no se ... que me recomendais o que se suele hacer en estos casos ya que nunca ma he pasado esto. gracias
---------------------------------
frasco escribió:
revisar la toma de corriente y el fusible.

:saludo:


De la toma de corriente no parece que sea pues se ve que el ampli funciona y la luz de encendido no falla, lo que si parece que falla es la luz de selector del canal que se apaga y entonces no transmite la señal del guitarra, pues tendre en cuenta lo del fusible. gracias
Subir
#5 por darksilence el 20/12/2009
si no tienes conocimientos en electronico, lo mejor es llevarlo con un tecnico que lopueda revisar y reparar, lo mas seguro como ya te dijeron arriba es uqe sea problema con algunas soldaduras
Subir
#6 por T-TOPS el 20/12/2009
Lo puedes hacer tu mismo con un simple estañador,
solo tienes que sacar el cabezal y con la ayuda de algo aislante (te puede servir la carcasa de un boligrafo) compruebas que todos los componentes esten correctamente soldados
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo