Amplificando el pod xt con ampli de 70W hifi

  • 1
#1 por sugarray el 10/11/2011
Buenas,
ayer me pillé un pod xt, y tal y como he leído para sacarle todo el partido lo mejor es conectarlo a unos monitores de respuesta plana o un equipo hi fi.
Cómo tenia un circuito amplificador de entre 100 y 70W RMScon su fuente y todo, me he pillado un altavoz beyma full range de 100W. Phakkito me lo recomendó y le estoy muy agradecido.
Pues bien, hoy he conectado todo el artilugio. El Pod xt, al amplificador y el ampli al altavoz, y pese a que sonaba alto, no sonaba ni mucho menos a 100W.
Luego lo he conectado a la salida de auriculares del pod xt, y ha ganada un poco, pero aún esta lejos de ser compentente.
Yo creo que esto tendría que chutar mucho más así que mi duda es si poniendo un preamp hifi entre la salida del pod y el amplificador esto va a ganar potencia o no.
¿que decís? ¿vale la pena?
Saludos
Subir
#2 por Ganeko el 10/11/2011
Antes de hacer nada mira bien la configuración del POD, porque a parte del master del ampli que simula, tanbien tiene un volumen del preset, y además esta la ruletita de la señal de salida (output) a la izquierda, y puede que sea por alguna de esas pijaditas por lo que no te chute suficiente, que aveces pasa, al menos a mi, es mejor dedicar tiempo a exprimir lo que tienes, y luego si eso ya te meteras en gastos si de verdad lo necesitas.

Tambien ten en cuenta que si el amplificador es de transistores, no te va a dar la misma sensación de volumen que si es de valvulas.

Un saludo.

Gabaz katu guztiak baltzez dira jantziak

Subir
#3 por sugarray el 14/11/2011
Ayer probé subiendo el volumen al máximo en el pod xt y en las presets, y yo creo que tendría que chutar mucho más.El amplificador en teoria da 100W RMS en condiciones óptimas, a la práctica me tiene que dar 70W.
Os dejo un algunos datos del circuito amplificador en el fichero adjunto. En la página 6 de dicho documento sale una gráfica segun la cual si lo alimento con +-35V da unos 80W en un altavoz de 8ohm. Es mi caso, pero esto no suena a ampli de 80W.

Que me recomendáis? ¿Me lio a hacerme un preamp?? ¿Podría usar el amplificador de unos altavoces de pc como preamp?

Saludos!!
Subir
#4 por Ganeko el 14/11/2011
Hombre, el POD en si ya es un preamplificador digital, otro previo no tendria porque aumentarte el volumen mucho mas creo yo, pero no me hagas mucho caso, que yo en esto no soy muy experto, quizas una pequeña etapa para aumentar la ganancia, pero no se si podrías quemar el altavoz.

Tambien recuerdo haber leido hace tiempo en algún post que alguien tenía poco volumen con el POD, y que se le solucionó al actualizarlo en la pagina de line6.

Tambien puedes escribir a los de line6 para comentarles tu problema.

Siento no poder ayudarte mejor. Un saludo

Gabaz katu guztiak baltzez dira jantziak

Subir
#5 por tumbalobos el 14/11/2011
Creo que el problema es el altavoz. Si estas usando un whofer, este esta limitado en frecuencias, tal vez combinandolo con un altavoz de medios consigas subir el volumen.
No se me ocurre otra solucion.
Suerte.
Subir
#6 por sugarray el 15/11/2011
Gracias a los dos.
El altavoz es full range, o sea que por frecuencias no va a ser. Si conecto la salida de auriculares del ordenador tambien se oye al mismo volumen.
Podria ser porque al altavoz esta sin caja? Puede influir tanto en la sensacion de volumen?
Subir
mod
#7 por Esteban Piera el 15/11/2011
Ganeko escribió:
Tambien ten en cuenta que si el amplificador es de transistores, no te va a dar la misma sensación de volumen que si es de valvulas.


Que pesados que sois con eso. 100watt son 100watt a valvulas igual que a transistores...

Mírate esto por que es lo que te está pasando seguro...

http://www.pcpaudio.com/pcpfiles/doc_altavoces/cajas/cajas.html

Por cierto los adjuntos del ampli no los has puesto.

"No practiques mientras toques, y no "toques" mientras practicas."
"Nunca sabrás lo que puedes hacer, hasta que no trates de hacer más de lo que puedas” – Tony Blauer

Subir
#8 por sugarray el 15/11/2011
Esteban Piera escribió:
100watt son 100watt a valvulas igual que a transistores...

+1

Gracias por el apunte de las cajas, creo que puede ser eso... Me lo estudiaré, pero, ¿cambia tanto la percepción de potencia de un altavoz con caja o sin caja?.
Aquí os dejo el link de donde saqué el circuito:
http://www.forosdeelectronica.com/f31/amplificador-tda7294-pcb-34045/

Y os dejo el datasheet del integrado en este link ya que no lo puedo subir:
http://www.datasheetcatalog.org/datasheet2/a/0scgel8exqr094jlw9qfjx9qjc3y.pdf
En la página 6 estan las gráficas de potencia en función de la tensión de alimentación y la resistencia del altavoz.
Subir
#9 por Ganeko el 15/11/2011
Esteban Piera escribió:
Que pesados que sois con eso. 100watt son 100watt a valvulas igual que a transistores...


Lo se, por eso he dicho "sensación" de volumen,no volumen en terminos absolutos, lo que da mayor sensación de volumen es el rango de frecuencias y los armonicos, creo.

Por otro lado, si está sin caja, no puede sonar como Dios manda.
Un saludo.

Gabaz katu guztiak baltzez dira jantziak

Subir
#10 por sugarray el 19/11/2011
Hola comañeros, ayer me monté una caja con madera mdf de 19mm de grosor. Cojí las medidas de una pantalla de 1X12 Mesa Boogie. Al acabarla la prové y no suena nada fuerte, no suena a 100W, ni a 70W ni si quiera a suena a 20W. He tenido un ampli de 15W y sonaba más fuerte.
Lo he conectado de esta manera: guitarra->pod->salida left->amplificador tda7294->altavoz beyma full range 100W
También lo he probado con la salida de auriculares y suena un poco más fuerte pero nada...

Descartado lo de la caja, creo que el tda necesita una amplitud de onda más alta que la que sale del pod. ¿Alguien sabe algo al respecto?
Subir
#11 por cermial el 20/11/2011
Buenas, prueba el amplificador con un pedal simple de distorsión si puedes, para que haga de previo, así puedes ver si funciona bien el amplificador. Si fuera de esto puedes hacerte un previo simple para subir un poco la señal del pod
Subir
#12 por sugarray el 20/11/2011
Gracias por la idea. Ayer se me ocurrio lo mismo y conecté un booster a la salida del pod. El resultado no fue muy satisfactorio porque seguia sin rendir lo que deberia.
Seguire investigando...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo