adaptar pedalera a cabezal de valvulas

#1 por melakatua el 14/06/2016
Hola, tengo un problema de ruido, creo que es causado por la impedancia de salida de mi pedalera pod x3 live, al enchufar la guitarra al input de la pedalera y del out de la pedalera al input de mi cabezal a valvulas Bugera mete ruido aun haciendo bypass en la pedalera, si enchufo la guitarra directamente al ampli se quita el ruido, la pedalera en amplis transistorizados no mete ruido, de ahí que piense que el problema es una adaptacion de impedancias. La pregunta es: ¿ que he de poner entre la pedalera y el ampli de valvulas?, el que piense en otra configuracion como send y return que no conteste porfavor, lo que quiero es solucionar el problema en esta configuracion, gracias por la ayuda. Un saludo
Subir
#2 por melakatua el 15/06/2016
Alguna respuesta?
Subir
#3 por melakatua el 16/06/2016
Resubo
Subir
#4 por Encaguitar el 16/06/2016
Puede ser que el enchufe donde los conectes meta ruido, a veces cuando conectas pedales (que no tienen ruido de por si) en la misma regleta/ladrón que el ampli se crea un ruido, cosa de impedancia no va a ser, pues la pedalera está preparada para sacar nivel a amplificador.

Guitarras: LTD H-1001, Schecter C7, Ibanez Art120 y Greg Bennet TR1
Ampli: Hughes&kettner Grandmeister 36 con pedalera de control
Pantalla Crate 1x12 con G12K
Pedales: Digitech Bad Monkey, Boss NS2, Joyo Ultimate, Crybaby Wylde, Korg pitchblack

Subir
#5 por melakatua el 16/06/2016
Gracias por tu interés y responder pero eso ya esta reprobado, es mas, mi amigo, el otro guitarrista del grupo tiene un amplificador igual que el mio y tiene los mismos sintomas.
Subir
#6 por Encaguitar el 16/06/2016
HAs probado el método de los 4 cables?, has probado con una puerta de ruido?

Guitarras: LTD H-1001, Schecter C7, Ibanez Art120 y Greg Bennet TR1
Ampli: Hughes&kettner Grandmeister 36 con pedalera de control
Pantalla Crate 1x12 con G12K
Pedales: Digitech Bad Monkey, Boss NS2, Joyo Ultimate, Crybaby Wylde, Korg pitchblack

Subir
#7 por hellvilleRock el 18/06/2016
melakatua escribió:
tengo un problema de ruido, creo que es causado por la impedancia de salida de mi pedalera pod x3 live, al enchufar la guitarra al input de la pedalera y del out de la pedalera al input de mi cabezal a valvulas Bugera mete ruido aun haciendo bypass en la pedalera, si enchufo la guitarra directamente al ampli se quita el ruido, la pedalera en amplis transistorizados no mete ruido, de ahí que piense que el problema es una adaptacion de impedancias.

No creo que ese sea el problema.
Aunque dices que no te recomendemos el loop, te preguntaria si al conectarla al bucle sigue el ruido.
Conectas el alimentador de la pedalera al mismo enchufe que el ampli?

Edito: Disculpa he leido despues que ya lo has probado

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo