¿Adaptador de playstation 2 como fuente de alimentación?

#1 por chusma el 04/06/2013
Hola. Después de pasar muchas veces por esta página para comprar, vender y sobretodo gasearme, me decido a escribir un post sobre algo que estoy pensado hacer. Muy recientemente me he hecho con un Quattro y me encaja perfectamente en un maletín que tení por casa (pararece hecho para él) al que quiero añadirle un afinador Boss TU-2 y quizás un Wah y un trémolo, nada más.
El tema es que he pensado alimentar estos pedales con un adaptador que tenía de una play escacharrada que entrega 8,5 V (en el tester 8,6). A diferencia de otros adaptadores que tengo por casa que aunque marcan 9 voltios los pinchas con el tester y mide ¡13 o 13,5 V!, este si que entrega lo que dice pero mi duda es si con ese voltaje los pedales chutarán o fallarán estrepitosamente. En cuanto a intensidad va sobrado (5 amperios, si mal no recuerdo), pero no he podido comprobar si podría chutar ya que tendría que cambiar la clavija que lleva. ¿Que opinaís del tema?. De funcionar, creo que serí uan buena opción, dado que Sony no pondrá cualquier cosa para sus consolas., no?.
Se que por poco dinero hay opciones interesantes, pero en este caso se trata de aprovechar lo que tengo por casa, un poco de DIY. Por cierto, se podría hacer un cable con 3 o 4 conectores de pedales pero que cada clavija tuvieran diferente polaridad en el centro. No se si me explico, que cada clavija que conectara al adaptador tuviera el mismo voltaje (es obvio) pero que entregase diferente polaridad. El motivo no es otro que, aunque el pedal Boss tiene el centro negativo, las otras opciones, todavía en valoración, tuvieran diferente polaridad. O hay algún peligro.
Gracias de antemano por leerme y por vuestras opiniones. Saludos

Música maestro.

Subir
#2 por johnny_chable el 04/06/2013
está algo pasado para los pedales. Estarán trabajando por encima del voltaje diseñado. Y eso dependeerá del diseño interno. y del pedal. No te lo recomiendo porque es más voltaje. Por otro lado, no se como se porten los eliminadores de play, pero las fuentes de computadora no suelen entregar voltaje 100% lineal (osea que se les mete mucho ruido) En el caso de los procesadores no lo notan, pero los pedales sí lo notan. Saludos!! si alguien ya lo intentó y lo logró pues entonces que me contradiga!! Pero esto es lo que en teoría creo que pasará

http://www.guitarristas.info/normas-foros

No os toméis la vida demasiado en serio... que al fin y a cabo no vamos a salir vivos de ella.

Subir
1
#3 por chusma el 04/06/2013
Gracias Johnny por tu respuesta, pero creo que has leído erroneamente o me he expresado mal...El adaptador de la play entrega 8,6 V, (los 13 y pico me los marcaban otros que tenía por casa...) por lo cual no creo que esté pasado, sino quizás que sea justo o bajo...Vamos, por lo menos así lo entiendo.
Del resto de lo que comentas, pues quizás, no lo dudo, pero como dices, que sigan iluminandonos los sabios. Para eso está publicado el hilo.
Gracias de nuevo, Johnny.

Música maestro.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo