1a cuerda apagada - Ajuste de la selleta

  • 1
#1 por chinga el 14/11/2012
Saludetes amigos

Tengo una bc rich con floyd rose y tiene un problema con la primera cuerda: suena apagada en todas las posiciones del selector de pastilla, con las dos pastillas (EMG 81-85)

He probado de todo: subir la pastilla de ese lado, mover la accion...en fin

Lo unico que queda y que seguro es el problema: Ajustar la selleta y/o el piezo

Como nunca he hecho esto quiero recomendaciones.

Asi a priori, lo que pienso hacer es trabar el floyd (truco del taco o similar) y solo aflojar la cuerda que me da el problema y hacer lo que tenga que hacer con la selleta


o debo aflojar todas las cuerdas?


les agradeceria que me ayudaran con esto.
Subir
#2 por frasco el 14/11/2012
es una guitarra con piezo???

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#3 por chinga el 15/11/2012
Saludos Frasco,

gracias por responder

Pues no se la verdad, esta es miguitarra:

http://bcrich.com/models/guitars/Warbeast/Warbeast-NJ-Deluxe/124


y ademas he notado algo extraño:

La cosa que apreta la cuerdas en la cejuela (no se como se llama, la que viene con el floyd, son tres tornillos allen) mantiene las cuerdas oprimidas, pero se supone (creo) que si no apreto estos tornillos deberia sonar igual y las cuerdas quedarse en su lugar, como en cualquier guitarra que no tenga floyd

Pero cuando estan sueltos estos tornillos, la primera cuerda se desencaja ligeramente de la ranura de la cejuela queda mas arriba y un poco al lado, esto seguro hace que no vibre bien, ahora pregunto:
¿al apretar dichos tornillos aun seguira presente este problema, este error de fabrica (segun creo) ?

Por si tiene que ver: ahora uso cuerdas 0.10 y afino en E pero pienso cambiarme a 0.11 y afinar en D


Gracias
Subir
#4 por moonmark el 15/11/2012
chinga escribió:
La cosa que apreta la cuerdas en la cejuela (no se como se llama, la que viene con el floyd, son tres tornillos allen) mantiene las cuerdas oprimidas, pero se supone (creo) que si no apreto estos tornillos deberia sonar igual y las cuerdas quedarse en su lugar, como en cualquier guitarra que no tenga floyd


No es asi, siempre que aprietas esas tuercas allen( ese es el candado )lo normal es que se mueva la afinacion, en especial si la pala tiene un angulo, adicional las clavijas ya no tienen ningun efecto, y tienes que afinar con los microafinadores que vienen en tu floyd... images?q=tbn:ANd9GcRt02xu7ZLwOKVZndcUY8HftoSkrHInprxQTuGYoEe7qg-VUODBQw ( las rueditas que ves ahi)


Esa guitarra no tiene piezo.

Precisamente el locking nut es para eso, debe de estar bloqueado, si no lo pones y dices que la cuerda queda en el aire por ese fin seguramente esta afectando la entonacion... creo que es mejor le tomes fotos para ver de que se trata mejor tu problema....ya que no veo por que tuviste que tocar la altura de la pastilla...

EL QUE NO VIVE PARA SERVIR, NO SIRVE PARA VIVIR

Subir
#5 por chinga el 15/11/2012
no, eso fue una cosa adicional que vi, igual con el candado cerrado tengo el mismo problema, suena apagada la cuerda

apagada, con poco volumen, no desafinada.

lo de la altura de la pastilla fue solo una prueba, la subi y la baje exageradamente solo de ese lado para ver si ese era el problema y no, no era, eso ni de cerca

Si fuera un problema de desnivel de pastilla o de accion de las cuerdas el problema se veria en todas las cuerdas, descendiendo o aumentando el volumen en cada una. Pero no, el problema es unicamente en la primera cuerda usando las dos pastillas.

Por eso digo que lo unico que me falta probar es este asunto de la selleta del puente, como se asienta y todo eso... pero como no se como es, pido amablemente una explicacion, para saber ajustarla

Gracias
Subir
#6 por moonmark el 15/11/2012
chinga escribió:
es este asunto de la selleta del puente


Cual selleta? el floyd solo lo puedes subir o bajar de altura por los tornillos allen que tienes a cada lado... se me hace que has leido equivocadamente informacion acerca de puentes de electroacusticas ....eso no aplica a las guitarras con puente Floyd, es otra historia...

Creo que lo que tienes es algun trasteo ... podrias medir la altura de la cuerda al traste( no a la madera) del traste 12 en esa cuerda...si es menos de 2mm, lo mejor es que intentes subir de ese lado el puente ...otro asunto podria ser que no has calibrado ni ajustado bien el puente floyd, y tal vez esta hundido hacia atras...aca te pongo una imagen sobre esto....

Floyd_rose_principle.png

Lo correcto es el primer grafico...el 2do y el 3er estan mal...me late que tu tienes el 3er ....visto desde el lado de las cuerdas finas...

EL QUE NO VIVE PARA SERVIR, NO SIRVE PARA VIVIR

Subir
#7 por chinga el 15/11/2012
Gracias moonmark por querer colaborar, pero me parece que no me habeis entendido,

El puente esta derecho y nivelado, no hay trasteos.



Ahhh se me olvidaba decir, recien le cambie las cuerdas y pasa lo mismo.
Subir
#8 por frasco el 16/11/2012
Yo miraría bien el asiento de las selletas y de la cejuela del cadado.

Has descartado todo, que sean cuerdas, que sea alineacion de pastillas, que sea un trasteo.

¿cómo se mira eso? pues basicamente casi no se puede ver a simple vista, pero puedes pasar levemente (pues no debe cambiar la altura y profundidad de los canales) una lija de gradacion alta para limpiar cualquier resto de corrosión o alguna rebaba que esté haciendo el efecto de "mutear" esa cuerda.

Tambien te digo que en estas cosas tambien he visto un par de casos donde el problema no estaba en la guitarra, sino que era un poco la obsesión de sus dueños. Se lo demostré grabando un punteo y comprobando con la tablatura. Así al escuchar lo grabado, no supieron identificar cuando andaba tocando la cuerda problemática y cuando lo estaba haciendo en otra cuerda.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#9 por chinga el 16/11/2012
Saludos frasco

Pues fijaos que ayer me di cuenta de algo que no se, me parece raro:


Observando de cerca note que debajo de la cejuela hay unas placas de metal.
En la parte de las cuerdas bajas hay dos placas, mientras que debajo de las primeras cuerdas hay solo una placa.
Por lo tanto, las primeras cuerdas altas quedan mas pegadas al mastil y viendolo desde la perspectiva que lo note(mirando la guitarra horizontalmente desde la pala) es bastante la diferencia.

¿puede ser que al ensamblar la guitarra se hayan equivocado y las dos placas debian debajo de las cuerdas altas y una sola placa debajo de las cuerdas bajas?

¿Si quito la cejuela e invierto las placas solucionare el problema?
Subir
#10 por moonmark el 16/11/2012
#9 intentalo, nada pierdes con hacerlo...vamos que eso es totalmente reversible

EL QUE NO VIVE PARA SERVIR, NO SIRVE PARA VIVIR

Subir
#11 por frasco el 16/11/2012
Si han dejado la cejuela baja habría algún trasteo al aire, y tu aseguras que no, así que una de dos, o tu estás equivocado y el muteo de la cuerda se debe a algún tipo de roce o trasteo; o la selleta está bien y el origen es otro.

Una prueba infalibe que te sacará de dudas sin tener que desmontar la cejuela es pulsar en cualquier traste, pues si pulsando un trste la primera cuerda sigue sonando sorda, la cejuela no tendría influencia alguna en ese fenómeno.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#12 por chinga el 16/11/2012
Pues cuando noto mas el problema es al hacer un tapping, arriba o abajo

Suena terriblemente mas bajo y apagado que las demas cuerdas .... (no es cuestion de tecnica)

Tambien cuando toco 3 cuerdas (al aire y pulsando trastes) se pierde el sonido la primera, las demas se lo comen, por ej:


E ------------------------------------------------- 0
B ------------------------------------------- 0
G - --------- 0 -------------------- 5
D ------- 0 ------------------------
A - 0------------------------- --------
E - ------------------------- --------


En el primer "toque" todo suena bien, se distinguen las notas asi tenga el gain al 10
En el segundo "toque" la ultima nota (1a cuerda) no se oye, se la comen las otras
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo