Vox Ac15 con Big Mugg Pi

#1 por granru el 13/06/2014
Hola
Acabo de adquiere un pedal Big Muff pi usa, lo he conectado a mi Vox AC 15, no se que pasa con todos los pedales pero me meten un sonido brutal sin tocar, no se, el ampli zumba un monton, por que puede ser?, toma de tierra o alguna cosa asi, puede ser, me pasa con casi todos los pedales, tengo un digitech bad monkey y tambien.
No se, por si alguien me puede inidcar algo, me resulta muy molesto, solo lo utilizo para tocar en casa.

Gracias
Subir
#2 por Skimy el 13/06/2014
#1 Pueden ser varias cosas, y te digo la forma de comprobar cual es:
1) La instalacion: prueba en casa de un amigo con todo igual, si el ruido sigue, no era la instalacion.
2) Fuente de alimentacion: prueba con pilas o con otra fuente para ver el cambio.
3) Cables de mala calidad: si usas cables baratos intenta probar con alguien que te deje unos de cierta calidad, te sorprenderia cuanto afectan al ruido.
4) Combinacion Vox + pedales: Los Vox AC son conocidos por no llevarse bien con todos los pedales, entre que quizas ya lo tengas algo saturado produciendo ruido, el pedal esta aumentando ese ruido, que tambien podria ser. Ahi la solucion es intentar bajar distorsion en ambos sitios (pedal y ampli)

Endorser de Tokai, Ogre, Caline, Movall, Joyo, Dr.J, Biyang y Wangs comentame cualquier duda en http://www.youtube.com/user/skimy90 (reviews, covers, demos..)

Mi web: http://www.julioskimy.com/ ________________Mi blog: https://skimy.wordpress.com/

Subir
#3 por josubepau el 13/06/2014
Pues esto puede deberse a varias razones a parte de las obvias (volúmenes, niveles de ganancias, etc.) que supongo que habrás descartado.

Cómo alimentas los pedales? No es lo mismo alimentarlos con pilas que con fuentes de alimentación y no dan el mismo resultado las fuentes de alimentación específicas para este uso que las de baja calidad (las de los chinos, vamos).

Otra cosa que he visto que suele dar problemas es cómo se conecta el equipo (pedales y también ampli) a la red eléctrica ya que en algunos casos dependiendo de la instalación es aconsejable enchufarlos directamente a la toma de pared y evitar el uso de regletas, ladrones, prolongadores, etc. Si es inevitable usar alguno de estos remedios estamos en lo mismo de antes: las de los chinos son funcionales pero el resultado no siempre es el mejor.

Como siempre en estos casos, aconsejo ir descartando componente por componente para detectar la fuente del problema. La guitarra directamente al ampli te da el mismo problema? En limpio, con distorsión? Los cables son de confianza y están en buenas condiciones? Una vez descartado que el equipo "base" no tiene ese problema prueba a enchufar progresivamente el resto del equipo y haz la misma comprobación cada vez: con sonido limpio, distorsionado... prueba diferentes cables e incluso si puedes prueba en combinación con otro equipo (otra guitarra en tu ampli, tu guitarra en otro ampli...)

Al final es posible que descubras que el problema está ahí y la única solución posible es meter una puerta de ruido en la cadena... paciencia y a hacer pruebas.

Saludos.
Subir
#4 por Nico Gallardo el 13/06/2014
Si tocas solo con el bad monkey, también aparece este ruido?

"SALVEMOS EL CHAT"
entra aqui y brindanos tu apoyo: http://www.guitarristas.info/chat

campaña a favor del tan decaido y sobrevalorado chat...!!

Subir
#5 por granru el 14/06/2014
Gracias a todos por contestar
Os cuento.....
cuando le meto solo la guitarra directa al ampli, el ruido desaparece, osea que la instalación electrica de la casa, el ampli o la guitarra casi que lo descarto, ademas lo he probado con dos buenos cables, Vox y Fender y va bien.
Con el bad monkey zumba ya bastante, este lo alimento con adaptador, no estoy seguro de si es muy bueno o no, no es de los chinos pero es de una tienda de barrio de instrumentos, es el tipico con un adaptador para poder enchufar varios pedales......por ahi tengo dudas de si puede ser esto, quiza lo que decis, probar con pila en el pedal.....
Los cables que van conectando los pedales, pues hombre, los compre en musicstore pero no son muy caros, igual no son muy buenos pero no creo que sean los causantes del problema
El big muff, lo utilizo con pila, no lo puedo enchufar por que no me sirve el adaptador, esa es otra, como es USA, sabeis si puedo encontrar adapatador en españa para pasar de la pila que es un coñazo?, bueno que me desvio, pues el big muff con pila zumba de la leche, asi que.....

Bueno ire probando a ver

Gracias a todos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo