Volumen bajo al combinar mastil y medio

#1 por ancanfa el 05/11/2011
Buenas! Pues resulta que hace un mes compré en una tienda de segunda mano una guitarra ARIA MAC (creo que 35) para hacer pruebecillas. Se trata de una guitarra rollo super Strato con configuración SSH y lo primero que he hecho es cambiarle la pastilla del puente por una Dragonfire Screamer y la del puente por unas Hot Rails también de Dragonfire.

La idea era poder hacer coil tapping en ambas pero después de instalarlas, la del mástil (hot Rails) me ha dado algunos problemillas, pero actualmente todo funciona a excepción de que al combinar la hot rail (tanto en modo single como en modo humbucker) con la del medio pierde muchísimo volumen.

La pastilla del mástil está montada de la siguiente manera: Ground a la carcasa del pote de volumen, hot a un lateral del switch ON/ON para hacer coil tapping los cablecillos del final de una bobina y principio de otra soldados juntos al otro lateral del switch y la posición central del switch al selector de 5 posiciones....

la pastilla del medio: hot al selector de 5 posiciones y ground a la carcasa del pote de volumen...

Alguna sugerencia???

gracias a todos de antemano!
Subir
#2 por ginard el 06/11/2011
¿Probastes a invertir la polaridad de la pastilla central? ¿Te pasa esto al juntar la pastilla central con la del puente?

Para mi que lo que pasa es que junto con la alta ganancia de las pastillas de puente y mastil, podria ser que la central se quede corta.

Ginard: quien no toca no se equivoca.

Subir
#3 por ancanfa el 06/11/2011
Muchas gracias por tu respuesta Ginard!, la verdad es que sólo tengo el problema en mástil-medio, en medio-puente funciona perfectamente.... y lo que dices de la polaridad de la pastilla del medio, ni lo había pensado, así que probaré a ver qué tal.

Aunque si invierto la polaridad de la del medio quizá se traslade el problema a la posición medio-puente no?? serviría entonces de algo cambiar la polaridad de la pastilla del mástil??

muchas gracias!
Subir
#4 por ancanfa el 06/11/2011
AHHH!! No hay manera!

Como muy bien me indicabas, cambiándole la polaridad a la pastilla central el problema se resolvía, pero se trasladaba a la posición medio-puente... así que, vuelvo a dejar la pastilla central tal y como estaba, e intento cambiar la fase de la pastilla del mástil: lo que he hecho ha sido cambiar masa por "hot" y ahora no suena nada esta pastilla,

Por lo que he leído por aquí parea cambiar de fase no hay más que cambiar estos dos terminales no?
bueno a ver si se os ocurre algo.. Graciassss!!
Subir
#5 por ginard el 07/11/2011
Cojines chaval, pues si cambiando la polaridad de la pastilla central el problema se traslada, pues ponla como estaba y cambiala a la del mastil, a ver si realmente es este problema!!!!

Ginard: quien no toca no se equivoca.

Subir
#6 por ancanfa el 09/11/2011
Por FIIIINNNN!!!! Al final, como te dije que haría y me recomendaste dejé la pastilla central con la polaridad que tenía y estuve intentando cambiar la del mástil....no había manera probé todas las combinaciones posibles de cables y ni aún así.

Así que probé a cambiar la polaridad de la pastilla del puente y como no me dió problemas cambié la polaridad de la del medio y delé la del mástil como venía...vaya lío.

Total:
-mástil: cableado conforme decía el fabricante
-medio: polaridad cambiada
-puente: polaridad cambiada.

Muchas gracias por tu ayuda.

Un saludo!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo