valvulas; peligro mortal y petardeos varios

#25 por ramonpolispan el 09/02/2012
Vamos a ver, el ampli no explota si no ajustas el Bias, pero es conveniente por las razones que te he comentado.
Subir
#26 por siva el 10/02/2012
bueno, le he cambiado las válvulas... el problema no va por ahí... sigue un sonido chicharrero que viene y se va en plan radio rota, no sé que puede ser... por lo de las válvulas no me arrepiento, porque tarde o temprano las iba a tener que cambiar, y ahora tengo dos juegos...
para mi más absoluta desgracia, tendré que desembolsar seguramente una pasta para repararlo y el dinero baja muy muy rápido, cuatro meses en el paro y esto va a peor...

por cierto, una válvula creo que luce un poco más que la otra, o sea que a ajustas BIAS, pero ojito, antes de decirle nada al de la tienda le cuento lo que me dijeron en el servicio técnico, no vaya a ser que me la arme y me cobre por ajustar bias y no tenga para ajustar o algo así, pero en fin... me van a estafar... y mucho :boñiga: :boñiga: :boñiga: :muro2: :muro2: :muro2: :muro2:
Subir
#27 por ramonpolispan el 10/02/2012
¿Has mirado las válvulas de previo?
Subir
#28 por siva el 10/02/2012
cuales??? las del capuchón metalizado???jejeje porque es que si me pillo a ciegas esas 3 y luego no es más me vale tirarme por un barranco... :russian_roulette:
Subir
#29 por ramonpolispan el 10/02/2012
Las de previo son las de la campana metalizada, sí. No te digo que las cambies (de todos modos son mucho más baratas que las de potencia), pero sí que las observes. Con el ampli encendido, si das golpecitos con la mano encima del ampli justo donde están esas válvulas ¿suenan como muellecitos por el altavoz? Cuando están encendidas ¿tienen la misma intensidad?

Revisa esto: http://www.jonikazategi.com/2011/06/%C2%BFnecesitas-un-cambio/
Subir
#30 por siva el 10/02/2012
ramón, te agradezco enormemente lo que estás haciendo... en cuanto pueda lo pruebo,
mmm la metalizadas tienen un capuchón que las cubre, no sé como podría ver si tienen intensidad... voy a probar eso que me cuentas a ver...
Subir
#31 por siva el 10/02/2012
lo que si te digo es que he observado que en una de esas válvulas hay un trocito de muelle que sale por fuera... en cuanto lo desmonte otra vez saco unas fotos pa que lo veas... espero que este hilo sirva de ayuda a más gente...
Subir
#32 por siva el 10/02/2012
sí .... sale como un ruido metálico por el altavoz, como de campana, y luego detrás de ese ruido sale un reverb como de pandereta con delay... sí que sale ese ruido del altavoz!!!!
Subir
#33 por ramonpolispan el 10/02/2012
Esos capuchones metalizados son los retenedores de las válvulas, sirven para que no se muevan. Cuando una válvula transmite un sonido de muelles al altavoz es que está microfónica y se debe sustituir. Las válvulas de previo rondan los 10€ no hace falta ajustar nada ni van emparejadas. Si consigues verlas y averiguar cuál es la defectuosa, no sale caro cambiarla.

De nada, para eso estamos por aquí. ;)
Subir
#34 por siva el 10/02/2012
espera no te vayaaaasss!!! bueno, pues eso... que lo abra otra vez y le mire las válvulas... no hace falta que sean todas iguales entonces?? de distinta marca y yastá??? jejeje
Subir
#35 por siva el 10/02/2012
serán por un casual las ecc83 las válvulas de previo???
http://www.thomann.de/es/valvulas_ecc83.html
que importancia tienen en el sonido?? o es que aguantan más ???

las mías segun parece son 12ax7... cuando lo abra pongo algunas fotos a ver si somos capaces de decubir cual está jodida...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo