La tension de entrada afecta los amplis?

#1 por Michal Goj el 25/03/2015
Buenas tardes foreros,
Os cuento tengo un Marshall Mg100dfx (ya se que muchos diran que lo tire a la basura jaja) que en el local de ensayo me hace eso sube y baja el volumen aveces, lo que hice es desmontar el ampli lubricar todos los potes revisar cableado y todo esta bien...en casa va de maravia..
La cuestion es si porejemplo tenemos la entrada de 230v al transfo del ampli la salida habra una tensio para la placa(que despues se pasa por puente de diodos para hacerla CC) si la entrada baja yo que se a 190v la salida bajara y todo ira mal, no se asi? Osa puede que baje volumen por falta de potencia?
Al compañero que tiene un amp de valvulas le pasa algo similar pero no en el mismo tiempo...me estoy volviendo loco
Estoy para meter un SAI a ver que pasa..

A ver si alfien me ayuda...lo que me quedar es monitorizar la corriente en el local con el tester...

Saludos
Subir
#2 por MonoyDragon el 25/03/2015
Este hilo me parece interesante... estaré atento! jejeje A mi me interesa tambien saber si esa tensión afecta al sonido, tengo entendido que a algunos Fender le bajaban la tensión de entrada para que sonase diferente... :roll:
Subir
#3 por Michal Goj el 26/03/2015
Ningun mago de amplis que confirme mi teoria???
Subir
#4 por Carlos S el 27/03/2015
Michal Goj escribió:
si la entrada baja yo que se a 190v la salida bajara y todo ira mal, no se asi?


Sí. Es más o menos así como lo dices. Hay varios tipos de fuentes de alimentación, pero supongo que el ampli tuyo (no lo conozco) tiene una fuente de las clásicas (no conmutada). Esa fuente dará tensión a la etapa: si la tensión que recibe la fuente es menor, también lo será la que suministra a la etapa. No sólo sonará más bajo sino también puede sonar distinto e incluso sonar mal. Otros equipos tienen fuentes conmutadas, que son más tolerantes ante cambios de tensión de entrada. También algunas fuentes no conmutadas tienen reguladores a su salida, que mantienen bastante constante la tensión entregada.

Que al compañero que le pase lo mismo, pero no a la vez, puede ser simplemente porque los condesadores de su fuente de alimentación tengan distinto valor y por lo tanto tengan tiempos de carga y descarga diferentes.

De todas formas, me extraña mucho que en el local de ensayo la tensión sea tan mala. El suministro eléctrico en España (no sé de dónde eres) está normalizado a 230 Voltios más menos un 10% (si no recuerdo mal). Eso es lo que están obligadas a dar las empresas eléctricas y es raro (salvo casos muy puntuales) que no lo cumplan.

Es muy raro que dentro de un local la tensión suba y baje así sin más... salvo que esté alimentado por un grupo electrógeno de mala calidad o algo así. Pero como posible causa de tu problema, pues sí, es posible.

Desde luego, la mejor forma de salir de dudas es como dices, con una SAI de suficiente potencia. Si tienes una, yo lo probaría.

Ya nos contarás
Subir
#5 por Michal Goj el 27/03/2015
Carlos S escribió:
De todas formas, me extraña mucho que en el local de ensayo la tensión sea tan mala. El suministro eléctrico en España (no sé de dónde eres) está normalizado a 230 Voltios más menos un 10% (si no recuerdo mal). Eso es lo que están obligadas a dar las empresas eléctricas y es raro (salvo casos muy puntuales) que no lo cumplan


Pues mira yo soy de Mallorca y aqui endesa nos da lo que la da la gana incluso hay zonas que tenemos 230v pero entre dos fases osa hay corriente antigua de 125 entre N y L y para conseguir los 230v se utilizan dos fases, en el local hay 230v entre N y L pero las bajadas y subidas esta en el orden del dia...

Mirare hacer una foto al Marshall desmontado pero creo que tiene una fuente normal..

Ya os contare
Subir
#6 por Carlos S el 27/03/2015
Ya me has picado.

Acabo de buscar el esquema del Marshall en internet (todo está en la red) y sí, lleva una fuente de las "normales" sin regulador a la salida. Así que una caída de tensión podría producir una caída de ganancia en la etapa.
Subir
--556931--
#7 por --556931-- el 27/03/2015
Hola Michal Goj.
Sobre lo que comentas de si la tensión de entrada, en nuestro caso actual 230AC, puede variar la respuesta del amp , en el caso de que esta misma varié,SI, el funciona a 230, esta tensión se aplica al primario del trafo de alimentación, de esta forma en el secundario tenemos las tensiones que se encargar de alimentar el circuito, si este amp trabaja con MOSFETS, estos serán alimentados con un voltaje de continua aproximado de 50vdc, si a la entrada bajamos a 190 (tipo variac Eddy Van Halen ) a la salida ya no tendremos eso 50vdc que alimentan los transistores de salida, por lo tanto la señal a la salida habrá variado en amplitud y forma, osea menos potencia y quizás mas distorsión.
De todas maneras tu problema puede estar en torno a soldaduras frías o falsas, que cuando el calor dilata la PCB estas tienen falso contacto y de ahí el ir y venir de la señal. Hablo por mi experiencia.
Saludos espero haberte aclarado algo !
Subir
#8 por Michal Goj el 27/03/2015
#7
Pues mira lo de las soldaduras podria ser posible porque este ampli tiene como 10 años y me lo regalo un colega que se le quemo el altavoz y lo queria tirar a la basura y yo lo desmonte lubrice los potes y le puse una altavoz celestion hot de 100w 8 ohms, y me iba de maravilla, ya que lo empleo solo en canal limpio con mis queridos pedales y con mi dist mt2 suena de puta madre para trash que toco...

Para comprobar soldaduras falsas alguna sugerencia? Que se soldar y reparar electronica( soy tecnico de una marca famosa de calderas y termos que no dire por no hacer propaganda) y por lo que me costo el ampli lo repararia en caso de soladuras falsas...
Subir
#9 por Carlos S el 27/03/2015
Lo de las soldaduras falsas podría ser, aunque sus efectos suelen notarse más como petardeos e interrupciones. De todos modos, salvo que las condiciones sean muy distintas en el local y en tu casa ¿debería fallarte también en casa, no?

Si quieres repasar soldaduras, no hay cosa más sencilla: por el lado de soldaduras de la placa vas aplicando el soldador a cada una de las soldaduras, añadiendo (cuando no resulte excesivo) un poco de estaño. Si no lo has hecho nunca, te recomiendo que lo veas en algún vídeo o le pidas a un colega que te enseñe. Lo importante es que se derrita todo el estaño de la soldadura antes de que retires la punta del soldador.
Subir
#10 por Michal Goj el 27/03/2015
#9
Mira en domingo vamos a tocar y metere un tester mientras tanto y mirare es que cuando me pasa eso baje la tension, y si no baja ya ire por las soldaduras, las repasare.
Que los cables que tengo para el loop y guitarra son todos nuevos de adam hall los roling stones y me costaron una pasta por eso descarto cableado y todo el rollo ese!!!
Subir
#11 por Michal Goj el 29/03/2015
Bueno, hoy despues de todo eso pues no paso nada ni bajadas y subidas de tension, y los amplis iban de puta mare....
De todas maneras seguire investigando porq no me conformo de que hoy ha sido sin problema...jajajaja
Algo raro habra que no es normal eso....
Subir
--556931--
#12 por --556931-- el 02/04/2015
Michal , cuantos misterios tiene la electrónica man !!, esto es así , bueno sigue atento ya que uno de los problemas peores que te puede salir en un amp es este tipo ,llamados intermitentes, son difíciles de localizar, a veces es mejor que rompa del todo , que falle, que la señal no llegue etc, se acaba mas pronto.
Saludos !
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo