tengo problemas con el korg m1 Y edirol orquestal se quedan siempre con el mismo preset

#1 por armd80 el 25/03/2009
Hola, tengo un problema con algunos plugins vsti como el korg M1 o el edirol orchestral (YO UTILIZO EL CUBASE SX3) , lo que sucede es lo siguiente: importo un archivo midi con sus respectivas pistas guitarra, bajo , drums etc...luego de eso abro los plugins y a cada instrumento le asigno cualquiera vsti, luego digamos que le asigno el korg M1 a un piano u organo y me suena el instrumento asignado en el m1 pero al cambiar el preset dejo correr la pista y todo bien con el preset que yo le asigne, pero cuando le doy stop o retroceder al inicio el plugin m1 vuelve al sonido determinado y no aparece el preset que yo le asigne y siempre es el mismo problema (EN MI CASO EL PRESET DETERMINADO DEL M1 ES PIANOVOICE Y SIEMPRE APARECE EL MISMO ASI YO LO CAMBIE), lo mismo me pasa con el edirol oschestral, siempre queda con el mismo sonido predeterminado y no se puede cambiar.
hasta ahora me sucede con esos dos plugins que son de buena calidad, y si alguien me podria ayudar o un tema sobre eso bien, y alguien que me dijera que plugins pueden ser iguales o mejores que los mencionados pero que sirvan y se puedan manipular. tengo una tarjeta de audio intel incorporada a la placa pero no se mas. GRACIAS...
Subir
#2 por pbl el 13/10/2009
Este problema es muy común y a veces lo veo por ahí haciendo de las suyas.....
Seguramente te pasó porque usas versiones de plugins más nuevas en programas más viejos, p ej un plugin de sonar 8 en el cubase sx3
que al ser más antiguo "funciona" pero los presets son imposible de modificar y que queden como uno había imaginado....

Sé que es un poco tarde para responder pero seguramente va a ser muy útil para evitar dolores de cabeza a muchos

Un abrazo a todos !!!

How Insensitive, tocado por mi

Subir
#3 por advent el 13/10/2009
Aunque ya no le sirva:

Eso pasa porque el archivo midi tiene metidos datos que hacen que el VST "entienda" que ese midi necesita ese preset.

Eso se quita borrando las automatizaciones.

Un saludo!!

Hello hello, adios adios...y asi sucesivamente.

Subir
#4 por pbl el 14/10/2009
Advent escribió:
Aunque ya no le sirva:

Eso pasa porque el archivo midi tiene metidos datos que hacen que el VST "entienda" que ese midi necesita ese preset.

Eso se quita borrando las automatizaciones.

Un saludo!!


Si es verdad Advent el archivo también tiene datos dentro predeterminados que puede que el preset siempre vaya para el mismo lado .... esto por ejemplo en cubase se puede borrar desde el
"editor de lista" y así después le ponemos el sonido que nos agrada

Un abrazo!!

How Insensitive, tocado por mi

Subir
#5 por ErikXtreme el 12/09/2012
A mi me ha servido! Aunque no tengo forma de borrar esos datos del archivo midi :( muchas gracias igualmente

SILENT KNIGHT:
http://silentkn1ght.bandcamp.com/releases

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo