Studs gastados ibanez edge III ayuda!!!!!

#1 por se08 el 11/12/2012
hola amigos saben que ultimamente empece a tener problemas de desafinacion en mi edge III y me puse a investigar en los foros y vi que habia que lubricar cada uno de estos, los lubrique con WD40 y nada entonces me decidi a desarmarla y para ver que es lo que pasa, vi las cuchillas del tremolo no estaban gastadas y lo que vi esque los studs estaban gastados no se si me podrian ayudar alguin que los venda o me podrian ayudar en la reparasion de los mismos porque en la forma de V que tienen justo en la parte donde va el tremolo en la mitad estan gastados, soy de Ecuador pero si me podrian ayudar con la venta de estos tengo familia en Madrid no habria problema
Gracias.
Subir
#2 por David el 11/12/2012
Cómpralos por ebay o en alguna tienda online relacionada con la música.
Subir
#3 por se08 el 11/12/2012
los busque en todas las tiendas de mi ciudad y nada en internet no los encuentro por eso pedia ayuda si me podrian ayudar a repararlos o si me pueden venderlos
Gracias, si alguien sabe de una pagina que me los venda o un link gracias
Subir
#5 por Tariu el 11/12/2012
habría que ver la métrica de la rosca, porque los de ibanez, algunos, son más estrechos.

Comprueba la métrica y por ebay tiene que haber de sobras...

si no, para aguantar... se te habrán desgastado por el lado de apoyo no? da media vuelta... que media vuelta no afecta para nada en la altura... y desgasta por el otro lado hasta que los consigas.
Subir
#6 por Alex Folch el 11/12/2012
Seguro que no son los muelles?

Como ya me lo habéis preguntado varias veces este es mi equipo:
Guitrra: Ibanez RG350DX de 2007 con DiMarcio/ibz procedentes de una Prestige
Pedalera: Line 6 Floor POD Plus de 2007 directa a ampli a transistores por un lado y directa a mesa por otro

Subir
#7 por se08 el 11/12/2012
no creo que sean los muelles porque tiene el tipico problema de que se baja 1/4 de tono cuando bajas la palanca y sube cuando alzas la palanca igual a veces en un bend tambien se desafina y eso es por lo que llegue a mi conclusion.
Subir
#8 por Tariu el 11/12/2012
Eso también puede ser problema de muelles perfectamente... pero dices que "llegaste a tu conclusión"? antes ponías que habías visto que era eso...

Entonces, es conjetura o es eso?
Subir
#9 por se08 el 12/12/2012
no mira los stud si estan gastados y no fui muy especifico de mi conclucion porque ya lo dije al principio los studs tienen un desgaste en el medio porque incluso ya estan despintados y tienen una linea en el medio de la v donde paso algo filoso se queda atrapado alli
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo