Spider Vlave 212, petardeo. ¿Valvulas?

#1 por Tony Correa el 01/11/2009
Hola todos y a todas. La cosa es que tengo un Spider Valve 212, hace mas o menos un año, y lo he usado muy poco, quizas 5 o 6 ensayos en un local, sin llegar ni a un cuarto de lo que da, por cuestion de salud auditiva, y en muy pocas ocasiones en mi cuarto ya que es imposible tocarlo si liarla parda.
Y hace unas semanas que toco con un colega y me he dao cuenta que tiene un petardeo de fondo muy molesto y audible, y a veces provoca que el ampli deje de sonar de golpe. Yo he pensado que sera de las valvulas, pero me extraña debido al poco uso que le he dado. Sera eso??.
En caso de serlo que tipo de procedimientos tengo que llevar a cabo (en manos de un profesional por supuesto), es algo muy caro?? (el Spider Valve tiene 2 valvulas de previo y 2 de potencia, por si sirve de algo)
Muchas gracias a todo el foro. un saludo! :saludo:

Mi página del Face! -- https://www.facebook.com/TonyCorreaProductions
Canal de Youtube -- https://www.youtube.com/user/ohmygooooood
Mi estupenda página de tienda en Play Store -- http://bit.ly/1A2afDL

Subir
#2 por Tony Correa el 02/11/2009
Alguien sabe de que se puede tratar?

Mi página del Face! -- https://www.facebook.com/TonyCorreaProductions
Canal de Youtube -- https://www.youtube.com/user/ohmygooooood
Mi estupenda página de tienda en Play Store -- http://bit.ly/1A2afDL

Subir
#3 por fmacias el 02/11/2009
Hola, a mi me pasaba lo mismo con mi antiguo blues junior y era del aire acondicionado, cada vez que arrancaba el ventilador del aire pegaba petardazos. Si no tocais con un aire puesto puede ser alguna valvula. Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo