Sonido enlatado cuando grabo acordes

#1 por injectilo el 08/09/2010
Hola guitarristas!

Estoy teniendo un problema a la hora de grabar. Utilizo el programa audacity y tengo conectada la guitarra a un POD 2.0 y de ahí al PC. El problema viene cuando estoy tocando acordes y sobretodo cuando tengo metido un poquito de distorsión, el sonido comienza a sonar distinto, como enlatado, como si algo se saturase.
Pero no doy con ello, no sé si es cosa de la configuración, de cables... Sólo sé que de software no creo que sea ya que también he probado con el grabador de windows y me hace lo mismo.

Dejo ahí una muestra de sonido, a ver si alguien puede ayudarme.
Archivos adjuntos:
Subir
#2 por jajolo8 el 08/09/2010
Cuando conectas la guitarra al ordenador el sonido que saques tambien depende de la tarjeta de sonido que tengas. Puede ser que tu tarjeta no sea muy buena y se satura facilmente.
Subir
#3 por batabuntu el 08/09/2010
Eso nos paso a nosotros (a un grupillo en el que toqué) cuando decidimos grabar en el ordenador. Reinstalamos, probamos otros pods y no hubo forma siempre pasaba lo mismo. Al final probamos con una tarjeta de sonido pci de esas viejas en plan sound blaster 128 o algo así que sacamos de un ordenador viejo y el problema se solucionó. En nuestro caso era por culpa de la tarjeta (la integrada del ordenador) así que a lo mejor a tí te esté sucediendo lo mismo. Si puedes pidele a algún amigo que te deje una y pruebas, porque quizás tengas el mismo problema que tuvimos nostros.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo