Sonido del Cube 40Gx

#1 por Rodrigo el 10/04/2016
Hola a tod@s y gracias de antemano por ayudarme con esto...

Bueno, el caso es que hace poco, unos 3 días o así, me pillé un Roland Cube 40Gx, el tema es que ( o al menos a mi me lo parece) su sonido en el canal "Lead" me parece muy "tapado", como que no es un sonido abierto, no se si me explico, me ocurre en todos los tipos de amplificador que tiene programados a excepción del simulador acustico, que he de decir que va muy fino, he estado tratando de ecualizar el ampli, dandole más treble, quitandole bajo, y en definitiva de todo...

No logro tener un sonido brillante, definido y abierto, que es lo que busco, otra cosa interesante que ocurre, es que si me enchufo tocando en el canal de los auriculares, (con ellos puestos) el sonido cambia completamente, se abre y consigo lograr un efecto más parecido al que busco y por supuesto mucho mejor.

La guitarra que tengo es una Fender Strato estándar, la mejicana con hambucker en el puente. La verdad es que habiendo probado la version de 20W, imaginé que la de 40 iría mucho mejor, pero no...

Si alguno ha tenido este problema me gustaría saber que consejo me dais para poder "abrir" el sonido, gracias!!

...Riders on the storm...

Subir
#2 por Linux User. el 10/04/2016
Prueba bajar el gain y subir el volumen. Le subes el master de a poco hasta llegar al volumen deseado. Gain a las 7, volumen a las 12 master en cero y empieza a subir. Con el 'Black Panel' deberías tener sonido limpio y brillante. Si suena bien ya puedes subir el gain a gusto. Los amplis más rockeros se ahogan si los pasas de gain, ve subiendo de a poco. Sinó tendrás algún problema con el altavoz, ese ampli suena muy bien (por eso lo compré :perdon: )

Nothing Last Forever.

Subir
#3 por edwin el 11/04/2016
He probado el roland cube 60 y me paso lo mismo.por eso me compre uno de valvulas y ahora estoy feliz.
Subir
#4 por Rodrigo el 11/04/2016
Linux User. escribió:
Prueba bajar el gain y subir el volumen. Le subes el master de a poco hasta llegar al volumen deseado. Gain a las 7, volumen a las 12 master en cero y empieza a subir. Con el 'Black Panel' deberías tener sonido limpio y brillante. Si suena bien ya puedes subir el gain a gusto. Los amplis más rockeros se ahogan si los pasas de gain, ve subiendo de a poco. Sinó tendrás algún problema con el altavoz, ese ampli suena muy bien (por eso lo compré )


Ya probé a hacer eso, y nada, el canal limpio tira de maravilla por sí solo, y el simulador acústico igual, pero a partir del "Brit Combo" en adelante, el sonido se apaga, como si el amplificador tuviera algo tapandolo por delante.

En cualquier caso gracias, casi seguro que termine vendiéndolo y ahorrando para algún valvular, que es lo que seguramente tuve que haber hecho desde el principio ☺

...Riders on the storm...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo