Ruidos en Cubase5

#1 por Edu López el 11/05/2014
Hola, he estado mirando los hilos con problemas similares pero realmente no hay algo que se acerque a mi problema. El caso es que de manera progresiva desde hace un par de meses he ido notando que el pc no puede con el cubase. No sé por qué ya que nunca he tenido ningún problema. Cuando creo una pista para la gt y le añado alguna inserción (o bien me creo una pista fx para ir metiendo pistas ahí) el ordenador es como que no puede y hace ruidos, como chasquidos. Sobre todo con sonidos graves. Incluso deja de sacar sonido alguno. Es como un problema de ram. Antes iba bien incluso con pistas estereo y varias a la vez!
En fin, tengo que preparar una cosa urgente y no puedo hacer nada. A ver si alguien me puede ayudar.
Mi pc es un portátil, un i5, trabajo con w7 y conecto la gt al pc con un interface de Miditech, el Guitarface II. Repito que se ha tirado funcionando como un reloj más de un año y ahora de pronto me pasa esto....
No creo que sea cuestión de espacio porque tengo varias GB. He probado a desinstalar algún programa y eliminar servicios y programas inutiles que se ejecutan a la vez. No sé qué puede ser...
Gracias!

Alma y cuerda

Subir
#2 por Tormenta el 12/05/2014
BUenas:

Prueba a hacer una reparacion de cubase, eso lo tienes en el instalador del programa, que te dara la opcion de desinstalarlo, instalarlo o reparar cubase. A ver si es eso.

Otra cosa puede ser el drvier de tu interface, prueba a desinstalarlo y volverlo a instalar con el driver mas actualizado en la web del fabricante

saludos

Técnico de sonido, productor y compositor de música.

Subir
#3 por Edu López el 13/05/2014
Tormenta! muchas gracias por la respuesta. Voy a probar la reparación del cubase. Ayer me acordé de que el w7 hizo una actualización hace unos días y curiosamente el cubase ahora al iniciar no me da la opción de cargar los archivos recientes. Como si hubiera perdido parte del buffer o algo así. Pensé que igual había sido yo toqueteando alguna cosa pero igual tiene algo que ver..voy a probar la reparación porque el driver del interface no creo que sea. Digamos que este interface lo utilizo para sacar todo el audio del pc, no sólo para conectar la gt. Está conectado por usb y me reproduce todo sin problemas. Desde cualquier aplicación, programa, internet..etc
Publicaré el resultado por si a alguien le es útil la info.
Un saludo!

Alma y cuerda

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo