¿Ruido electrónico?

#1 por oshop el 26/12/2012
Muy buenas, pues soy nuevo en este foro (increible por la gran cantidad de buen contenido que hay) y a si pues me voy a inaugurar con una duda que tengo:

El problema radica en un molesto ruido, como de interferencia, que tengo al tocar con mi nueva multiefectos (Zoom G5), más que todo con aquellos efectos que involucren algun tipo de distorsión. Supuse yo que era simple problema de guitarra (single coils), pero la cosa que más me inquieta es que el ruido no solo cesa al tocar cualquier parte metálica de la guitarra, sino también, al tocar cualquier parte metalica de la pedalera.

No sé si alguno me pueda ayudar, ahora mismo estoy pensando en "apantallar" la guitarra, de lo que me surge otra pregunta, y perdonarán mi ingnorancia electrónica. ¿Apantallar consiste solo en "forrar" con aluminio el interior de la guitarra?.

Así pues, de antemano agradezco cualquier respuesta, y les envío de nuevo, un saludo de novato jaja.
Subir
#2 por Dani García el 28/12/2012
Ese ruido supongo que se debe a la ausencia de toma de tierra en el enchufe, por eso al tocar cualquier parte metálica, haces masa y deja de sonar. Prueba a enchufarlo en un enchufe que sepas que la tiene, si no lo sabes seguro desmonta el enchufe y comprueba que haya un cable verde y amarillo conectado, o sino conéctalo a algún enchufe de la cocina de algún electrodoméstico en el que por ley debería llevar.

Con el tema del apantallado, sí, consiste en forrar el interior de la guitarra con un material metálico (generalmente aluminio) para así crear una especie de cápsula de faraday para aislar de ruidos electromagneticós del exterior.

Prueba lo de la tierra y nos cuentas ;)...por el tema de las single coils, una simple puerta de ruido debería eliminar gran parte de ese ruido :)

Mi canal: http://www.youtube.com/user/DanielGarciaGuitar

Subir
#3 por uveral el 29/12/2012
Vaya ahora de que comentas el tema, es posible que por ese motivo, mi guitarra eléctrica que viene apantallada de fábrica, con pintura conductiva, en mi casa si que se nota un leve ruido, pero cuando la conecto en un local no ?

Es posible que por eso mismo me ocurra una cosa muy curiosa con el PC... me ocurre mucho con los flash. Yo pongo el PC en mute, pero por los altavoces se oye un ruidito, que va acorde con los movimientos del flash, no se si se me entiende bien, no es con la música del flash, sino con los movimientos de la animación, por ej cae una pelotita y bota pues se va escuchando un ruidito chin chin chin

Un saludo.
Subir
#4 por Dani García el 29/12/2012
La verdad es que las tomas de tierra dan muchísima guerra en esto del audio. Yo casi me vuelvo loco por un problema de un bucle de masa :D

Mi canal: http://www.youtube.com/user/DanielGarciaGuitar

Subir
#5 por oshop el 29/12/2012
Muchas gracias por la respuesta. Lo que sucede es que el adaptador de la pedalera no tiene la tercer pata que va a la toma de tierra, y bien, al ampli también le cortaron la misma hace mucho tiempo.

Cuando conecto solamente la pedalera y uso audífonos, el ruido está presente. Tú crees que si conecto un ampli con masa, ¿el circuito si se "aterrizará" correctamente?. No sé si me entiendas. Agradezco de antemano cualquier ayuda, que este ruidito me está volviendo loco, y finalmente no he logrado encontrar la cinta de aluminio para apantallar la guitarra. De nuevo gracias, y un saludo.
Subir
#6 por Jaime Agudelo hace 3 semanas
Hola. No sé si después de todo este tiempo solucionaron el problema. En mi caso lo que hice fue referirme al manual del usuario y ahí estaba la solución: "Utilizar un cable blindado para conectar la guitarra". Me parecio extraño ya que siempre habia utilizado cables normales con otros procesadores y el ruido no estaba presente, pero funcionó.
Subir
#7 por juan hace 3 semanas
Puede q tengas q repasar el estado de los potes el swicht como apantallar tu guitarra....eso si tienes controlado las ganancias comprwsor y demas filtros etc por una puerta de ruido☺
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo