Ruido en amplificador peavey backstage II?

#1 por RockNRoll el 17/08/2014
Hola amigos , pues es que tengo el peavey backstage II el cual como se imaginan lo uso solo para tocar en la habitación ya que es pequeño ... el problema es que últimamente me e percatado de que cuando subo el volumen con la guitarra enchufada al ampli este hace un zumbido que molesta de fondo y al activar el overdrive es mas notorio y cuando el ampli esta prendido pero sin la guitarra enchufada este sonido molesto ya no se escucha. ¿Sera problema del amplificador , el jack o la guitarra? GRACIAS POR SU RESPUESTAS :D
Subir
#2 por SirCuervo el 17/08/2014
Del cable seguramente no sea, ya que si se baja el volumen el sonido sonaría igual. Es probable que sea de la guitarra, sobretodo si tienes una con Single coils o pastillas simples, que en este caso es normal que se escuchen zumbidos. Las guitarras de gama baja son propensas a hacer ruido indeseado al igual que los amplificadores, pero en este caso dudo del amplificador.

echar un ojo a mi canal para si quereis ver covers de Death metal, Thrash, Progresive metal y algun que otro tema mío: https://www.youtube.com/channel/UCBpqBv3n1NTr7rRlXgWT0Uw

Subir
1
#3 por RockNRoll el 17/08/2014
#2 muchas gracias por responder amigo :) . ya luego me comprare otra guitarra y hay sabre si es problema de la guitarra o amplificador . PD: mi guitarra actual es de gama baja , quizas sea la causa del ruido
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo