Ruido en ampli fender

#1 por messermithz el 18/08/2009
Muy buenas!
vereis, tengo un problema con un ampli y no sé que hacer. El ampli es un Fender Ultimate Chorus 130W, y el problema es que cuando toco notas que saturan en graves, (me gusta tenerlo alto de graves en general) como Fa sost y Re, ambas en la sexta cuerda en quintas, suena un ruido muy feo del ampli a la vez que sale la nota. el sonido es como el de un cable que esta medio roto y suena como si "crugiese" y no sé que puede ser. he probado a ecualizarlo de varias formas, volumenes, toquetear todos los potes y no sé de que carajo es. cuando activo el chorus me da la impresion de que este ruido desaparece, y en el canal guarro no lo puedo asegurar pero creo que tampoco suena ( o igual no lo oigo). es sobretodo en el limpio.
muchas gracias!!
---------------------------------
este.....a nadie se le ocurre qué puede ser? alguna soldadura? algo suelto?
gracias
Subir
#2 por urtica el 18/08/2009
Prueba con otro altavoz a ver que pasa. Te pasa también a volúmenes bajos?
Saludo y suerte:saludo:
Subir
#3 por messermithz el 19/08/2009
hombre, un alboloteño! salud vecino
no, del altavoz no es. de hecho tiene 2 y no creo k se hayan jodio asi de golpe ambos, y ni tengo para probar ni nada.
tiene k ser otra cosa, contacto raro o algo
saludos!
Subir
#4 por urtica el 19/08/2009
Yo soy técnico electrónico, si quieres puedo ir a verlo y llevar una pantalla mía a ver que tal...
Subir
#5 por messermithz el 19/08/2009
Oye pues mira, de momento no porque no soy de Albolote, soy de Jun, luego ya es un paseo el que hay que darse y porque me pondré con mi viejo a mirarlo mañana, que siempre le gustaron estas cosas y tiene mejor mano que yo, que soy un manazas, pero lo tendré en cuenta tío, ya que si no podemos, igual te lo llevo a que lo mires vale? todo dependería de como saliese el intento. Pero que oye, muchisimas gracias tio, es un detalle por tu parte!;)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo