La reverb de mi ampli me modifica el tono de mis pedales!

#1 por MonoyDragon el 16/02/2016
Buenas gente, después de estar comiendome la cabeza con el sonido de mis pedales, y de porqué con un buen equipo... ( Mesa boogie Lonestar + Gibson Les paul studio + ( pedales como un Cmat mods Brownie o un Hbe Paradrive ) no conseguía que me sonasen bien... sonaban chillones, flacuchos.. inconsistentes y estridentes... resulta que ( será un estupidez seguramente.. pero cada dia se aprende algo nuevo ) al quitar por completo la fantástica reverb del Lonestar... el tono de esos pedales cambió y mejoró drasticamente, ya no eran chillones... ahora tenien pegada, nitidez, armónicos por doquier...

Ésto es normal??? O hay algún modo de poder usar la reverb del ampli con pedales de distorsión y de overdrive? Un saludo
Subir
#2 por luishouse el 16/02/2016
Si esa reverb es a valvulas mira de cambiar la que la controla, no es normal en un ampli de ese nivel.
Subir
#3 por rockblaster el 16/02/2016
#2
Correcto, es lo que iba a poner; también podrías revisar el tanque de reverb no vaya a ser que tenga los muelles sueltos o rotos o algun cable malo (de esos que salen del tanque de la reverb a la placa del ampli)
Subir
#4 por MonoyDragon el 16/02/2016
#2 #3
Pues he cambiado las valvulas de lugar.. la de la reverb por la del lazo de efectos y que va.. sigue pasando igual. La reverb no la he abierto porque es poco accesible.. pero mañana le metere mano.. sonar suena muy bien y no mete nada de ruido.. los cables estan en buen estado desde luego tambien..
Subir
#5 por luishouse el 16/02/2016
#4
Y qué tipo de válvula es? 12ax7? Las has cambiado alguna vez?
Algunos amplis, por no decir la mayoría usan una de menos ganancia en la reverb, una 12ay7 o 12at7. Si es la que viene de fábrica ya no te se decir.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo