Regular BIAS-Bogner Shiva.

  • 1
#1 por telera el 27/08/2013
hola amigos guitarristas.
bueno.... para empezar decir que al ampli funciona.... a las mil maravillas, osea "pata negra"...... peroooooooooooo
al cambiarle valvulas las originales Sveltlana que llevaba, por otras, creo que son las groove tubes Gt e34ls, logicamente ya no son las mismas estas son de 25w, sin embargo las que llevaba segun fabricante las hacia rendir a 40 w, por valvula, total los 80w que el fabricante del Bogner Shiva anuncio en su pegatina interior.
a lo que iva, entonces al cambiar valvulas logicamente habria que regular BIAS, pero........ como comentaba en la posicion que ahora esta el potenciometro, y que llevaba con las sveltlana me da 2,5 mv, y recorriendo en su totalidad el "pote", solo sube sobre los 13 mv, por lo que ante mi sorpresa por eso preguntaba, ya que he seguido el mismo protocolo que para regular el Marshall JCM800-2204 y este ha quedao bastante bien....... pero con el bogner me encuentro con esta anomalia.... ok¿?
Bueno a ver si sale alguien y me comenta .... o meda algún tiron de orejas... jejejejjejeje.

algunas fotos.

edito:

para regular el BIAS utilizo el zocolo comprado en "GRANADA AUDIO", de hecho he regulado el bias, perfectamente con ese zocalo en el Marshall jcm800-2204, y sin ningún problema, y como tu comentas como la relacion de 1/1 en milivoltios sería igual en lectura a intensidad, pero sin embargo, en este modelo o ese zocalo no sirve, o se debe medir de otra manera..... Nu...SE

http://www.granada-audio.com/index.php? ... uct_id=205
Archivos adjuntos:
1.jpg
BBCode:
2.jpg
BBCode:
3.jpg
BBCode:
4.jpg
BBCode:
Subir
#2 por Marcelote el 27/08/2013
telera escribió:
para regular el BIAS utilizo el zocolo comprado en "GRANADA AUDIO", de hecho he regulado el bias, perfectamente con ese zocalo en el Marshall jcm800-2204, y sin ningún problema, y como tu comentas como la relacion de 1/1 en milivoltios sería igual en lectura a intensidad, pero sin embargo, en este modelo o ese zocalo no sirve, o se debe medir de otra manera..... Nu...SE


No entiendo por qué no va a servir. Ese zócalo mide el voltaje entre los extremos de una resistencia de 1 ohm intercalada en la ruta del cátodo, de modo que I=V por lo que la intensidad que pasa por ahí es exactamente igual al valor que mides en voltios. Si llega a 26mV estarían pasando 26mA.
No debería fallar. Si mide mucho menos igual es que la rejilla necesita un voltaje mayor (menos negativo).

Ese tipo de zócalo se puede usar incluso en autobias, no podrías regularlo en ese caso a no ser que cambies la resistencia de cátodo, pero la medida de la intensidad sería correcta.

Otra cosa: cuando hablas de 2,5 o de 13mV, ¿entre qué puntos? ¿qué hace esa pinza de cocodrilo puesta a masa?
Un saludo.
Subir
#3 por telera el 28/08/2013
#2 hola marcelote y gracias.
lo que tu comentas es lo qe yo tambien pienso, porque¿? no va a funcionar.
y cuando comentas (¿entre que puntos?), pues los puntos que internamente lleve ese zocalo, que deberia ser (creo), entre el pin 8 que es el catodo ...no¿? y masa, pero repito, internamente como esos zocalos bienen sellados tampoco se como mirarlo.... a no ser que .... eso este mal....
lo de la pinza de cocodrilo es la pinza de masa que utilizo para mirar el voltaje de placa en el pin 3, y el negativo lo conecto donde has visto, aunque tambien ,o utilizo para mirar la corriente del bias a traves del zocalo, ya que ese zocalo tiene dos salidas .... osea salen dos bornes, que poniendo el polimetro en milivoltios, y solamente el borne positivo al polimetro ya deberia medir los milivoltios/miliamperios 1/1, sin quitar esa pinza de masa de ahi.
aunque poniendo los dos bornes del zocalo en el polimetro mido exactamente la misma lectura 2,5 miliamperios, y si subo el "pote" del BIAS al MAXIMO 13 miliamperios.
en fin, no se si he sabido explicarme o no.
porlo demás gracias por contestar.
EDITO: por cierto no he comentado que el ampli funciona perfectamente, pero eso no quiere decir que con las valvulas nuevas, rinda como las anteriores, con las nuevas, bogner vende en su catalogo que este combo saca 80 w, con solamente dos el34, que eran las svetlana de la clase "C", pero al poner las nuevas de groobe tubes, el sonido, ni respuestas es lo mismo, de ahí el empeño de regular el BIAS con las nuevas (logicamente).
Subir
#4 por Ikazategi el 08/09/2013
El modo en el que midas la corriente de cátodo da lo mismo. Si es con el zocalo, asegurate que lo mide bien y si tienes dudas, abre el cátodo en los zocalos e intercala una resistencia y haz ahí la medición.

En cuanto a que valor, pues hay que hacer el balance de potencia respecto a la tensión ánodo/cátodo. Si el potenciometro de Bias no te da suficiente recorrido, tendrás que analizar el circuito de Bias y modificarlo para conseguir un valor menos negativo de reja y aumentar así la corriente de Bias.

En cualquier caso, antes de nada, ajusta la tensión de Bias a su valor más negativo posible y vete bajando la tensión poco a poco, para evitar sorpresas y sobrecorrientes.

Un saludo,

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#5 por telera el 08/09/2013
#4
gracias, ikazategui por tu contestacion.
bueno, en primer lugar decir, que no pienso tocar nada en este ampli, (es de un amigo), pero vale demasiada pasta como para que un brozas como yo le meta mano.
simplemente, la duda surgio, al intentar regularle el BIAS a traves del zocalo (BIAS-PROBE), y lo supuestamente fácil que resulta así y que de ir como debiera ya staría regulado, medir voltaje de placa, y dividir la potencia maxima disipacion de la valvula entre dicho voltaje y el resultado multiplicarlo (ente caso), por 0.7 y ya tendria la corriente a la que tendria que dejar el potenciometro, asi de simple. (jejejejejej,,.... luego hay que hacerlo claro).
pero al insertar el zocalo, y tras calentar en staby, se pasa corriente a las valvulas....... y tal cual, sin haber tocado nada, mido como staba el Bias en ese momento, y como habia estado regulado de fabrica, pero mi sorpresa es que solamente el polimetro me da un valor en milivoltios de 2.5.... logicamente me quedo flipao, pero digo, nadaaaaa..... subo el pote y lo dejo cercano al valor de la operacion que antes realiece.... (quiero recordar ke era entre 35 y 36 milivoltios V=I ), ...... pero resulta que el pote en su maximo recorrido solo puedo subirlo hasta los 13, y ahí me quede señores.
ahora cuando me decis, que recorra el circuito del BIAS, (para este menester necesitaria mas que una mano de Vds), y por otro lado..... pienso, juerrrrrrr....... si el dueño (colega), me dice que el ampli aun con estas valvulas funciona bien (no como las Stlana de clase C ), no tiene sentido, o al menos con esa corriente (2.5 miliamperios), pienso que no deberiá funcionar nada bien nop¿?, y que algo no esta funcionando como debiera.
y al leer enla pagina de Bogner:

Alguien escribió:
Matched sets of C-Wing Svetlana SED power-tubes must be used in Shivas. Ecstasy and Uberschall amps can be used with C-Wing Tesla Svetlans or SED power-tubes. As always biasing These tubes is a good idea to for optimum tone. Svetlanas hold up well to our high voltages and sound great. The METROPOLIS amps are Cathode bias so no bias is needed.


y mi traductor macarronico del google dice:

Alguien escribió:
The METROPOLIS amps are Cathode bias so no bias is needed


que quiere decir¿?, que es auto-Bias, que no necesita¿?....... Nuse.
Subir
#6 por telera el 08/09/2013
Ahora solo me queda pensar, de que efectivamente el ampli no funcione bien, (como decia mi colega), y esta ya seria logicamente "harina de otro costal", porque de ser así, ya si que tendria (si me atrevo.... ), que seguir el circuito del BIAS, e intentar localizar el fallo.

Por si sirve de algo, en una de las patas del "pote" que regula el Bias, tengo una corriente negativa de -52 voltios y en la otra -38 voltios, no se si con este os puedo dar alguna pista.

Nuevamente gracias.
Subir
#7 por Ikazategi el 10/09/2013
El Bogner Shiva es un amplfiicador con polarización por reja, no polarización por cátodo y lleva tensión de Bias y ajuste.

Si la corriente que circula por la válvula es de 2,4 mA en reposo, lo más probable es que tuviese distorsión de cruce... y desde luego sonar bien no.

La corriente que debe tener es relativa, depende de lo caliente que quieras hacer el ajuste y de la tensión ánodo/cátodo que tengas.

Si el Bias no te dá suficiente recorrido, deberás modificar el circuito para que te lo dé, no hay más posibilidades.

Poner una resistencia de 1 ohm entre el cátodo y masa (Creo recordar que en este modelo el cátodo va a masa a traves de l interruptor de standby) es una buena práctica, no solo por medir la corriente, si no por seguridad.

Un saludo!

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#8 por Marcelote el 10/09/2013
telera escribió:
Por si sirve de algo, en una de las patas del "pote" que regula el Bias, tengo una corriente negativa de -52 voltios y en la otra -38 voltios, no se si con este os puedo dar alguna pista.

Claro que da una pista. Es un voltaje muy negativo para unas EL34. Iría bien con unas 6L6, pero es demasiado frío para las EL34. ¿No sería inicialmente un modelo para 6L6? de ser así el rango de voltajes del BIAS es distinto.
Una solución muy buena -sin tocar casi el ampli- es reducir el voltaje en el extremo más cercano a masa del potenciómetro (el que da -38V) simplemente colocando una resistencia en paralelo con la que ya trae. Si estoy en lo cierto, en la versión 6L6 creo que es de 33K, con ponerle en paralelo una de 22K le iría de maravilla.
Lógicamente empezaría a ajustar desde el extremo frío del pote hacia el caliente.
Ya me dirás.
Un saludo.
Subir
#9 por phakkito el 10/09/2013
A- si funciona a las mil maravillas.. has cambiado valvulas, y no funciona.. pongamos esas valvulas "viejas"... cuanto menos tiene que volver a funcionar y tener ese tono. ...(imagino que el cambio de valvulas es por tener otros timbres)

B- ojo... los amplificadores. Cuando la potencia es mayor que la suma de las potencias de disipacion total.. esto es 50w... pasan a ser clase B... y el ajuste de bias es diferente. La reja es mas negativa.. y la corriente de anodo es menor... el punto de polarizacion es mucho mas alto (tension negativa reja)

En todo esto.. siempre hay que tener una cuestion clara... la intensidad siempre siempre, tiene que ir relacionada con la tension de anodo.

A mayor tension de anodo... menor corriente de anodo.... menos mA


por ejemplo una E34 a maximo rating, con un biaseo al 20% en reposo... solo tiene una corriente de 6.25mA...... para entregar 100w

claro esta.. polarizacion B


Saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#10 por Marcelote el 10/09/2013
Es cierto, Phakkito. El voltaje aquí según el esquema es de 483, aplicando P = V.I de donde I = P/V (como decías, a mayor voltaje menor intensidad) de modo que la disipación típica de 25W la ponemos en P, ya nos queda 25/483 = 0,051A Si quieres que la corriente en reposo sea un 20% se quedaría en aprox 10mA.
Pero yo he tenido amplis con menos corriente en reposo y sin distorsión de cruce que supuestamente es molesta.
En cualquier caso, para mí, si suena bien no pasa nada por tener una corriente baja.
Subir
#11 por telera el 10/09/2013
phakkito escribió:
A- si funciona a las mil maravillas.. has cambiado valvulas, y no funciona.. pongamos esas valvulas "viejas"... cuanto menos tiene que volver a funcionar y tener ese tono. ...(imagino que el cambio de valvulas es por tener otros timbres)


Hola Phakkito.
efectivamente eso dije, porque es lo que me transmitio su dueño........ pero a posteriori viendo como se van desarrollando los acontecimientos, me inclino a que .... funcionar ya no debe funcionar tan bien.
Marcelote escribió:
Una solución muy buena -sin tocar casi el ampli- es reducir el voltaje en el extremo más cercano a masa del potenciómetro (el que da -38V) simplemente colocando una resistencia en paralelo con la que ya trae. Si estoy en lo cierto, en la versión 6L6 creo que es de 33K, con ponerle en paralelo una de 22K le iría de maravilla.

gracias Marcelote.
os recuerdo que yo soy tecnico de "pacotilla", y en el mundo de las valvulas llevo una primavera...jejejejeje.
lo que comentas de que podría llevar valvulas 6L6 en vez de EL34, .... la verdad que tampoco te lo puedo asegurar con certeza (viendo como va el tema), según su dueño traia las Svetlana de clase "C".
ahora bien, si ya no solo estriba (como en un principio), regular el BIAS a traves del BIAS-PROBE, y habria que hacerle alguna cosa mas, es preferible que lo lleve a un tecnico cualificado y con mas entendederas en el mundo valvular...jejejejejeje.
Si fuese mio, ya te aseguro que haria lo que hiciese falta, pero no siendo mio (es de un amigo), y ademas viendo la cantidad de "pasta" que valen estos cacharros, casi que mejor.... al "Tesnico"...... aunque de cualquier manera, seguiremos intentando descubir el "galimatias".
Aunque juer........ nuse, porque habria que soldarle otra "R", (aunque entiendo lo que dices, ..... para reducir la corriente negativa), lo suyo seria intentar dejarlo como viene de fabrica...... o probar otras valvulas..... NUSE.

aunque en este modelo lleva la "R" de 4K7, entre los pines 4 y 5 en vez del clasico jcm que van entre el 4 y 6 una "R" de 1k, y posteriormente del pin 5 sale otra de 5k6, y en el bogner shiva llevan esras "R" negras gordas de 1k de 5w del pin 4 a masa, ademas quiero recordar que cuando medi tension a traves de esas "R", (lo digo de memoria), media 400 y pico voltios, ( hago estos comentarios por siiiiii......... valen pa algo).
Subir
#12 por telera el 10/09/2013
Ikazategi escribió:
En cualquier caso, antes de nada, ajusta la tensión de Bias a su valor más negativo posible y vete bajando la tensión poco a poco, para evitar sorpresas y sobrecorrientes.


se supone que para bajar la tension..... "poco a poco", que tu comentas, debe de tener algun lugar donde regularno nop¿?, ....... porque, no se, como ir bajandola.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo