Quiero sonar a los 80's

  • 2
#13 por xirucat el 05/06/2010
sipudiera escribió:
mmm el modelo, pues haber por lo que puedo ver en las fotos, pone lead series delante (pero eso me da que lo llevan todos lo jcm 800, tiene dos celestion G12T-75 y me han dicho que es del 89. Ahora le envio un mail al vendedor haber si lo sabe...

Por cierto la página muy útil gracias ;)

----------------------------------

Por cierto el que me comentaste tú de cierta tienda barcelonina también es el split channel este no? Por lo tanto también llevará transistores.

----------------------------------

Edito: Estoy casi seguro de que es el modelo 4211


Correcto, los dos son Split Channel, por lo tanto híbridos. Tienen lazo de efectos y pedal para conmutar los canales. Ya dirás que tal suenan... Creo que el tono será más bien moderno, en la línea del JCM900 y los híbridos actuales.
Subir
--239077--
#14 por --239077-- el 06/06/2010
El finde que viene haber si lo puede probar...pero una cosa que me está deconcertando, hablas del split channel i del jcm 900 como híbridos, pero bueno supongo que no tendrán nada que ver con un híbrido como sería el valvestate. Supongo que la pregunta será un poco tonta pero es que como les pones el nombre de híbridos...me dejas liado...Además en la página de la tienda esta que comentamos, en el JCM 900 por ejemplo lo ponen como 100% válvulas, creo.
Subir
#15 por ramonpolispan el 06/06/2010
Son considerados valvulares, ya que tienen válvulas en el previo y la etapa de potencia. xirucat es más específico en la construcción del circuito y los considera híbridos por cómo montan el circuito. Pero vamos, que habitualmente se consideran híbridos los Valvestates o los Tubefusion de Laney. El JCM es considerado valvular.
Subir
#16 por xirucat el 06/06/2010
No, no tienen nada que ver con el valvestate. Pero tampoco son 100% a vávulas. Mira los esquemas y verás. El valvestate es un ampli a transistores con una válvula ECC 83 en el previo. En los Split Channel y el JCM 900 es distinto. Son amplis a válvulas con algún transistor, diodo o operacional el el previo. Es justo al revés.

Mirando el esquema del 4210, por ejemplo, puede verse que se usan transistores en el circuito de conmutación entre los dos canales. Esto no afecta a la señal, simplemente sirve para activar un canal o otro. Pero a la salida del canal boost, justo antes del control de volumen, hay un puente de diodos a modo de limitador de tensión... Y eso sí que afecta al tono. Es el mismo circuito que usan casi todos los pedales de distorsión. Es decir, el canal boost combina la distorsión de las válvulas con la de un puente de diodos. Sin embargo, en el esquema del 2205 (en la versión posterior de 1988) este puente de diodos ha desaparecido... Pero aparecen otros componentes "sospechosos". Lo que está claro es que ninguno de estos amplis son 100% a válvulas. Lo que no significa que suenen mal, pero suenan distinto a los Marshall clásicos. Al menos en el canal boost. Por eso te decía que no te fiaras de la marca y mucho menos de que fueran "JCM800" eso, a priori, no significa nada. Tienes que probarlos, escuchar y hacer caso a tu oído.
---------------------------------
ramonpolispan escribió:
Son considerados valvulares, ya que tienen válvulas en el previo y la etapa de potencia. xirucat es más específico en la construcción del circuito y los considera híbridos por cómo montan el circuito. Pero vamos, que habitualmente se consideran híbridos los Valvestates o los Tubefusion de Laney. El JCM es considerado valvular.


Correcto, es así.
Subir
--239077--
#17 por --239077-- el 06/06/2010
Vale mucho más claro, pues gracias a los dos. Haber si lo puedo probar de una vez y decido que me parece.
Subir
--239077--
#18 por --239077-- el 14/06/2010
heey, pues mirad hoy he estado probando el jcm 800 en combo y además un peavey 5150 II con pantalla marshall 4x12

Os cuento un poco, el marshall me ha gustado bastante aunque la distor igual no era todo lo cañera que me hace falta pero bueno supongo que con un overdrive se soluciona. De aspecto esta casi impecable (menos por algun nombre de los potes que está borrado) y que el pedal footswitch no va muy fino, me ha dicho que eso es problema del pedal no del ampli.

Por otro lado el 5150 me ha gustado más, tiene distor para rato, pero conservando un tono muy cálido, me ha sonado rollo marshall (Espero no estar diciendo una locura) pero cañero (se ve que le cambiaron las válvulas por unas EL34). Además está el limpio que tiene el botón crunch que le da una distor muy buena, muy rockera. Esté de aspecto está més jodidete, alguna rascadita en el tolex de la pantalla, una raja en la rejilla de la pantalla, y algo de óxido en la placa donde hay los potes del cabezal. Esté por otro lado no incluie footswitch y el que tengo del marshall mg100 no me sirve porque la entrada es especial de peavey. Me cuesta 800 euros, pantalla más cabezal.

Estoy bastante seguro de que me pillará el 5150 me ha gustado más y me da el tono que quiero. ¿Que os parece de precio? Y bueno ya se que se havia comentado lo del jcm 800 de un canal, pero esque tener un canal creo qe me limitaria mucho de momento y hasta que no tenga pasta para llevar dos amplis me voy a ir olvidando.

Gracias por leeros el tochaco este. ;)
Subir
#19 por xirucat el 16/06/2010
¿Que te decía yo? Al final te ha gustado el que sonaba por una 4x12, aunque no fuese Marshall... Otro detalle, las válvulas EL34 son las clásicas en el tono británico. O sea que no me extraña que te mole el Peavey. Seguro que sonará bastante más a "Marshall" que el combo.

En cuanto a lo que comentas sobre arañazos y demás... Pasando, los arañazos no suenan. No tiene importancia. Lo que sí suena es la antigüedad de las válvulas y los condensadores electrolíticos (Esos azules gordos). Dependiendo de la antigüedad del ampli, habría que revisarlo y substituirlos... Tenlo en cuenta. Pero si suena bien, es buena señal. Si te dejan, desmonta el aparato y mira si hay roña o algo parecido a óxido alrededor de los condensadores, a veces pierden (como las pilas) y suele ser un buen indicador para cambiarlos. También mira los transformadores (Fuente, acople y salida). Cuando han sufrido un calentón, por cortocircuito a la salida, rotura de altavoz, o por no respetar la impedancia, suelen hacer un tufillo característico como de plástico quemado... pero en fin, si el trafo está mal de verdad, el ampli ni suena, simplemente funde los fusibles...

Bueno, ya nos explicarás que tal.
Subir
--239077--
#20 por --239077-- el 17/06/2010
Hey, pues si ya contaré, el domingo lo tendré en casita, haber si me marco una review aprovechando la salida que tiene para grabar. Y si, esque lo probé y fue....joder...suena a marshall a saco!

Buenas pues muchas gracias a todos por vuestros consejos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo