Que puede estar mal? ruido de masa

#1 por ovalmart el 18/03/2013
Tengo un problema que digamos que alucina mas que preocupar ya que tengo un ruido de masa que es imposible (de momento) quitar salvo con la puerta de ruido.

En las demas guitarras, antes de apantallar no hacian ese ruido, despues de apantallar mejoran pero esto no creo que sea solo de no apantallar.
El caso es que he revisado dos veces todo el cableado y las soldaduras y los cables estan bien.
No sabia si la masa esta correctamente conectada al puente y por eso hice un apaño para conectar todas las cuerdas a masa pero seguia igual....la unica forma que desaparezca el ruido (ademas lo hace totalmente) es cuando pongo la posicion de tono a tope de graves (vamos que filtro todos los agudos a masa).
Parto de la base que los componentes esta bien ya que son nuevos y el condensador estara bien tambien cuando esta haciendo su funcion.

A alguien se le ocurre que puede ser?
Se que hay muchos hilos sobre el tema de masa pero no he encontrado a nadie que le pasase esto y no fuese por el tipico cable o soldadura.
Lo unico "raro" puede decirse que una pastilla llevo el cable normal y el apantallado que usa para masa lo llevo desnudo por dentro de la cavidad de la electronica...eso es lo unico que se me ocurre.
Otro dato...si toco las cuerdas y el chasis del conmutador se apaga el ruido pero independientemente si tengo conexion de masa de las cuerdas o no.
Otra cosa que me ocurrio fue que al revisar el pote del tono, solde de nuevo todo y me desaparecio el ruido...en cuanto lo mete en la cavidad y lo puse en su sitio aparecio de nuevo el ruido.

Gracias por leer y si me dais alguna pista ya seria la leche

...un escorpion siempre es un escorpion.

Subir
#2 por Stringman el 18/03/2013
Estoy en tu misma situación por pasarme de listo y tratar de cambiar el cableado de mi guitarra. Ahora mete un ruido brutal. Ayer me dió por probar los potes con el polímetro y uno parece que no funciona. No sé si vino mal o lo estropeé yo. A ver si esta tarde lo cambio y mejora la cosa.
Subir
#3 por yopoalex el 19/03/2013
Asegúrate de que el apantallado esté conectado a tierra. Si las cuerdas no se escuchan junto con ese ruido es por que hay un cable que está haciendo contacto en donde no debe. Reviza también el enchufe de entrada del cable, que suele dar problemas... .
Subir
#4 por tiofredi el 19/03/2013
Yo, de todas formas, concentraría todas las masas en el pote de volumen. Sí, debería ser lo mismo, pero no lo es, no sé exactamente por qué pero me pasó una vez algo así al hacer experimentos de cableado. De hecho en todos los esquemas de cableado las masas van al pote de volumen y no al de tono.
Subir
#5 por costabrava el 19/03/2013
Hola:
Mira si quieres solucionar el problema pásate por http://www.tav.net/ruido-de-fondo.htm
Te lo explican todo sobre el ruido de fondo en las guitarras
Subir
#6 por ovalmart el 19/03/2013
Muchas gracias por las respuestas.
Me pasare por esa pagina a ver si me da alguna idea.

Hoy he vuelto a repasar todo el cableado y hacer diferentes experimentos y nada, ahi sigue. Ademas el trenzado que llevaba al aire lo he enfundado por si acaso pero nada.
Lo de llevar la masa al volumen ya lo habia visto en varios esquemas pero he seguido el que llevo en otra guitarra y en la otra no tengo problema alguno.

Estoy hasta pensando que los cables que van al jack los haya cambiado pero en su dia por tenia puestos al reves y tambien hacia ruido.

Es mas, si algo no esta bien conectado daria fallo y no es asi...de hecho con la puerta de ruido suena genial todas las configuraciones y hace cada cosa su funcion.

Seguiremos en ello

Gracias de nuevo

...un escorpion siempre es un escorpion.

Subir
#7 por hellvilleRock el 19/03/2013
Hola amigos.
He estado leyendo detenidamente el enlace que ha puesto el compañero Costabrava y que considero muy interesante, y me surge una duda, copio y pego :

"En definitiva, la regla a seguir para eliminar el ruido de fondo es, a la vez, simple y muy potente: la masa de alguno de los aparatos conectados necesariamente tiene que encontrarse unida a tierra"

La pregunta del millon: cuando indica "masa", se refiere al negativo p.e de la FA, masa de los jacks,que se una a la tierra del enchufe??
Es que nunca habia visto eso, es nuevo para mi.
Saludos

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#8 por raulcantizano el 10/07/2016
compañero ovalmart,
lo resolviste?

gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo