Problemon con Orange rocker30

#1 por creoq el 25/07/2009
Hola gente!

Tengo un Orange rocker 30 de año y medio y hace 6 meses que me viene dando un problema el cual no puedo depender de el para nada.

Enciendo el ampli dejo q caliente su tiempo,empiezo a tocar y al cabo de 15 ,30 min depende..,se baja el volumen llegando en ocasiones , incluso a quedarse mudo.El problema no es solo ese ,sino que ya lo he llevado a 5 tiendas diferentes y nada de nada,unas dicen que va perfecto,pero cuando llego a casa ,mas de lo mismo.Solo dos tiendas me dijeron q si q efectivamente tiene bajones de señal pero que no saben que hacer, despues de haberlo analizado..comprobar soldaduras ,valvulas etc. me dicen que no pueden hacer nada, como si de un espiritu se tratara...No creo que este tipo de problema sea irreversible,es mas ,parece mas bien sencillo ,pero se ve q no.Ademas cuando se baja, si vuelcas el cabezal un poco o le das un golpecillo con la mano revive,pero al rato vuelve a bajarse..

Pues eso.. si alguien cree poder darme alguna pista ,sea cual sea,q tenga q ver con mi problema ,le agradeceria bastante que me ayudara,estoy bastante desesperao..

Gracias!
Subir
#2 por Andy D el 25/07/2009
Puede que tu problema sea con la conexion a tierra o quizas uno de los puertos de jack de tu ampli esten dañados.
Asegurate de conectar bien todo antes de tocar.
o talvez aya un circuito interno flojo o mal conectado.
-
Pueden ayudarme con una eleccion de ampli para metal esta en mis mensajes ayudenme por favor.
:roll:
---------------------------------
Puede que tu problema sea con la conexion a tierra o quizas uno de los puertos de jack de tu ampli esten dañados.
Asegurate de conectar bien todo antes de tocar.
o talvez aya un circuito interno flojo o mal conectado.
-
Pueden ayudarme con una eleccion de ampli para metal esta en mis mensajes ayudenme por favor.

Ayudame a cumplir mi sueño VOTANDO aquí
https://www.movistarrealchallenge.com/ec/fichas/705
Gracias !

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo