Problemas con Pastilla o con pote de Tono?

#1 por Camagroc el 29/10/2011
Tengo una strato con un solo pote de tono para las tres pastillas.

Pues el tono actua bién en las pastillas de mastil y central pero en la pastilla de puente parece que actua como volumen!! (WTF!!)
Además la pastilla de puente tiene un sonido muy twang en posicion humbucker y suena apagada en posicion simple (tiene un switch). Curiosamente me recuerda algunos de los sonidos raros que produce la brian may cuando estan las pastillas fuera de fase.

Es posible que me hayan montado mal los cables de la humbucker y esten fuera de fase una pastilla con la otra?

Como puedo saber dónde va cada uno de los 4 cables de colores?

La pastilla creo que es una Fender Diamonback, originariamente estaba montada en una Fender American Stratocaster HSS con S1.


Salut!

Camagroc - BCN

Experimentador, modificador, creador de engendros varios y bajista del montón.

http://www.facebook.com/CamagrocInstruments
http://www.facebook.com/detuatugrup
http://www.facebook.com/thesfinters

Subir
#2 por Camagroc el 30/10/2011
Trasteando he llegado a la conclusion que el problema está en la pastilla.

He puesto otra pastilla humbucker (Entwistle Nemesis) en el lugar de la Fender diamondback y el tono funcionaba perfectamente.
Posteriormente he puesto la pastilla estropeada en otra guitarra y pasaba exactamente lo mismo. Sonaba apagada y, sin brillo y bajando el tono se quedaba a cero.

Alguien sabe qué problema puede tener la pastilla en éste caso y si hay solución posible?

Camagroc - BCN

Experimentador, modificador, creador de engendros varios y bajista del montón.

http://www.facebook.com/CamagrocInstruments
http://www.facebook.com/detuatugrup
http://www.facebook.com/thesfinters

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo